<!DOCTYPE html>
<html lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="format-detection" content="telephone=no">
	<meta name="theme-color" content="#09a4c2">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://thevoiceslu.com/xmlrpc.php">
		
	<title>St. Kitts and Nevis Opposition Leader Ordered to Vacate Seat in National Assembly - St. Lucia News From The Voice St. Lucia</title>

<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="DR. DENZIL Douglas, former Prime Minister and current Opposition Leader of the Labour Party in St. Kitts and Nevis, was ordered on Thursday by the Court..."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thevoiceslu.com/2020/03/st-kitts-and-nevis-opposition-leader-ordered-to-vacate-seat-in-national-assembly/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="St. Kitts and Nevis Opposition Leader Ordered to Vacate Seat in National Assembly - St. Lucia News From The Voice St. Lucia" />
<meta property="og:description" content="DR. DENZIL Douglas, former Prime Minister and current Opposition Leader of the Labour Party in St. Kitts and Nevis, was ordered on Thursday by the Court..." />
<meta property="og:url" content="https://thevoiceslu.com/2020/03/st-kitts-and-nevis-opposition-leader-ordered-to-vacate-seat-in-national-assembly/" />
<meta property="og:site_name" content="St. Lucia News From The Voice St. Lucia" />
<meta property="article:publisher" content="https://www.facebook.com/thevoiceslu" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-14T18:34:49+00:00" />
<meta property="og:image" content="https://thevoiceslu.com/wp-content/uploads/2015/02/douglas-mid.jpg" />
<meta property="og:image:secure_url" content="https://thevoiceslu.com/wp-content/uploads/2015/02/douglas-mid.jpg" />
<meta property="og:image:width" content="491" />
<meta property="og:image:height" content="381" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="DR. DENZIL Douglas, former Prime Minister and current Opposition Leader of the Labour Party in St. Kitts and Nevis, was ordered on Thursday by the Court..." />
<meta name="twitter:title" content="St. Kitts and Nevis Opposition Leader Ordered to Vacate Seat in National Assembly - St. Lucia News From The Voice St. Lucia" />
<meta name="twitter:site" content="@thevoicestlucia" />
<meta name="twitter:image" content="https://thevoiceslu.com/wp-content/uploads/2015/02/douglas-mid.jpg" />
<meta name="twitter:creator" content="@thevoicestlucia" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thevoiceslu.com/#website","url":"https://thevoiceslu.com/","name":"St. Lucia News From The Voice St. Lucia","inLanguage":"en-US","description":"The National Newspaper of St. Lucia since 1885","potentialAction":{"@type":"SearchAction","target":"https://thevoiceslu.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thevoiceslu.com/2020/03/st-kitts-and-nevis-opposition-leader-ordered-to-vacate-seat-in-national-assembly/#primaryimage","inLanguage":"en-US","url":"https://thevoiceslu.com/wp-content/uploads/2015/02/douglas-mid.jpg","width":491,"height":381},{"@type":"WebPage","@id":"https://thevoiceslu.com/2020/03/st-kitts-and-nevis-opposition-leader-ordered-to-vacate-seat-in-national-assembly/#webpage","url":"https://thevoiceslu.com/2020/03/st-kitts-and-nevis-opposition-leader-ordered-to-vacate-seat-in-national-assembly/","name":"St. Kitts and Nevis Opposition Leader Ordered to Vacate Seat in National Assembly - St. Lucia News From The Voice St. Lucia","isPartOf":{"@id":"https://thevoiceslu.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://thevoiceslu.com/2020/03/st-kitts-and-nevis-opposition-leader-ordered-to-vacate-seat-in-national-assembly/#primaryimage"},"datePublished":"2020-03-14T18:34:49+00:00","dateModified":"2020-03-14T18:34:49+00:00","author":{"@id":"https://thevoiceslu.com/#/schema/person/fa19f9da042a8733beb3d7ceb91fa32c"},"description":"DR. DENZIL Douglas, former Prime Minister and current Opposition Leader of the Labour Party in St. Kitts and Nevis, was ordered on Thursday by the Court..."},{"@type":["Person"],"@id":"https://thevoiceslu.com/#/schema/person/fa19f9da042a8733beb3d7ceb91fa32c","name":"Allen Alexander","image":{"@type":"ImageObject","@id":"https://thevoiceslu.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d0034601bf9d308fb825293cc9c57a64?s=96&d=identicon&r=pg","caption":"Allen Alexander"},"description":"Allen is a reporter employed at The Voice Publishing Company. He has had a passion for reading, writing, story telling and theater for as long as he can remember. His interest in history, philosophy and the human condition, have inspired him to think deeply about life which has in turn given him many things to write about. He enjoys writing articles which educate, inspire, and enlighten the reader; and articles which provoke the reader to look at things from a fresh and different perspective.<a href=\"https://thevoiceslu.com/allen-alexander/\">Read full bio...</a>\r\n<br>","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News From The Voice St. Lucia &raquo; Feed" href="https://thevoiceslu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News From The Voice St. Lucia &raquo; Comments Feed" href="https://thevoiceslu.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News From The Voice St. Lucia &raquo; St. Kitts and Nevis Opposition Leader Ordered to Vacate Seat in National Assembly Comments Feed" href="https://thevoiceslu.com/2020/03/st-kitts-and-nevis-opposition-leader-ordered-to-vacate-seat-in-national-assembly/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thevoiceslu.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://thevoiceslu.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.13' type='text/css' media='all' />
<link rel='stylesheet' id='ot-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,regular' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thevoiceslu.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thevoiceslu.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='crafty-social-buttons-styles-css'  href='https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/css/public.min.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://thevoiceslu.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-followers-counter-css'  href='https://thevoiceslu.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css?ver=6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thevoiceslu.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://thevoiceslu.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='core-extend-css'  href='https://thevoiceslu.com/wp-content/plugins/core-extend/assets/css/core-extend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://thevoiceslu.com/wp-content/themes/hush/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mnky_main-css'  href='https://thevoiceslu.com/wp-content/themes/hush-child/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='mnky_main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mnky_google-font-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,300italic,300,400italic,500,500italic,700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://thevoiceslu.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://thevoiceslu.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.3' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='fancybox-css'  href='https://thevoiceslu.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<script type='text/javascript' src='https://thevoiceslu.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thevoiceslu.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://thevoiceslu.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thevoiceslu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thevoiceslu.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://thevoiceslu.com/?p=75698' />
<link rel="alternate" type="application/json+oembed" href="https://thevoiceslu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthevoiceslu.com%2F2020%2F03%2Fst-kitts-and-nevis-opposition-leader-ordered-to-vacate-seat-in-national-assembly%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thevoiceslu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthevoiceslu.com%2F2020%2F03%2Fst-kitts-and-nevis-opposition-leader-ordered-to-vacate-seat-in-national-assembly%2F&#038;format=xml" />

<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/thevoiceslu.com\/wp-admin\/admin-ajax.php","essb3_nonce":"6b1ebda02b","essb3_plugin_url":"https:\/\/thevoiceslu.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/thevoiceslu.com\/","essb3_postfloat_stay":false,"post_id":75698};</script>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thevoiceslu.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '9fea8373-b758-4e2a-9e62-1f272f8cc0e3';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://thevoiceslu.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5f8d50ad-7ec3-4f1c-a2de-134e8949294e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'The Voice St. Lucia News';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
	
<body class="post-template-default single single-post postid-75698 single-format-standard sticky-sidebar wpb-js-composer js-comp-ver-6.0.3 vc_responsive" id="site-body" itemscope itemtype="http://schema.org/WebPage">
	<div id="wrapper">
		


	<div id="top-bar-wrapper" class="clearfix">
		<div id="top-bar" itemscope itemtype="http://schema.org/WPSideBar">
		
							<div id="topleft-widget-area">
					<ul>
						<li id="text-51" class="widget-container widget_text">			<div class="textwidget"><div style="margin-top:-5px;"><a href="https://www.facebook.com/pg/thevoiceslu/posts/?ref=page_internal" target="_blank" rel="noopener noreferrer"><span class="mnky-font-icon change-color" style="color:#09a4c2;"><i class="typcn typcn-social-facebook" style="font-size:22px; color:#333333; padding-left:0px; padding-right:10px;"></i></span></a><a href="http://twitter.com/thevoiceslu" target="_blank" rel="noopener noreferrer"><span class="mnky-font-icon change-color" style="color:#09a4c2;"><i class="typcn typcn-social-twitter" style="font-size:22px; color:#333333; padding-left:0px; padding-right:10px;"></i></span></a><a href="https://www.instagram.com/thevoiceslu/" target="_blank" rel="noopener noreferrer"><span class="mnky-font-icon change-color" style="color:#09a4c2;"><i class="typcn typcn-social-instagram" style="font-size:22px; color:#333333; padding-left:0px; padding-right:10px;"></i></span></a></div></div>
		</li>					</ul>
				</div>
				
			
							<div id="topright-widget-area" class="clearfix">
					<ul>
						<li id="nav_menu-6" class="widget-container widget_nav_menu"><div class="menu-login-container"><ul id="menu-login" class="menu"><li id="menu-item-893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="https://thevoiceslu.com/wp-login.php">Staff Login</a></li>
<li id="menu-item-894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-894"><a target="_blank" rel="noopener noreferrer" href="https://login.secureserver.net/index.php?app=wbe&#038;domain=email.thevoiceslu.com">Email</a></li>
<li id="menu-item-895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895"><a href="https://thevoiceslu.com/contact-us-2/">Send Feedback</a></li>
</ul></div></li>					</ul>
				</div>
				

		</div>
	</div>
	
	
		
			


	
<header id="mobile-site-header" class="mobile-header">
<div id="mobile-site-logo">
<a href="https://thevoiceslu.com/"><img src="https://thevoiceslu.com/wp-content/uploads/2017/02/the-voice-logo-digital-mobile-sm2.png" alt="St. Lucia News From The Voice St. Lucia" /></a></div>	

			
	
<a href="#mobile-site-navigation" class="toggle-mobile-menu"><i class="fa fa-bars"></i></a>	
</header>	
	

		
	<header id="site-header" class="header-style-1" itemscope itemtype="http://schema.org/WPHeader">
		<div id="header-wrapper">
			<div id="header-container" class="clearfix">
				<div id="site-logo">
					<a href="https://thevoiceslu.com/"><img src="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg" alt="St. Lucia News From The Voice St. Lucia" /></a>				</div>			

				<div id="header-sidebar" class="clearfix">

					<ul class="header-widget-area">
					<li id="text-59" class="widget-container widget_text">			<div class="textwidget"><aside itemscope itemtype="https://schema.org/WPAdBlock" class="site-commerc" ><div class="commercial" style="max-width:728px;max-height:none;margin:0 auto;"><a href="http://efiling.govt.lc" target="_blank" itemprop="url" rel="noopener noreferrer"> <img class="commerc-img"   src="https://thevoiceslu.com/wp-content/uploads/2020/02/inland-revenue-file-taxes.png" alt="" itemprop="image"></a></div></aside>
</div>
		</li>			</ul>
			

</div>
			</div><!-- #header-container -->
		</div><!-- #header-wrapper -->	
	</header><!-- #site-header -->

	<div id="navigation-wrapper" class="header-style-1">
		<div id="navigation-container">
			<div id="navigation-inner" class="clearfix">
				
				<nav id="site-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-container"><ul id="menu-new-menu" class="menu"><li id="menu-item-36441" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36441"><a href="https://thevoiceslu.com/category/news/">News</a></li>
<li id="menu-item-36575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36575"><a href="https://thevoiceslu.com/category/editorial/">Editorial</a></li>
<li id="menu-item-36442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36442"><a href="https://thevoiceslu.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-36574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36574"><a href="https://thevoiceslu.com/category/a-face-in-the-crowd/">A Face In The Crowd</a></li>
	<li id="menu-item-45946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45946"><a href="https://thevoiceslu.com/category/what-the-health/">What The Health</a></li>
	<li id="menu-item-51194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51194"><a href="https://thevoiceslu.com/category/the-real-rundown/">The Real Rundown</a></li>
</ul>
</li>
<li id="menu-item-36443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36443"><a href="https://thevoiceslu.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-36578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36578"><a href="https://thevoiceslu.com/category/sportlight/">Sportlight</a></li>
</ul>
</li>
<li id="menu-item-36444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36444"><a href="https://thevoiceslu.com/category/letters-opinion/">Letters &#038; Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-36576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36576"><a href="https://thevoiceslu.com/category/if-you-asked-me/">If You Asked Me</a></li>
	<li id="menu-item-36577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36577"><a href="https://thevoiceslu.com/category/sounding-off/">Sounding Off</a></li>
</ul>
</li>
<li id="menu-item-36580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36580"><a href="https://thevoiceslu.com/category/all-women/">All Women</a>
<ul class="sub-menu">
	<li id="menu-item-36581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36581"><a href="https://thevoiceslu.com/category/woman-of-the-week/">Woman of the Week</a></li>
</ul>
</li>
<li id="menu-item-69543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69543"><a href="https://thevoiceslu.com/jobs/">Jobs</a></li>
<li id="menu-item-59188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59188"><a href="https://thevoiceslu.com/contact-us-2/">Send Feedback</a></li>
</ul></div>				</nav><!-- #site-navigation -->
								
				<div id="site-utility">
																
											<button id="trigger-header-search" class="search_button" type="button">
							<i class="fa fa-search"></i>
						</button>
											
					
				</div>
									
									<div class="header-search">
							<div class="searchform-wrapper">
		<form method="get" class="searchform" action="https://thevoiceslu.com/">
			<input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Type and hit enter to search ..." name="s" class="search-input" />
		</form>
	</div>					</div>
										
			</div><!-- #navigation-inner -->
		</div><!-- #navigation-container -->
	</div><!-- #navigation-wrapper -->
		
	
		

	
		
		
		
		
		<div id="main" class="clearfix">
			
		<div id="container" class="clearfix">

				<div id="content" class="float-left">
				
					
						
	<article itemtype="http://schema.org/Article" itemscope="" id="post-75698" class="single-layout clearfix post-75698 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-news-buzz" >
	
	<link itemprop="mainEntityOfPage" href="https://thevoiceslu.com/2020/03/st-kitts-and-nevis-opposition-leader-ordered-to-vacate-seat-in-national-assembly/" />
					<header class="entry-header clearfix">
					
									<h5><a href="https://thevoiceslu.com/category/news/" rel="category tag">News</a>, <a href="https://thevoiceslu.com/category/news-buzz/" rel="category tag">News-buzz</a></h5>
								<h1 itemprop="headline" class="entry-title">St. Kitts and Nevis Opposition Leader Ordered to Vacate Seat in National Assembly</h1>
				<div class="entry-meta"><span class="meta-author-image"><img alt='' src='https://secure.gravatar.com/avatar/d0034601bf9d308fb825293cc9c57a64?s=50&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d0034601bf9d308fb825293cc9c57a64?s=100&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></span><a class="meta-author url" href="https://thevoiceslu.com/author/allena/" title="View all posts by Allen Alexander" rel="author"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Allen Alexander</span></span></a><span class="meta-date"><time class="published" datetime="2020-03-14T14:34:49-04:00" itemprop="datePublished">1 day ago</time><time class="meta-date-modified updated" datetime="2020-03-14T14:34:49-04:00" itemprop="dateModified">March 14, 2020</time></span><span class="meta-comments"><a href="https://thevoiceslu.com/2020/03/st-kitts-and-nevis-opposition-leader-ordered-to-vacate-seat-in-national-assembly/#respond" title="Comments">0</a></span><meta itemprop="interactionCount" content="UserComments:0"/></div>				<aside id="post-header-sidebar" class="clearfix">

			

</aside>			</header><!-- .entry-header -->
				
						
			
					
		<div class="post-preview"><img width="491" height="381" src="https://thevoiceslu.com/wp-content/uploads/2015/02/douglas-mid.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://thevoiceslu.com/wp-content/uploads/2015/02/douglas-mid.jpg 491w, https://thevoiceslu.com/wp-content/uploads/2015/02/douglas-mid-300x233.jpg 300w" sizes="(max-width: 491px) 100vw, 491px" /></div>		
					
	
				
		
			
		
			
		
		<div itemprop="articleBody" class="entry-content">
			<div class="crafty-social-buttons crafty-social-share-buttons crafty-social-buttons-size-3 crafty-social-buttons-align-left crafty-social-buttons-caption-block"><span class="crafty-social-caption">Share this post</span><ul class="crafty-social-buttons-list"><li><a href="https://www.facebook.com/sharer/sharer.php?u=https://thevoiceslu.com/2020/03/st-kitts-and-nevis-opposition-leader-ordered-to-vacate-seat-in-national-assembly/" class="crafty-social-button csb-facebook hover-brighten" title="Share via Facebook" target="_blank"><img  class="crafty-social-button-image" alt="Share via Facebook" width="34" height="34" src="https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/facebook.png" /></a></li><li><a href="http://twitter.com/share?url=https://thevoiceslu.com/2020/03/st-kitts-and-nevis-opposition-leader-ordered-to-vacate-seat-in-national-assembly/&#038;text=St.+Kitts+and+Nevis+Opposition+Leader+Ordered+to+Vacate+Seat+in+National+Assembly" class="crafty-social-button csb-twitter hover-brighten" title="Share via Twitter" target="_blank"><img  class="crafty-social-button-image" alt="Share via Twitter" width="34" height="34" src="https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/twitter.png" /></a></li><li><a href="whatsapp://send?text=St.+Kitts+and+Nevis+Opposition+Leader+Ordered+to+Vacate+Seat+in+National+Assembly:+https://thevoiceslu.com/2020/03/st-kitts-and-nevis-opposition-leader-ordered-to-vacate-seat-in-national-assembly/" class="crafty-social-button csb-whatsapp hover-brighten" title="Share via WhatsApp" target="_blank"><img  class="crafty-social-button-image" alt="Share via WhatsApp" width="34" height="34" src="https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/whatsapp.png" /></a></li><li><a href="mailto:?Subject=St.%20Kitts%20and%20Nevis%20Opposition%20Leader%20Ordered%20to%20Vacate%20Seat%20in%20National%20Assembly&#038;Body=I%20thought%20you%20might%20like%20this:%20https://thevoiceslu.com/2020/03/st-kitts-and-nevis-opposition-leader-ordered-to-vacate-seat-in-national-assembly/" class="crafty-social-button csb-email hover-brighten" title="Share via Email" ><img  class="crafty-social-button-image" alt="Share via Email" width="34" height="34" src="https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/email.png" /></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://thevoiceslu.com/2020/03/st-kitts-and-nevis-opposition-leader-ordered-to-vacate-seat-in-national-assembly/&#038;title=St.+Kitts+and+Nevis+Opposition+Leader+Ordered+to+Vacate+Seat+in+National+Assembly" class="crafty-social-button csb-linkedin hover-brighten" title="Share via LinkedIn" target="_blank"><img  class="crafty-social-button-image" alt="Share via LinkedIn" width="34" height="34" src="https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/linkedin.png" /></a></li><li><a title="Share via Pinterest" class="crafty-social-button csb-pinterest hover-brighten" href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img  class="crafty-social-button-image" alt="Share via Pinterest" width="34" height="34" src="https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/pinterest.png" /></a></li><li><a href="http://www.stumbleupon.com/submit?url=https://thevoiceslu.com/2020/03/st-kitts-and-nevis-opposition-leader-ordered-to-vacate-seat-in-national-assembly/&#038;title=St.+Kitts+and+Nevis+Opposition+Leader+Ordered+to+Vacate+Seat+in+National+Assembly" class="crafty-social-button csb-stumbleupon hover-brighten" title="Share via StumbleUpon" target="_blank"><img  class="crafty-social-button-image" alt="Share via StumbleUpon" width="34" height="34" src="https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/stumbleupon.png" /></a></li><li><a href="http://reddit.com/submit?url=https://thevoiceslu.com/2020/03/st-kitts-and-nevis-opposition-leader-ordered-to-vacate-seat-in-national-assembly/&#038;title=St.+Kitts+and+Nevis+Opposition+Leader+Ordered+to+Vacate+Seat+in+National+Assembly" class="crafty-social-button csb-reddit hover-brighten" title="Share via Reddit" target="_blank"><img  class="crafty-social-button-image" alt="Share via Reddit" width="34" height="34" src="https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/reddit.png" /></a></li></ul></div><p><strong>DR. DENZIL Douglas, former Prime Minister and current Opposition Leader of the Labour Party in St. Kitts and Nevis, was ordered on Thursday by the Court of Appeal of the Eastern Caribbean Supreme Court to vacate his seat in the National Assembly.</strong></p>
<p>The judgement was made on the grounds that Dr. Douglas, being a holder of a Dominican Diplomatic Passport, was in allegiance to the Commonwealth of Dominica, which was in breach of section 28(1)(a) of the Constitution of St. Kitts and Nevis. Because of this, and in accordance with section 31(3)(c) of the Constitution of Saint Kitts and Nevis, Dr. Douglas was ordered to vacate his seat in the Assembly.</p>
<p>The judgment was handed down by Chief Justice, the Hon. Dame Janice M. Pereira, DBE, the Hon. MdeGertel Thom, Justice of Appeal, and the Hon. Paul Webster, Justice of Appeal (Ag). The appellant in the matter was the Attorney General of St. Christopher and Nevis.</p>
<p>The conclusion of the Court, as stated by Janice M. Pereira, was, “The cumulative effect of my conclusions is that Dr. Douglas, by his application for, receipt and use of a Dominican diplomatic passport, placed him in clear breach of section 28(1)(a) of the Constitution. As a matter of law, the consequence in the terms of section 33(3)(c) follows. That consequence is that, Dr. Douglas is required to vacate his seat in the National Assembly in Saint Christopher and Nevis.”</p>
<p>Events which led to this ruling began when Dr. Douglas, at the invitation of the Prime Minister of the Commonwealth of Dominica, applied for a Dominican diplomatic passport. When Dr. Douglas completed the passport application-form he omitted two columns of the form which required him to represent himself as a Dominican citizen, which he was not.</p>
<p>But the diplomatic passport, which recognized Dr. Douglas as a citizen of Dominica, was issued, nonetheless. The passport also contained an endorsement requesting that Dr. Douglas receive the protections of a citizen of Dominica. According to court documents, Dr. Douglas used the passport to travel and gain entry to several countries for ‘convenience of travel and business purposes.’</p>
<p>The appellant (Attorney General of St. Kitts and Nevis), after becoming aware of Dr. Douglas’ diplomatic passport, filed an original motion in the High Court on the basis of sections 28(1)(a) and 31(3)(c) of the Constitution of Saint Kitts and Nevis, seeking that Dr. Douglas, “by reason of his becoming a person who, by virtue of his own act, is under an acknowledgment of allegiance, obedience or adherence to the Commonwealth of Dominica,” be automatically disqualified from sitting as a member of the Assembly.</p>
<p>This originating motion was heard by a judge of the High Court who determined at the time that Dr. Douglas was not under an acknowledgment of allegiance in accordance with Dominican law. The judge therefor dismissed the Attorney General’s originating motion on 20th February 2019.</p>
<p>The Attorney General appealed the judgment on six grounds of appeal. The issue for determination before the Court was, “Whether Dr. Douglas, by his application for, receipt and use of a Dominican diplomatic passport, was under an acknowledgment of allegiance, obedience or adherence to a foreign power or state, in terms of section 28(1) and is therefore required to vacate his seat in the National Assembly in accordance with section 31(3)(c) of the Constitution.”</p>
<p>Section 28(1)(a) of the Constitution provides three distinct legal requirements to be proved in order for a person to be disqualified from sitting in the Assembly. These requirements include a de jure allegiance owed to a foreign power or state; some voluntary act on the part of the allegedly disqualified person; and the voluntary act by the allegedly disqualified person amounts to an acknowledgment of that allegiance.</p>
<p>These provisions were included in the Constitution as a means to avoid possibly elected members from having split loyalties which would render them incapable of acting in the interests of Saint Kitts and Nevis.</p>
<p>The Court of Appeal determined, “In as much as Dr. Douglas was issued a diplomatic passport, the state assumed an obligation of protection over him. Dr. Douglas was therefore, by operation of law, vested with a concomitant duty of allegiance or fidelity to Dominica. The first requirement of section 28(1)(a) is satisfied.”</p>
<p>According to Janice M. Pereira, “The appeal raises a singular issue, that is, whether Dr. Douglas who, by his application for, receipt and use of a diplomatic passport issued by the Commonwealth of Dominica, amounts to him acknowledging an allegiance to Dominica. The consequence of so finding would place Dr. Douglas in breach of section 28(1)(a) of the Constitution of Saint Christopher and Nevis and consequently disqualify him from sitting as a member of the National Assembly.”</p>
<p>She continued, “Put another way, although there is no question of Dr. Douglas being unduly returned or that his election was invalid at the time he was elected at the last General Election, a finding that his subsequent acquisition and use of a passport issued by the Commonwealth of Dominica, would require him to vacate his seat in the Assembly. Throughout this judgment, the use of the phrase ‘acknowledging or acknowledgment of an allegiance’ is used as shorthand for ‘acknowledging or acknowledgement of obedience or adherence’ as in my view they connote the same thing.”</p>
<div class="crafty-social-buttons crafty-social-share-buttons crafty-social-buttons-size-3 crafty-social-buttons-align-left crafty-social-buttons-caption-block"><span class="crafty-social-caption">Share this post</span><ul class="crafty-social-buttons-list"><li><a href="https://www.facebook.com/sharer/sharer.php?u=https://thevoiceslu.com/2020/03/st-kitts-and-nevis-opposition-leader-ordered-to-vacate-seat-in-national-assembly/" class="crafty-social-button csb-facebook hover-brighten" title="Share via Facebook" target="_blank"><img  class="crafty-social-button-image" alt="Share via Facebook" width="34" height="34" src="https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/facebook.png" /></a></li><li><a href="http://twitter.com/share?url=https://thevoiceslu.com/2020/03/st-kitts-and-nevis-opposition-leader-ordered-to-vacate-seat-in-national-assembly/&#038;text=St.+Kitts+and+Nevis+Opposition+Leader+Ordered+to+Vacate+Seat+in+National+Assembly" class="crafty-social-button csb-twitter hover-brighten" title="Share via Twitter" target="_blank"><img  class="crafty-social-button-image" alt="Share via Twitter" width="34" height="34" src="https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/twitter.png" /></a></li><li><a href="whatsapp://send?text=St.+Kitts+and+Nevis+Opposition+Leader+Ordered+to+Vacate+Seat+in+National+Assembly:+https://thevoiceslu.com/2020/03/st-kitts-and-nevis-opposition-leader-ordered-to-vacate-seat-in-national-assembly/" class="crafty-social-button csb-whatsapp hover-brighten" title="Share via WhatsApp" target="_blank"><img  class="crafty-social-button-image" alt="Share via WhatsApp" width="34" height="34" src="https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/whatsapp.png" /></a></li><li><a href="mailto:?Subject=St.%20Kitts%20and%20Nevis%20Opposition%20Leader%20Ordered%20to%20Vacate%20Seat%20in%20National%20Assembly&#038;Body=I%20thought%20you%20might%20like%20this:%20https://thevoiceslu.com/2020/03/st-kitts-and-nevis-opposition-leader-ordered-to-vacate-seat-in-national-assembly/" class="crafty-social-button csb-email hover-brighten" title="Share via Email" ><img  class="crafty-social-button-image" alt="Share via Email" width="34" height="34" src="https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/email.png" /></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://thevoiceslu.com/2020/03/st-kitts-and-nevis-opposition-leader-ordered-to-vacate-seat-in-national-assembly/&#038;title=St.+Kitts+and+Nevis+Opposition+Leader+Ordered+to+Vacate+Seat+in+National+Assembly" class="crafty-social-button csb-linkedin hover-brighten" title="Share via LinkedIn" target="_blank"><img  class="crafty-social-button-image" alt="Share via LinkedIn" width="34" height="34" src="https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/linkedin.png" /></a></li><li><a title="Share via Pinterest" class="crafty-social-button csb-pinterest hover-brighten" href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img  class="crafty-social-button-image" alt="Share via Pinterest" width="34" height="34" src="https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/pinterest.png" /></a></li><li><a href="http://www.stumbleupon.com/submit?url=https://thevoiceslu.com/2020/03/st-kitts-and-nevis-opposition-leader-ordered-to-vacate-seat-in-national-assembly/&#038;title=St.+Kitts+and+Nevis+Opposition+Leader+Ordered+to+Vacate+Seat+in+National+Assembly" class="crafty-social-button csb-stumbleupon hover-brighten" title="Share via StumbleUpon" target="_blank"><img  class="crafty-social-button-image" alt="Share via StumbleUpon" width="34" height="34" src="https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/stumbleupon.png" /></a></li><li><a href="http://reddit.com/submit?url=https://thevoiceslu.com/2020/03/st-kitts-and-nevis-opposition-leader-ordered-to-vacate-seat-in-national-assembly/&#038;title=St.+Kitts+and+Nevis+Opposition+Leader+Ordered+to+Vacate+Seat+in+National+Assembly" class="crafty-social-button csb-reddit hover-brighten" title="Share via Reddit" target="_blank"><img  class="crafty-social-button-image" alt="Share via Reddit" width="34" height="34" src="https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/reddit.png" /></a></li></ul></div>		</div><!-- .entry-content -->
				
				
					
							
			
				
				
				<div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2015/02/douglas-mid.jpg"><meta itemprop="width" content="491"><meta itemprop="height" content="381"></div>
				
		<div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
		</div>		
	</article><!-- #post-75698 -->
	
			<div class="author vcard clearfix">
		<img alt='' src='https://secure.gravatar.com/avatar/d0034601bf9d308fb825293cc9c57a64?s=100&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d0034601bf9d308fb825293cc9c57a64?s=200&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />			<div class="fn">
				<a class="url" href="https://thevoiceslu.com/author/allena/" title="View all posts by Allen Alexander" rel="author">Allen Alexander</a>			</div><!-- .fn -->	
			<div class="author-info description note">
				Allen is a reporter employed at The Voice Publishing Company. He has had a passion for reading, writing, story telling and theater for as long as he can remember. His interest in history, philosophy and the human condition, have inspired him to think deeply about life which has in turn given him many things to write about. He enjoys writing articles which educate, inspire, and enlighten the reader; and articles which provoke the reader to look at things from a fresh and different perspective.<a href="https://thevoiceslu.com/allen-alexander/">Read full bio...</a>
<br>			</div><!-- .author-info .description .note -->
		</div><!-- .author .vcard-->
					

	<aside id="after-post-sidebar" class="clearfix">

					<div class="after-post-widget-area">
					<div id="essbsocialfollowerscounterwidget-2" class="widget widget_essbsocialfollowerscounterwidget"><h3 class="content-widget-title">Follow us and get the latest news delivered to your timeline!</h3><div class="essbfc-container essbfc-col-3 essbfc-template-modern"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/thevoiceslu/posts/?ref=page_internal" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook"></i><span class="essbfc-followers-count">6.8K</span><span class="essbfc-followers-text">Likes</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/thevoiceslu" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter"></i><span class="essbfc-followers-count">2.7K</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-instagram"><a href="https://instagram.com/thevoiceslu" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-instagram"></i><span class="essbfc-followers-count">900</span><span class="essbfc-followers-text">Followers</span></div></a></li></ul></div></div><div id="mnky_related_posts_widget-3" class="widget widget_mnky_related_posts_widget"><h3 class="content-widget-title">Even More Stories!</h3><ul class="mnky-related-posts mrp-4 clearfix" ><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="https://thevoiceslu.com/2020/03/lucelec-continues-investment-in-at-risk-youth/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://thevoiceslu.com/wp-content/uploads/2020/03/At-Risk-Youth-380x250.jpg"  alt="" height="250" width="380"/><meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2020/03/At-Risk-Youth.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="558"></div></div><h6 itemprop="headline">LUCELEC Continues Investment In At Risk Youth</h6></a><time datetime="2020-03-14T14:25:26-04:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2020-03-14T14:32:45-04:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="https://thevoiceslu.com/2020/03/st-lucia-records-first-case-of-coronavirus/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://thevoiceslu.com/wp-content/uploads/2016/09/Sharon-Belmar-George-380x250.jpg"  alt="img: Sharon Belmar George" height="250" width="380"/><meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2016/09/Sharon-Belmar-George.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="338"></div></div><h6 itemprop="headline">Saint Lucia Records its First Case of COVID – 19</h6></a><time datetime="2020-03-14T14:17:45-04:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2020-03-14T14:18:34-04:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="https://thevoiceslu.com/2020/03/covid-19-all-you-should-know-from-the-voice-newspaper/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://thevoiceslu.com/wp-content/uploads/2020/02/illustration-of-the-Novel-Coronavirus-380x250.jpg"  alt="An illustration of the Novel Coronavirus (2019-nCoV) released by the Centers for Disease Control and Prevention (CDC) in Atlanta, Georgia, USA." height="250" width="380"/><meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2020/02/illustration-of-the-Novel-Coronavirus.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="478"></div></div><h6 itemprop="headline">COVID – 19: All You Should Know From The VOICE Newspaper</h6></a><time datetime="2020-03-14T14:15:29-04:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2020-03-14T14:15:29-04:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="https://thevoiceslu.com/2020/03/gros-islet-friday-night-street-party-cancelled/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://thevoiceslu.com/wp-content/uploads/2015/06/gros-islet-street-mid2-380x250.jpg"  alt="" height="250" width="380"/><meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2015/06/gros-islet-street-mid2.jpg"><meta itemprop="width" content="491"><meta itemprop="height" content="381"></div></div><h6 itemprop="headline">Gros Islet Friday Night Street Party Cancelled</h6></a><time datetime="2020-03-13T19:05:28-04:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2020-03-13T19:17:12-04:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li></ul></div><div id="mnky_related_posts_widget-5" class="widget widget_mnky_related_posts_widget"><ul class="mnky-related-posts mrp-4 clearfix" ><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="https://thevoiceslu.com/2020/03/covid-19-forces-cancellation-of-saint-lucia-jazz-2020/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://thevoiceslu.com/wp-content/uploads/2020/03/Jazz-cancelled-380x250.jpg"  alt="" height="250" width="380"/><meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2020/03/Jazz-cancelled.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="567"></div></div><h6 itemprop="headline">COVID – 19 Forces Cancellation of Saint Lucia Jazz 2020</h6></a><time datetime="2020-03-13T13:40:05-04:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2020-03-13T19:17:37-04:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="https://thevoiceslu.com/2020/03/saint-lucia-ramps-up-protection-protocols-for-coronavirus/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://thevoiceslu.com/wp-content/uploads/2019/01/Allen-chastanet-2-380x250.jpg"  alt="Image of Prime Minister Allen Chastanet" height="250" width="380"/><meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2019/01/Allen-chastanet-2.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="612"></div></div><h6 itemprop="headline">Saint Lucia Ramps Up Protection Protocols for Coronavirus</h6></a><time datetime="2020-03-12T10:20:30-04:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2020-03-13T13:41:36-04:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="https://thevoiceslu.com/2020/03/guy-joseph-speaks-on-nhc-investigations/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://thevoiceslu.com/wp-content/uploads/2019/05/Guy-Joseph-feat-380x250.jpg"  alt="Image of Civil Aviation Minister Guy Joseph" height="250" width="380"/><meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2019/05/Guy-Joseph-feat.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="612"></div></div><h6 itemprop="headline">Guy Joseph Speaks on NHC Investigations</h6></a><time datetime="2020-03-12T10:19:55-04:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2020-03-12T10:19:55-04:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="https://thevoiceslu.com/2020/03/lashley-motto-winters-recipient-of-inaugural-award-given-in-memory-of-francis-leebo-de-lima/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://thevoiceslu.com/wp-content/uploads/2020/03/Lashley-Winter-aka-Motto-380x250.jpg"  alt="Image of Lashley Winter a.k.a “Motto”." height="250" width="380"/><meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2020/03/Lashley-Winter-aka-Motto.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="590"></div></div><h6 itemprop="headline">Lashley “Motto” Winters &#8211; Recipient of Inaugural Award Given in Memory of Francis “Leebo” De Lima</h6></a><time datetime="2020-03-12T10:19:17-04:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2020-03-12T10:19:17-04:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li></ul></div>			</div>
			

</aside>						
						
<div id="comments" class="comments-area">

	

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/st-kitts-and-nevis-opposition-leader-ordered-to-vacate-seat-in-national-assembly/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thevoiceslu.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='75698' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1584297760" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="6.5.4" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --><p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->						
											
				</div><!-- #content -->
				
				<div itemscope itemtype="http://schema.org/WPSideBar" id="sidebar" class="float-right">
							<aside class="page-sidebar" itemscope itemtype="http://schema.org/WPSideBar">
			<div class="widget-area">
				<div id="text-58" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-3020451291369633" data-ad-slot="0296840001"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="mnky_article_block_widget-2" class="widget widget_mnky_article_block_widget"><h3 class="widget-title">Trending</h3><div class="mnky-posts clearfix mp-layout-3 mp-one-column mp-widget" ><div id="post-75683" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-1 clearfix"><a href="https://thevoiceslu.com/2020/03/st-lucia-records-first-case-of-coronavirus/" class="mp-image" rel="bookmark"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://thevoiceslu.com/wp-content/uploads/2016/09/Sharon-Belmar-George-600x400.jpg"  alt="img: Sharon Belmar George" height="400" width="600"/><meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2016/09/Sharon-Belmar-George.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="338"></div></a><div class="mp-content"><div class="mp-category"><a href="https://thevoiceslu.com/category/news/" rel="category tag">News</a>, <a href="https://thevoiceslu.com/category/top-story/" rel="category tag">Top Story</a>, <a href="https://thevoiceslu.com/category/trending/" rel="category tag">Trending</a></div><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="https://thevoiceslu.com/2020/03/st-lucia-records-first-case-of-coronavirus/" title="View Saint Lucia Records its First Case of COVID – 19" rel="bookmark">Saint Lucia Records its First Case of COVID – 19</a></h2></div><time datetime="2020-03-14T14:17:45-04:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2020-03-14T14:18:34-04:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></div><div id="post-75680" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-2 clearfix"><a href="https://thevoiceslu.com/2020/03/gros-islet-friday-night-street-party-cancelled/" class="mp-image" rel="bookmark"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://thevoiceslu.com/wp-content/uploads/2015/06/gros-islet-street-mid2-600x400.jpg"  alt="" height="400" width="600"/><meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2015/06/gros-islet-street-mid2.jpg"><meta itemprop="width" content="491"><meta itemprop="height" content="381"></div></a><div class="mp-content"><div class="mp-category"><a href="https://thevoiceslu.com/category/news/" rel="category tag">News</a>, <a href="https://thevoiceslu.com/category/news-buzz/" rel="category tag">News-buzz</a>, <a href="https://thevoiceslu.com/category/trending/" rel="category tag">Trending</a></div><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="https://thevoiceslu.com/2020/03/gros-islet-friday-night-street-party-cancelled/" title="View Gros Islet Friday Night Street Party Cancelled" rel="bookmark">Gros Islet Friday Night Street Party Cancelled</a></h2></div><time datetime="2020-03-13T19:05:28-04:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2020-03-13T19:17:12-04:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></div><div id="post-75677" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-3 clearfix"><a href="https://thevoiceslu.com/2020/03/covid-19-forces-cancellation-of-saint-lucia-jazz-2020/" class="mp-image" rel="bookmark"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://thevoiceslu.com/wp-content/uploads/2020/03/Jazz-cancelled-600x400.jpg"  alt="" height="400" width="600"/><meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2020/03/Jazz-cancelled.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="567"></div></a><div class="mp-content"><div class="mp-category"><a href="https://thevoiceslu.com/category/news/" rel="category tag">News</a>, <a href="https://thevoiceslu.com/category/top-story/" rel="category tag">Top Story</a>, <a href="https://thevoiceslu.com/category/trending/" rel="category tag">Trending</a></div><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="https://thevoiceslu.com/2020/03/covid-19-forces-cancellation-of-saint-lucia-jazz-2020/" title="View COVID – 19 Forces Cancellation of Saint Lucia Jazz 2020" rel="bookmark">COVID – 19 Forces Cancellation of Saint Lucia Jazz 2020</a></h2></div><time datetime="2020-03-13T13:40:05-04:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2020-03-13T19:17:37-04:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></div><div id="post-75545" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-4 clearfix"><a href="https://thevoiceslu.com/2020/03/commerce-minister-addresses-increased-prices-in-consumer-goods/" class="mp-image" rel="bookmark"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://thevoiceslu.com/wp-content/uploads/2020/03/supermarket-shelves-600x400.jpg"  alt="" height="400" width="600"/><meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2020/03/supermarket-shelves.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="638"></div></a><div class="mp-content"><div class="mp-category"><a href="https://thevoiceslu.com/category/news/" rel="category tag">News</a>, <a href="https://thevoiceslu.com/category/top-story/" rel="category tag">Top Story</a>, <a href="https://thevoiceslu.com/category/trending/" rel="category tag">Trending</a></div><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="https://thevoiceslu.com/2020/03/commerce-minister-addresses-increased-prices-in-consumer-goods/" title="View Commerce Minister addresses Increased Prices in Consumer Goods" rel="bookmark">Commerce Minister addresses Increased Prices in Consumer Goods</a></h2></div><time datetime="2020-03-10T09:40:58-04:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2020-03-10T11:55:52-04:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Allen Alexander"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></div></div></div><div id="wysija-2" class="widget widget_wysija"><h3 class="widget-title">Subscribe to our Newsletter</h3><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="1" />
    
 </form></div></div><div id="text-43" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3020451291369633"
     data-ad-slot="5230402049"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="mnky_related_posts_widget-2" class="widget widget_mnky_related_posts_widget"><h3 class="widget-title">You May Also Like</h3><ul class="mnky-related-posts mrp-4 clearfix" ><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="https://thevoiceslu.com/2020/03/saint-lucia-confirms-its-second-case-of-covid-19/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://thevoiceslu.com/wp-content/uploads/2020/03/cdc-Lab-testing-380x250.jpg"  alt="" height="250" width="380"/><meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2020/03/cdc-Lab-testing.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="612"></div></div><h6 itemprop="headline">Saint Lucia Confirms its Second Case of COVID-19</h6></a><time datetime="2020-03-15T11:23:55-04:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2020-03-15T11:23:55-04:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="https://thevoiceslu.com/2020/03/more-prestigious-awards-roll-in-for-1st-national-bank/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://thevoiceslu.com/wp-content/uploads/2020/03/Awards-Roll-In-For-1st-National-Bank-380x250.jpg"  alt="" height="250" width="380"/><meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2020/03/Awards-Roll-In-For-1st-National-Bank.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="634"></div></div><h6 itemprop="headline">More Prestigious Awards Roll In For 1st National Bank</h6></a><time datetime="2020-03-14T14:49:50-04:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2020-03-14T15:40:34-04:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="https://thevoiceslu.com/2020/03/department-of-health-gears-up-for-covid-19/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://thevoiceslu.com/wp-content/uploads/2018/01/Nurses-undergoing-training-380x250.jpg"  alt="Image of Nurses undergoing training in the new dialysis equipment at Owen King-EU Hospital this week." height="250" width="380"/><meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2018/01/Nurses-undergoing-training.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="509"></div></div><h6 itemprop="headline">Department of Health Gears-Up For COVID-19</h6></a><time datetime="2020-03-14T14:44:55-04:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2020-03-14T14:44:55-04:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Allen Alexander"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="https://thevoiceslu.com/2020/03/statement-on-covid-19-prime-minister-to-address-nation-following-meetings-with-key-stakeholders/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://thevoiceslu.com/wp-content/uploads/2019/09/Chairman-of-the-Caribbean-Community-Allen-M-Chastanet-feat-380x250.jpg"  alt="Image of Allen M. Chastanet, Prime Minister of Saint Lucia." height="250" width="380"/><meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2019/09/Chairman-of-the-Caribbean-Community-Allen-M-Chastanet-feat.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="612"></div></div><h6 itemprop="headline">STATEMENT ON COVID-19: Prime Minister to Address Nation Following Meetings with Key Stakeholders</h6></a><time datetime="2020-03-14T14:41:04-04:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2020-03-14T14:41:04-04:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li></ul></div>			</div>
		</aside><!-- .page-sidebar -->				</div>			

		</div><!-- #container -->

	</div><!-- #main  -->

	
<footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter">

					<div class="footer-sidebar clearfix" itemscope itemtype="http://schema.org/WPSideBar">
				<div class="inner">
				<div class="vc_row wpb_row">
											<div class="vc_col-sm-3">
							<div class="widget-area">
								<div id="search-2" class="widget widget_search">	<div class="searchform-wrapper">
		<form method="get" class="searchform" action="https://thevoiceslu.com/">
			<input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Type and hit enter to search ..." name="s" class="search-input" />
		</form>
	</div></div><div id="text-52" class="widget widget_text">			<div class="textwidget"><p><img src="https://thevoiceslu.com/wp-content/uploads/2016/02/Voice-digital-logo-white.jpg" alt="Footer logo" /></p>
</div>
		</div><div id="text-53" class="widget widget_text">			<div class="textwidget"><div style="padding-right:100px; padding-bottom:20px;">Thank you for visiting and we do hope you stay updated with us.</div>

<span style="margin-right:15px;">Follow us:</span><a href="http://facebook.com/thevoiceslu" target="_blank" rel="noopener noreferrer"><span class="mnky-font-icon change-color" style="color:#ffffff;"><i class="typcn typcn-social-facebook" style="font-size:30px; color:#333333; padding-left:0px; padding-right:10px;"></i></span></a><a href="http://twitter.com/thevoiceslu" target="_blank" rel="noopener noreferrer"><span class="mnky-font-icon change-color" style="color:#ffffff;"><i class="typcn typcn-social-twitter" style="font-size:30px; color:#333333; padding-left:0px; padding-right:10px;"></i></span></a><a href="https://plus.google.com/u/0/107831976936426517888" target="_blank" rel="noopener noreferrer"><span class="mnky-font-icon change-color" style="color:#ffffff;"><i class="typcn typcn-social-google-plus" style="font-size:30px; color:#333333; padding-left:0px; padding-right:10px;"></i></span></a>

<a href="https://www.instagram.com/thevoiceslu/" target="_blank" rel="noopener noreferrer"><span class="mnky-font-icon change-color" style="color:#ffffff;"><i class="typcn typcn-social-instagram" style="font-size:30px; color:#333333; padding-left:0px; padding-right:10px;"></i></span></a></div>
		</div>							</div>
						</div>
					
											<div class="vc_col-sm-3">
							<div class="widget-area">
								<div id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://thevoiceslu.com/2020/03/'> March 2020 </option>
	<option value='https://thevoiceslu.com/2020/02/'> February 2020 </option>
	<option value='https://thevoiceslu.com/2020/01/'> January 2020 </option>
	<option value='https://thevoiceslu.com/2019/12/'> December 2019 </option>
	<option value='https://thevoiceslu.com/2019/11/'> November 2019 </option>
	<option value='https://thevoiceslu.com/2019/10/'> October 2019 </option>
	<option value='https://thevoiceslu.com/2019/09/'> September 2019 </option>
	<option value='https://thevoiceslu.com/2019/08/'> August 2019 </option>
	<option value='https://thevoiceslu.com/2019/07/'> July 2019 </option>
	<option value='https://thevoiceslu.com/2019/06/'> June 2019 </option>
	<option value='https://thevoiceslu.com/2019/05/'> May 2019 </option>
	<option value='https://thevoiceslu.com/2019/04/'> April 2019 </option>
	<option value='https://thevoiceslu.com/2019/03/'> March 2019 </option>
	<option value='https://thevoiceslu.com/2019/02/'> February 2019 </option>
	<option value='https://thevoiceslu.com/2019/01/'> January 2019 </option>
	<option value='https://thevoiceslu.com/2018/12/'> December 2018 </option>
	<option value='https://thevoiceslu.com/2018/11/'> November 2018 </option>
	<option value='https://thevoiceslu.com/2018/10/'> October 2018 </option>
	<option value='https://thevoiceslu.com/2018/09/'> September 2018 </option>
	<option value='https://thevoiceslu.com/2018/08/'> August 2018 </option>
	<option value='https://thevoiceslu.com/2018/07/'> July 2018 </option>
	<option value='https://thevoiceslu.com/2018/06/'> June 2018 </option>
	<option value='https://thevoiceslu.com/2018/05/'> May 2018 </option>
	<option value='https://thevoiceslu.com/2018/04/'> April 2018 </option>
	<option value='https://thevoiceslu.com/2018/03/'> March 2018 </option>
	<option value='https://thevoiceslu.com/2018/02/'> February 2018 </option>
	<option value='https://thevoiceslu.com/2018/01/'> January 2018 </option>
	<option value='https://thevoiceslu.com/2017/12/'> December 2017 </option>
	<option value='https://thevoiceslu.com/2017/11/'> November 2017 </option>
	<option value='https://thevoiceslu.com/2017/10/'> October 2017 </option>
	<option value='https://thevoiceslu.com/2017/09/'> September 2017 </option>
	<option value='https://thevoiceslu.com/2017/08/'> August 2017 </option>
	<option value='https://thevoiceslu.com/2017/07/'> July 2017 </option>
	<option value='https://thevoiceslu.com/2017/06/'> June 2017 </option>
	<option value='https://thevoiceslu.com/2017/05/'> May 2017 </option>
	<option value='https://thevoiceslu.com/2017/04/'> April 2017 </option>
	<option value='https://thevoiceslu.com/2017/03/'> March 2017 </option>
	<option value='https://thevoiceslu.com/2017/02/'> February 2017 </option>
	<option value='https://thevoiceslu.com/2017/01/'> January 2017 </option>
	<option value='https://thevoiceslu.com/2016/12/'> December 2016 </option>
	<option value='https://thevoiceslu.com/2016/11/'> November 2016 </option>
	<option value='https://thevoiceslu.com/2016/10/'> October 2016 </option>
	<option value='https://thevoiceslu.com/2016/09/'> September 2016 </option>
	<option value='https://thevoiceslu.com/2016/08/'> August 2016 </option>
	<option value='https://thevoiceslu.com/2016/07/'> July 2016 </option>
	<option value='https://thevoiceslu.com/2016/06/'> June 2016 </option>
	<option value='https://thevoiceslu.com/2016/05/'> May 2016 </option>
	<option value='https://thevoiceslu.com/2016/04/'> April 2016 </option>
	<option value='https://thevoiceslu.com/2016/03/'> March 2016 </option>
	<option value='https://thevoiceslu.com/2016/02/'> February 2016 </option>
	<option value='https://thevoiceslu.com/2016/01/'> January 2016 </option>
	<option value='https://thevoiceslu.com/2015/12/'> December 2015 </option>
	<option value='https://thevoiceslu.com/2015/11/'> November 2015 </option>
	<option value='https://thevoiceslu.com/2015/10/'> October 2015 </option>
	<option value='https://thevoiceslu.com/2015/09/'> September 2015 </option>
	<option value='https://thevoiceslu.com/2015/08/'> August 2015 </option>
	<option value='https://thevoiceslu.com/2015/07/'> July 2015 </option>
	<option value='https://thevoiceslu.com/2015/06/'> June 2015 </option>
	<option value='https://thevoiceslu.com/2015/05/'> May 2015 </option>
	<option value='https://thevoiceslu.com/2015/04/'> April 2015 </option>
	<option value='https://thevoiceslu.com/2015/03/'> March 2015 </option>
	<option value='https://thevoiceslu.com/2015/02/'> February 2015 </option>
	<option value='https://thevoiceslu.com/2015/01/'> January 2015 </option>
	<option value='https://thevoiceslu.com/2014/12/'> December 2014 </option>
	<option value='https://thevoiceslu.com/2014/11/'> November 2014 </option>
	<option value='https://thevoiceslu.com/2014/08/'> August 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://thevoiceslu.com/2020/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td>2</td><td><a href="https://thevoiceslu.com/2020/03/03/" aria-label="Posts published on March 3, 2020">3</a></td><td>4</td><td><a href="https://thevoiceslu.com/2020/03/05/" aria-label="Posts published on March 5, 2020">5</a></td><td><a href="https://thevoiceslu.com/2020/03/06/" aria-label="Posts published on March 6, 2020">6</a></td><td><a href="https://thevoiceslu.com/2020/03/07/" aria-label="Posts published on March 7, 2020">7</a></td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td><a href="https://thevoiceslu.com/2020/03/10/" aria-label="Posts published on March 10, 2020">10</a></td><td>11</td><td><a href="https://thevoiceslu.com/2020/03/12/" aria-label="Posts published on March 12, 2020">12</a></td><td><a href="https://thevoiceslu.com/2020/03/13/" aria-label="Posts published on March 13, 2020">13</a></td><td><a href="https://thevoiceslu.com/2020/03/14/" aria-label="Posts published on March 14, 2020">14</a></td><td id="today"><a href="https://thevoiceslu.com/2020/03/15/" aria-label="Posts published on March 15, 2020">15</a></td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>							</div>	
						</div>
					
											<div class="vc_col-sm-3">
							<div class="widget-area">
								<div id="text-56" class="widget widget_text"><h3 class="widget-title">Our Partners</h3>			<div class="textwidget"><ul>
<a href="http://yomagazine.net" target="_blank" rel="noopener noreferrer"><li>Yo! Magazine</li></a>
<a href="http://silvershadowdance.com" target="_blank" rel="noopener noreferrer"><li>Silver Shadow Performing Arts</li></a>
</ul></div>
		</div>							</div>	
						</div>
					
											<div class="vc_col-sm-3">
							<div class="widget-area">
								<div id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Staff</h3><div class="menu-login-container"><ul id="menu-login-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="https://thevoiceslu.com/wp-login.php">Staff Login</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-894"><a target="_blank" rel="noopener noreferrer" href="https://login.secureserver.net/index.php?app=wbe&#038;domain=email.thevoiceslu.com">Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895"><a href="https://thevoiceslu.com/contact-us-2/">Send Feedback</a></li>
</ul></div></div>							</div>	
						</div>
									</div><!-- .vc_row -->
				</div><!-- .inner -->
			</div><!-- .footer-sidebar -->
			
		
			
			<div class="site-info" itemscope itemtype="http://schema.org/WPSideBar"> 
				<div class="inner">
					<div id="text-54" class="widget widget_text">			<div class="textwidget">© 2019 The Voice Publishing Co. (1953) LTD,  All rights reserved. <a href="https://thevoiceslu.com/privacy-policy/">Privacy Policy</a>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-32225338-1', 'auto');
  ga('send', 'pageview');

</script></div>
		</div>				</div>
			</div>	
			
		
</footer><!-- .site-footer -->	
	<div id="mobile-menu-bg"></div>
</div><!-- #wrapper -->
	
<nav id="mobile-site-navigation">
	<span class="mobile-menu-header"><span class="mobile-menu-heading">Menu</span><i class="fa fa-times toggle-mobile-menu"></i></span>
	<ul id="menu-new-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36441"><a href="https://thevoiceslu.com/category/news/">News</a><span></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36575"><a href="https://thevoiceslu.com/category/editorial/">Editorial</a><span></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36442"><a href="https://thevoiceslu.com/category/features/">Features</a><span></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36574"><a href="https://thevoiceslu.com/category/a-face-in-the-crowd/">A Face In The Crowd</a><span></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45946"><a href="https://thevoiceslu.com/category/what-the-health/">What The Health</a><span></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51194"><a href="https://thevoiceslu.com/category/the-real-rundown/">The Real Rundown</a><span></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36443"><a href="https://thevoiceslu.com/category/sports/">Sports</a><span></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36578"><a href="https://thevoiceslu.com/category/sportlight/">Sportlight</a><span></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36444"><a href="https://thevoiceslu.com/category/letters-opinion/">Letters &#038; Opinion</a><span></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36576"><a href="https://thevoiceslu.com/category/if-you-asked-me/">If You Asked Me</a><span></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36577"><a href="https://thevoiceslu.com/category/sounding-off/">Sounding Off</a><span></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36580"><a href="https://thevoiceslu.com/category/all-women/">All Women</a><span></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36581"><a href="https://thevoiceslu.com/category/woman-of-the-week/">Woman of the Week</a><span></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69543"><a href="https://thevoiceslu.com/jobs/">Jobs</a><span></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59188"><a href="https://thevoiceslu.com/contact-us-2/">Send Feedback</a><span></span></li>
</ul>	
				<div id="mobile-menu-sidebar" class="clearfix">
			<div id="search-3" class="widget widget_search">	<div class="searchform-wrapper">
		<form method="get" class="searchform" action="https://thevoiceslu.com/">
			<input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Type and hit enter to search ..." name="s" class="search-input" />
		</form>
	</div></div>		</div>
			
	
</nav><!-- #mobile-site-navigation -->


<a href="#top" class="scrollToTop"><i class="fa fa-angle-up"></i></a>		
<link rel='stylesheet' id='vc_typicons-css'  href='https://thevoiceslu.com/wp-content/plugins/js_composer/assets/css/lib/typicons/src/font/typicons.min.css?ver=6.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://thevoiceslu.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=6.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thevoiceslu.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thevoiceslu.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/js/whatsapp-share.min.js?ver=1.5.3'></script>
<script type='text/javascript' src='https://thevoiceslu.com/wp-content/themes/hush/js/init.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thevoiceslu.com/wp-content/themes/hush/js/theia-sticky-sidebar.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thevoiceslu.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thevoiceslu.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'overlayOpacity':0.7,'overlayColor':'#000','showCloseButton':true,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://thevoiceslu.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thevoiceslu.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script type='text/javascript' src='https://thevoiceslu.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.0.3'></script>
<script type='text/javascript' src='https://thevoiceslu.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.13'></script>
<script type='text/javascript' src='https://thevoiceslu.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"https:\/\/thevoiceslu.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thevoiceslu.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.13'></script>
<link rel="stylesheet" id="essb-social-followers-counter"  href="https://thevoiceslu.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://thevoiceslu.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.min.css" type="text/css" media="all" /><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://thevoiceslu.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript"></script></body>
</html>