<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="format-detection" content="telephone=no">
	<meta name="theme-color" content="#09a4c2">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thevoiceslu.com/xmlrpc.php">
		
	<title>Mango Bowl Ends On High Wave - St. Lucia News From The Voice St. Lucia</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="SCREAMS and cheers from the various participants must have been heard in the distance over the two days of competition as Sy Cricket, Die Hard and Digilife"/>
<link rel="canonical" href="http://thevoiceslu.com/2017/11/mango-bowl-ends-high-wave/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mango Bowl Ends On High Wave - St. Lucia News From The Voice St. Lucia" />
<meta property="og:description" content="SCREAMS and cheers from the various participants must have been heard in the distance over the two days of competition as Sy Cricket, Die Hard and Digilife" />
<meta property="og:url" content="http://thevoiceslu.com/2017/11/mango-bowl-ends-high-wave/" />
<meta property="og:site_name" content="St. Lucia News From The Voice St. Lucia" />
<meta property="article:publisher" content="https://www.facebook.com/thevoiceslu" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-11-28T11:37:43-04:00" />
<meta property="og:image" content="http://thevoiceslu.com/wp-content/uploads/2017/11/Some-of-the-participants-in-the-J24-race.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="541" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/thevoiceslu.com\/","name":"St. Lucia News From The Voice St. Lucia","potentialAction":{"@type":"SearchAction","target":"http:\/\/thevoiceslu.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News From The Voice St. Lucia &raquo; Feed" href="http://thevoiceslu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News From The Voice St. Lucia &raquo; Comments Feed" href="http://thevoiceslu.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News From The Voice St. Lucia &raquo; Mango Bowl Ends On High Wave Comments Feed" href="http://thevoiceslu.com/2017/11/mango-bowl-ends-high-wave/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thevoiceslu.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://thevoiceslu.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ot-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,regular' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thevoiceslu.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='crafty-social-buttons-styles-css'  href='http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/css/public.min.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://thevoiceslu.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=2.3.52' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://thevoiceslu.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://thevoiceslu.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=2.3.52' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://thevoiceslu.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://thevoiceslu.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://thevoiceslu.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-followers-counter-css'  href='http://thevoiceslu.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thevoiceslu.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://thevoiceslu.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='core-extend-css'  href='http://thevoiceslu.com/wp-content/plugins/core-extend/assets/css/core-extend.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://thevoiceslu.com/wp-content/themes/hush/style.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mnky_main-css'  href='http://thevoiceslu.com/wp-content/themes/hush-child/style.css?ver=4.9' type='text/css' media='all' />
<style id='mnky_main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mnky_google-font-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,300italic,300,400italic,500,500italic,700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://thevoiceslu.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://thevoiceslu.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=2.3.52'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=2.3.52'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.3.52'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=2.3.52'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/photo-gallery/js/jquery.raty.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/photo-gallery/js/jquery.featureCarousel.js?ver=2.3.52'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.3.1'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/thevoiceslu.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/thevoiceslu.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<link rel='https://api.w.org/' href='http://thevoiceslu.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thevoiceslu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thevoiceslu.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='http://thevoiceslu.com/?p=48988' />
<link rel="alternate" type="application/json+oembed" href="http://thevoiceslu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevoiceslu.com%2F2017%2F11%2Fmango-bowl-ends-high-wave%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thevoiceslu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevoiceslu.com%2F2017%2F11%2Fmango-bowl-ends-high-wave%2F&#038;format=xml" />

<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/thevoiceslu.com\/wp-admin\/admin-ajax.php","essb3_nonce":"3c679e54b9","essb3_plugin_url":"http:\/\/thevoiceslu.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"http:\/\/thevoiceslu.com\/","essb3_postfloat_stay":false,"post_id":48988};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thevoiceslu.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.6.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
	
<body class="post-template-default single single-post postid-48988 single-format-standard sticky-sidebar wpb-js-composer js-comp-ver-5.4.4 vc_responsive" id="site-body" itemscope itemtype="http://schema.org/WebPage">
	<div id="wrapper">
		


	<div id="top-bar-wrapper" class="clearfix">
		<div id="top-bar" itemscope itemtype="http://schema.org/WPSideBar">
		
							<div id="topleft-widget-area">
					<ul>
						<li id="text-51" class="widget-container widget_text">			<div class="textwidget"><div style="margin-top:-5px;"><a href="http://facebook.com/thevoiceslu" target="_blank"><span class="mnky-font-icon change-color" style="color:#09a4c2;"><i class="typcn typcn-social-facebook" style="font-size:22px; color:#333333; padding-left:0px; padding-right:10px;"></i></span></a><a href="http://twitter.com/thevoiceslu" target="_blank"><span class="mnky-font-icon change-color" style="color:#09a4c2;"><i class="typcn typcn-social-twitter" style="font-size:22px; color:#333333; padding-left:0px; padding-right:10px;"></i></span></a><a href="https://plus.google.com/u/0/107831976936426517888" target="_blank"><span class="mnky-font-icon change-color" style="color:#09a4c2;"><i class="typcn typcn-social-google-plus" style="font-size:22px; color:#333333; padding-left:0px; padding-right:10px;"></i></span></a><a href="https://www.instagram.com/thevoiceslu/" target="_blank"><span class="mnky-font-icon change-color" style="color:#09a4c2;"><i class="typcn typcn-social-instagram" style="font-size:22px; color:#333333; padding-left:0px; padding-right:10px;"></i></span></a></div></div>
		</li>					</ul>
				</div>
				
			
							<div id="topright-widget-area" class="clearfix">
					<ul>
						<li id="nav_menu-6" class="widget-container widget_nav_menu"><div class="menu-login-container"><ul id="menu-login" class="menu"><li id="menu-item-893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="http://www.thevoiceslu.com/wp-login.php">Staff Login</a></li>
<li id="menu-item-894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-894"><a href="https://login.secureserver.net/index.php?app=wbe&#038;domain=email.thevoiceslu.com">Email</a></li>
<li id="menu-item-895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895"><a href="http://thevoiceslu.com/contact-us-2/">Send Feedback</a></li>
</ul></div></li>					</ul>
				</div>
				

		</div>
	</div>
	
	
		
			


	
<header id="mobile-site-header" class="mobile-header">
<div id="mobile-site-logo">
<a href="http://thevoiceslu.com/"><img src="http://thevoiceslu.com/wp-content/uploads/2017/02/the-voice-logo-digital-mobile-sm2.png" alt="St. Lucia News From The Voice St. Lucia" /></a></div>	

			
	
<a href="#mobile-site-navigation" class="toggle-mobile-menu"><i class="fa fa-bars"></i></a>	
</header>	
	

		
	<header id="site-header" class="header-style-1" itemscope itemtype="http://schema.org/WPHeader">
		<div id="header-wrapper">
			<div id="header-container" class="clearfix">
				<div id="site-logo">
					<a href="http://thevoiceslu.com/"><img src="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg" alt="St. Lucia News From The Voice St. Lucia" /></a>				</div>			

				<div id="header-sidebar" class="clearfix">

					<ul class="header-widget-area">
					<li id="simple_ads_manager_widget-8" class="widget-container simple_ads_manager_widget"><div id='c8965_12_8' class='sam-container sam-place' data-sam='0'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3020451291369633"
     data-ad-slot="9046903648"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li>			</ul>
			

</div>
			</div><!-- #header-container -->
		</div><!-- #header-wrapper -->	
	</header><!-- #site-header -->

	<div id="navigation-wrapper" class="header-style-1">
		<div id="navigation-container">
			<div id="navigation-inner" class="clearfix">
				
				<nav id="site-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-container"><ul id="menu-new-menu" class="menu"><li id="menu-item-36441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36441"><a href="http://thevoiceslu.com/category/news/">News</a></li>
<li id="menu-item-36575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36575"><a href="http://thevoiceslu.com/category/editorial/">Editorial</a></li>
<li id="menu-item-36442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36442"><a href="http://thevoiceslu.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-36574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36574"><a href="http://thevoiceslu.com/category/a-face-in-the-crowd/">A Face In The Crowd</a></li>
	<li id="menu-item-45946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45946"><a href="http://thevoiceslu.com/category/what-the-health/">What The Health</a></li>
</ul>
</li>
<li id="menu-item-36443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36443"><a href="http://thevoiceslu.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-36578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36578"><a href="http://thevoiceslu.com/category/sportlight/">Sportlight</a></li>
</ul>
</li>
<li id="menu-item-36444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36444"><a href="http://thevoiceslu.com/category/letters-opinion/">Letters &#038; Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-36576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36576"><a href="http://thevoiceslu.com/category/if-you-asked-me/">If You Asked Me</a></li>
	<li id="menu-item-36577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36577"><a href="http://thevoiceslu.com/category/sounding-off/">Sounding Off</a></li>
</ul>
</li>
<li id="menu-item-36580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36580"><a href="http://thevoiceslu.com/category/all-women/">All Women</a>
<ul class="sub-menu">
	<li id="menu-item-36581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36581"><a href="http://thevoiceslu.com/category/woman-of-the-week/">Woman of the Week</a></li>
</ul>
</li>
<li id="menu-item-42220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42220"><a href="http://thevoiceslu.com/kaiso/">Kaiso Views</a></li>
</ul></div>				</nav><!-- #site-navigation -->
								
				<div id="site-utility">
																
											<button id="trigger-header-search" class="search_button" type="button">
							<i class="fa fa-search"></i>
						</button>
											
					
				</div>
									
									<div class="header-search">
							<div class="searchform-wrapper">
		<form method="get" class="searchform" action="http://thevoiceslu.com/">
			<input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Type and hit enter to search ..." name="s" class="search-input" />
		</form>
	</div>					</div>
										
			</div><!-- #navigation-inner -->
		</div><!-- #navigation-container -->
	</div><!-- #navigation-wrapper -->
		
	
		

	
		
		
		
		
		<div id="main" class="clearfix">
			
		<div id="container" class="clearfix">

				<div id="content" class="float-left">
				
					
						
	<article itemtype="http://schema.org/Article" itemscope="" id="post-48988" class="single-layout clearfix post-48988 post type-post status-publish format-standard has-post-thumbnail hentry category-sports" >
	
	<link itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/11/mango-bowl-ends-high-wave/" />
					<header class="entry-header clearfix">
					
									<h5><a href="http://thevoiceslu.com/category/sports/" rel="category tag">Sports</a></h5>
								<h1 itemprop="headline" class="entry-title">Mango Bowl Ends On High Wave</h1>
				<div class="entry-meta"><span class="meta-author-image"><img alt='' src='http://1.gravatar.com/avatar/a2e6be8ce8e674a6c23ce94732e48a6b?s=50&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/a2e6be8ce8e674a6c23ce94732e48a6b?s=100&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></span><a class="meta-author url" href="http://thevoiceslu.com/author/tony/" title="View all posts by Anthony De Beauville" rel="author"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Anthony De Beauville</span></span></a><span class="meta-date"><time class="published" datetime="2017-11-28T11:37:43+00:00" itemprop="datePublished">1 hour ago</time><time class="meta-date-modified updated" datetime="2017-11-28T11:37:43+00:00" itemprop="dateModified">November 28, 2017</time></span><span class="meta-comments"><a href="http://thevoiceslu.com/2017/11/mango-bowl-ends-high-wave/#respond" title="Comments">0</a></span><meta itemprop="interactionCount" content="UserComments:0"/></div>				<aside id="post-header-sidebar" class="clearfix">

			

</aside>			</header><!-- .entry-header -->
				
						
			
					
		<div class="post-preview"><img width="850" height="541" src="http://thevoiceslu.com/wp-content/uploads/2017/11/Some-of-the-participants-in-the-J24-race.jpg" class="attachment-large size-large wp-post-image" alt="Image: Some of the participants in the J24 race. (Photo: Anthony De Beauville)" srcset="http://thevoiceslu.com/wp-content/uploads/2017/11/Some-of-the-participants-in-the-J24-race.jpg 850w, http://thevoiceslu.com/wp-content/uploads/2017/11/Some-of-the-participants-in-the-J24-race-300x191.jpg 300w, http://thevoiceslu.com/wp-content/uploads/2017/11/Some-of-the-participants-in-the-J24-race-768x489.jpg 768w, http://thevoiceslu.com/wp-content/uploads/2017/11/Some-of-the-participants-in-the-J24-race-600x382.jpg 600w" sizes="(max-width: 850px) 100vw, 850px" /></div>		
					
	
				
		
			
		
			
		
		<div itemprop="articleBody" class="entry-content">
			<div class="crafty-social-buttons crafty-social-share-buttons crafty-social-buttons-size-3 crafty-social-buttons-align-left crafty-social-buttons-caption-block"><span class="crafty-social-caption">Share This</span><ul class="crafty-social-buttons-list"><li><a href="https://www.facebook.com/sharer/sharer.php?u=http://thevoiceslu.com/2017/11/mango-bowl-ends-high-wave/" class="crafty-social-button csb-facebook hover-brighten" title="Share via Facebook" target="_blank"><img  class="crafty-social-button-image" alt="Share via Facebook" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/facebook.png" /></a></li><li><a href="http://twitter.com/share?url=http://thevoiceslu.com/2017/11/mango-bowl-ends-high-wave/&#038;text=Mango+Bowl+Ends+On+High+Wave" class="crafty-social-button csb-twitter hover-brighten" title="Share via Twitter" target="_blank"><img  class="crafty-social-button-image" alt="Share via Twitter" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/twitter.png" /></a></li><li><a href="whatsapp://send?text=Mango+Bowl+Ends+On+High+Wave:+http://thevoiceslu.com/2017/11/mango-bowl-ends-high-wave/" class="crafty-social-button csb-whatsapp hover-brighten" title="Share via WhatsApp" target="_blank"><img  class="crafty-social-button-image" alt="Share via WhatsApp" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/whatsapp.png" /></a></li><li><a href="mailto:?Subject=Mango%20Bowl%20Ends%20On%20High%20Wave&#038;Body=I%20thought%20you%20might%20like%20this:%20http://thevoiceslu.com/2017/11/mango-bowl-ends-high-wave/" class="crafty-social-button csb-email hover-brighten" title="Share via Email" ><img  class="crafty-social-button-image" alt="Share via Email" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/email.png" /></a></li><li><a href="https://plus.google.com/share?url=http://thevoiceslu.com/2017/11/mango-bowl-ends-high-wave/" class="crafty-social-button csb-google hover-brighten" title="Share via Google" target="_blank"><img  class="crafty-social-button-image" alt="Share via Google" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/google.png" /></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://thevoiceslu.com/2017/11/mango-bowl-ends-high-wave/&#038;title=Mango+Bowl+Ends+On+High+Wave" class="crafty-social-button csb-linkedin hover-brighten" title="Share via LinkedIn" target="_blank"><img  class="crafty-social-button-image" alt="Share via LinkedIn" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/linkedin.png" /></a></li><li><a title="Share via Pinterest" class="crafty-social-button csb-pinterest hover-brighten" href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img  class="crafty-social-button-image" alt="Share via Pinterest" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/pinterest.png" /></a></li><li><a href="http://www.stumbleupon.com/submit?url=http://thevoiceslu.com/2017/11/mango-bowl-ends-high-wave/&#038;title=Mango+Bowl+Ends+On+High+Wave" class="crafty-social-button csb-stumbleupon hover-brighten" title="Share via StumbleUpon" target="_blank"><img  class="crafty-social-button-image" alt="Share via StumbleUpon" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/stumbleupon.png" /></a></li><li><a href="http://reddit.com/submit?url=http://thevoiceslu.com/2017/11/mango-bowl-ends-high-wave/&#038;title=Mango+Bowl+Ends+On+High+Wave" class="crafty-social-button csb-reddit hover-brighten" title="Share via Reddit" target="_blank"><img  class="crafty-social-button-image" alt="Share via Reddit" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/reddit.png" /></a></li></ul></div><p><strong>SCREAMS and cheers from the various participants must have been heard in the distance over the two days of competition as Sy Cricket, Die Hard and Digilife captured some of the top spots at the awards ceremony following a series of races held in the 2017 Saint Lucia Mango Bowl Regatta which took place in Rodney Bay.</strong></p>
<p>It was a delight to watch participants from Martinique, Barbados, Antigua and Barbuda and Grenada compete in stiff and fierce competition, including Saint Lucia’s representatives Fredrick Sweeny (Attitude), Simon Handley (Gaya), Nic Forsberg (Jabal), James Ward (Blue) and Ben Thompson (Papgayo).</p>
<figure id="attachment_48989" style="max-width: 850px" class="wp-caption aligncenter"><img class="size-full wp-image-48989" src="http://thevoiceslu.com/wp-content/uploads/2017/11/Epic-finish-in-the-cruising-class.jpg" alt="Image: Epic finish in the cruising class. ( Photo: Anthony De Beauville)" width="850" height="701" srcset="http://thevoiceslu.com/wp-content/uploads/2017/11/Epic-finish-in-the-cruising-class.jpg 850w, http://thevoiceslu.com/wp-content/uploads/2017/11/Epic-finish-in-the-cruising-class-300x247.jpg 300w, http://thevoiceslu.com/wp-content/uploads/2017/11/Epic-finish-in-the-cruising-class-768x633.jpg 768w, http://thevoiceslu.com/wp-content/uploads/2017/11/Epic-finish-in-the-cruising-class-600x495.jpg 600w" sizes="(max-width: 850px) 100vw, 850px" /><figcaption class="wp-caption-text">Epic finish in the cruising class. ( Photo: Anthony De Beauville)</figcaption></figure>
<p>The island’s premier competitive sailing event is now into its sixth year and organisers at the Saint Lucia Yacht Club are delighted with the response from participants, sponsors, spectators and media who supported the regatta and made it a resounding success. Meet Director Lily Bergasse was also pleased with the outcome this time around, while Commodore Gene Lawrence thanked all the visiting sailors who participated in making the regatta a success.</p>
<p>On Saturday, the conditions were perfect for sailing with Mother Nature at its best, while on Sunday it was a little blustery with rain and strong winds, which had two cameramen abandoning their dinghy to seek shelter on the Sea Titan from Dive Centre which had members of the media and a number of invited guests on board.</p>
<p>Racing Officer Anthony Bergasse kept everything running smoothly, and committee boat, “Breeze Away”, was home for a team of scorers led by Sue Dyson, spotters, flag raisers and photographers as well as start and finish line for the racing.</p>
<p>Saint Lucian boats placed third in the racing class, third in the cruising class, second and third in the J24 class and third in the J24 surprise/combine class.</p>
<figure id="attachment_48990" style="max-width: 850px" class="wp-caption aligncenter"><img class="size-full wp-image-48990" src="http://thevoiceslu.com/wp-content/uploads/2017/11/Some-of-the-participants-in-the-J24-race.jpg" alt="Image: Some of the participants in the J24 race. (Photo: Anthony De Beauville)" width="850" height="541" srcset="http://thevoiceslu.com/wp-content/uploads/2017/11/Some-of-the-participants-in-the-J24-race.jpg 850w, http://thevoiceslu.com/wp-content/uploads/2017/11/Some-of-the-participants-in-the-J24-race-300x191.jpg 300w, http://thevoiceslu.com/wp-content/uploads/2017/11/Some-of-the-participants-in-the-J24-race-768x489.jpg 768w, http://thevoiceslu.com/wp-content/uploads/2017/11/Some-of-the-participants-in-the-J24-race-600x382.jpg 600w" sizes="(max-width: 850px) 100vw, 850px" /><figcaption class="wp-caption-text">Some of the participants in the J24 race. (Photo: Anthony De Beauville)</figcaption></figure>
<p>Digilife crew from Martinique continued to be a force to be reckoned with in this event as they went on to top the Surprise class ahead of compatriots La Morrigane skippered by Jean Francois Terrien (Martinique), third Denebola-Didier &#8212; skippered by Delice Nouel (Martinique), they also went on to win the J24/ Surprised Combine class.</p>
<p>The final results in the following categories were as follows: RACING CLASS: 1st Persevere Diabolicum &#8212; skippered by Jean Michel Figueres (Martinique), 2nd Blue &#8212; skippered by James Ward (Saint Lucia), 3rd Gaya &#8212; skippered by Simon Handley (Saint Lucia).</p>
<p>CRUISING CLASS: 1st SY Cricket &#8212; skippered by Sandy Mair (Antigua and Barbuda), 2nd Tulaichean II skippered by Mike Bingley (Grenada), 3rd Papgayo skippered by (Ben Thompson) Saint Lucia.</p>
<figure id="attachment_48991" style="max-width: 1000px" class="wp-caption aligncenter"><img class="size-full wp-image-48991" src="http://thevoiceslu.com/wp-content/uploads/2017/11/Some-of-the-participants-at-the-6th-Mango-Bowl-Regatta.jpg" alt="Image: Some of the participants at the 6th Mango Bowl Regatta (Photo: Anthony De Beauville)" width="1000" height="541" srcset="http://thevoiceslu.com/wp-content/uploads/2017/11/Some-of-the-participants-at-the-6th-Mango-Bowl-Regatta.jpg 1000w, http://thevoiceslu.com/wp-content/uploads/2017/11/Some-of-the-participants-at-the-6th-Mango-Bowl-Regatta-300x162.jpg 300w, http://thevoiceslu.com/wp-content/uploads/2017/11/Some-of-the-participants-at-the-6th-Mango-Bowl-Regatta-768x415.jpg 768w, http://thevoiceslu.com/wp-content/uploads/2017/11/Some-of-the-participants-at-the-6th-Mango-Bowl-Regatta-600x325.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption class="wp-caption-text">Some of the participants at the 6th Mango Bowl Regatta (Photo: Anthony De Beauville)</figcaption></figure>
<p>J24 CLASS: 1st Die Hard &#8212; skippered by Robbie Yearwood (Grenada), 2nd Jabal &#8212; skippered by Nic Forsberg (Saint Lucia), 3rd Attitude &#8212; skippered by Fredric Sweeney (Saint Lucia).</p>
<p>SURPRISE: 1st DigiLife &#8212; skippered by Vianney Saintenoy (Martinique), 2nd La Morrigane &#8211; skippered by Jean Francois Terrien (Martinique), 3rd Denebola &#8212; Didier &#8212; skippered by Delice Nouel (Martinique).</p>
<p>J24/SURPRISE Combine Class: 1st DigiLife &#8212; skippered by Vianney Saintenoy (Martinique), 2nd Die Hard &#8212; skippered by Robbie Yearwood (Grenada), 3rd Jabal &#8212; skippered by Nic Forsberg (Saint Lucia).</p>
<div class="crafty-social-buttons crafty-social-share-buttons crafty-social-buttons-size-3 crafty-social-buttons-align-left crafty-social-buttons-caption-block"><span class="crafty-social-caption">Share This</span><ul class="crafty-social-buttons-list"><li><a href="https://www.facebook.com/sharer/sharer.php?u=http://thevoiceslu.com/2017/11/mango-bowl-ends-high-wave/" class="crafty-social-button csb-facebook hover-brighten" title="Share via Facebook" target="_blank"><img  class="crafty-social-button-image" alt="Share via Facebook" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/facebook.png" /></a></li><li><a href="http://twitter.com/share?url=http://thevoiceslu.com/2017/11/mango-bowl-ends-high-wave/&#038;text=Mango+Bowl+Ends+On+High+Wave" class="crafty-social-button csb-twitter hover-brighten" title="Share via Twitter" target="_blank"><img  class="crafty-social-button-image" alt="Share via Twitter" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/twitter.png" /></a></li><li><a href="whatsapp://send?text=Mango+Bowl+Ends+On+High+Wave:+http://thevoiceslu.com/2017/11/mango-bowl-ends-high-wave/" class="crafty-social-button csb-whatsapp hover-brighten" title="Share via WhatsApp" target="_blank"><img  class="crafty-social-button-image" alt="Share via WhatsApp" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/whatsapp.png" /></a></li><li><a href="mailto:?Subject=Mango%20Bowl%20Ends%20On%20High%20Wave&#038;Body=I%20thought%20you%20might%20like%20this:%20http://thevoiceslu.com/2017/11/mango-bowl-ends-high-wave/" class="crafty-social-button csb-email hover-brighten" title="Share via Email" ><img  class="crafty-social-button-image" alt="Share via Email" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/email.png" /></a></li><li><a href="https://plus.google.com/share?url=http://thevoiceslu.com/2017/11/mango-bowl-ends-high-wave/" class="crafty-social-button csb-google hover-brighten" title="Share via Google" target="_blank"><img  class="crafty-social-button-image" alt="Share via Google" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/google.png" /></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://thevoiceslu.com/2017/11/mango-bowl-ends-high-wave/&#038;title=Mango+Bowl+Ends+On+High+Wave" class="crafty-social-button csb-linkedin hover-brighten" title="Share via LinkedIn" target="_blank"><img  class="crafty-social-button-image" alt="Share via LinkedIn" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/linkedin.png" /></a></li><li><a title="Share via Pinterest" class="crafty-social-button csb-pinterest hover-brighten" href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img  class="crafty-social-button-image" alt="Share via Pinterest" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/pinterest.png" /></a></li><li><a href="http://www.stumbleupon.com/submit?url=http://thevoiceslu.com/2017/11/mango-bowl-ends-high-wave/&#038;title=Mango+Bowl+Ends+On+High+Wave" class="crafty-social-button csb-stumbleupon hover-brighten" title="Share via StumbleUpon" target="_blank"><img  class="crafty-social-button-image" alt="Share via StumbleUpon" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/stumbleupon.png" /></a></li><li><a href="http://reddit.com/submit?url=http://thevoiceslu.com/2017/11/mango-bowl-ends-high-wave/&#038;title=Mango+Bowl+Ends+On+High+Wave" class="crafty-social-button csb-reddit hover-brighten" title="Share via Reddit" target="_blank"><img  class="crafty-social-button-image" alt="Share via Reddit" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/reddit.png" /></a></li></ul></div>		</div><!-- .entry-content -->
				
				
					
							
			
				
				
				<div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/11/Some-of-the-participants-in-the-J24-race.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="541"></div>
				
		<div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
		</div>		
	</article><!-- #post-48988 -->
	
			<div class="author vcard clearfix">
		<img alt='' src='http://1.gravatar.com/avatar/a2e6be8ce8e674a6c23ce94732e48a6b?s=100&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/a2e6be8ce8e674a6c23ce94732e48a6b?s=200&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />			<div class="fn">
				<a class="url" href="http://thevoiceslu.com/author/tony/" title="View all posts by Anthony De Beauville" rel="author">Anthony De Beauville</a>			</div><!-- .fn -->	
			<div class="author-info description note">
				<p>Anthony De Beauville is The VOICE Publishing Company’s multi-award winning sports journalist. He works closely with a number of sports federations including the Department of Youth Development and Sports, the Saint Lucia Olympic Committee and other organizations. </p>
<p>He covers and contributes articles highlighting the areas of international, regional, national, community based clubs and schools sporting activities. There is never an off day as he stays busy&#8230;<br />
<a href="http://thevoiceslu.com/anthony-de-beauville/">Read full bio&#8230;</a><br /></p>
			</div><!-- .author-info .description .note -->
		</div><!-- .author .vcard-->
					

	<aside id="after-post-sidebar" class="clearfix">

					<div class="after-post-widget-area">
					<div id="essbsocialfollowerscounterwidget-2" class="widget widget_essbsocialfollowerscounterwidget"><h3 class="content-widget-title">Follow us and get the latest news delivered to your timeline!</h3><div class="essbfc-container essbfc-col-3 essbfc-template-modern"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/thevoiceslu" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook"></i><span class="essbfc-followers-count">5K</span><span class="essbfc-followers-text">Likes</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/thevoiceslu" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter"></i><span class="essbfc-followers-count">2.1K</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-instagram"><a href="http://instagram.com/thevoiceslu" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-instagram"></i><span class="essbfc-followers-count">65</span><span class="essbfc-followers-text">Followers</span></div></a></li></ul></div></div><div id="mnky_related_posts_widget-5" class="widget widget_mnky_related_posts_widget"><h3 class="content-widget-title">Even More Stories!</h3><ul class="mnky-related-posts mrp-4 clearfix" ><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/11/inter-commercial-house-sports/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2015/09/Dominoes-mid-380x250.jpg"  alt="" height="250" width="380"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2015/09/Dominoes-mid.jpg"><meta itemprop="width" content="491"><meta itemprop="height" content="381"></div></div><h6 itemprop="headline">Inter-Commercial House Sports</h6></a><time datetime="2017-11-25T15:32:53+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-11-25T15:32:53+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/11/anse-la-raye-first-qualify-veterans/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2017/11/The-victorious-Anse-la-Raye-mid-380x250.jpg"  alt="Image: The victorious Anse la Raye team against BTC" height="250" width="380"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/11/The-victorious-Anse-la-Raye-mid.jpg"><meta itemprop="width" content="491"><meta itemprop="height" content="381"></div></div><h6 itemprop="headline">Anse la Raye First To Qualify For ‘Veterans’</h6></a><time datetime="2017-11-25T15:28:19+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-11-25T15:28:19+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Anthony De Beauville"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/11/trinidads-vesper-wins-2017-saint-lucia-billfish-tournament/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2017/11/Trinidads-Vesper-380x250.jpg"  alt="Image: Trinidad’s Vesper Wins 2017 Saint Lucia Billfish Tournament" height="250" width="380"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/11/Trinidads-Vesper.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="566"></div></div><h6 itemprop="headline">Trinidad’s Vesper Wins 2017 Saint Lucia Billfish Tournament</h6></a><time datetime="2017-11-25T15:14:46+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-11-25T15:14:46+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/11/female-windward-islands-football-tourney-svg/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2017/11/FP-SPR-1-new-380x250.jpg"  alt="" height="250" width="380"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/11/FP-SPR-1-new.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="351"></div></div><h6 itemprop="headline">FEMALE WINDWARD ISLANDS  FOOTBALL TOURNEY ON IN SVG</h6></a><time datetime="2017-11-24T08:16:50+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-11-24T11:14:13+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li></ul></div><div id="mnky_related_posts_widget-3" class="widget widget_mnky_related_posts_widget"><ul class="mnky-related-posts mrp-4 clearfix" ><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/11/6th-mango-bowl-regatta-starts-today/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2017/11/One-of-the-many-close-races-last-year-mid-380x250.jpg"  alt="Image: One of the many close races last year. (Photo: Anthony De Beauville)" height="250" width="380"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/11/One-of-the-many-close-races-last-year-mid.jpg"><meta itemprop="width" content="491"><meta itemprop="height" content="381"></div></div><h6 itemprop="headline">6TH Mango Bowl Regatta Starts Today</h6></a><time datetime="2017-11-25T15:52:15+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-11-25T15:52:15+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Anthony De Beauville"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/11/200-boxers-3rd-caribbean-championship-saint-lucia/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2017/11/OECS-and-Creole-Boxing-Champions-380x250.jpg"  alt="Image: OECS and Creole Boxing Champions Saint Lucia all set to take on the rest of the Caribbean. (Photo: Anthony De Beauville)" height="250" width="380"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/11/OECS-and-Creole-Boxing-Champions.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="624"></div></div><h6 itemprop="headline">200+ Boxers For 3rd Caribbean Championship In Saint Lucia</h6></a><time datetime="2017-11-25T15:44:40+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-11-25T15:44:40+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/11/day-celebration-kimani-melius/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2015/04/kimani-mid-380x250.jpg"  alt="" height="250" width="380"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2015/04/kimani-mid.jpg"><meta itemprop="width" content="491"><meta itemprop="height" content="381"></div></div><h6 itemprop="headline">A Day of Celebration For Kimani Melius</h6></a><time datetime="2017-11-25T15:40:43+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-11-25T15:40:43+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/11/cwi-hosts-womens-wt20-venue-summit-antigua/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2016/12/cricket-ball-white-380x250.jpg"  alt="" height="250" width="380"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2016/12/cricket-ball-white.jpg"><meta itemprop="width" content="491"><meta itemprop="height" content="381"></div></div><h6 itemprop="headline">CWI Hosts Women’s WT20 Venue Summit In Antigua</h6></a><time datetime="2017-11-25T15:36:50+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-11-25T15:36:50+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li></ul></div>			</div>
			

</aside>						
						
<div id="comments" class="comments-area">

	

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/mango-bowl-ends-high-wave/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thevoiceslu.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='48988' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->						
											
				</div><!-- #content -->
				
				<div itemscope itemtype="http://schema.org/WPSideBar" id="sidebar" class="float-right">
							<aside class="page-sidebar" itemscope itemtype="http://schema.org/WPSideBar">
			<div class="widget-area">
				<div id="text-58" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-3020451291369633" data-ad-slot="0296840001"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="mnky_article_block_widget-2" class="widget widget_mnky_article_block_widget"><h3 class="widget-title">Trending</h3><div class="mnky-posts clearfix mp-layout-3 mp-one-column mp-widget" ><div id="post-48547" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-1 clearfix"><a href="http://thevoiceslu.com/2017/11/homicide-at-sarrot/" class="mp-image" rel="bookmark"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2017/03/stabbing-600x400.jpg"  alt="" height="400" width="600"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/03/stabbing.jpg"><meta itemprop="width" content="491"><meta itemprop="height" content="381"></div></a><div class="mp-content"><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/11/homicide-at-sarrot/" title="View Homicide at Sarrot" rel="bookmark">Homicide at Sarrot</a></h2><div class="mp-article-meta"><span class="mp-date"><time datetime="2017-11-17T13:28:24+00:00" itemprop="datePublished">November 17, 2017 1:28 pm</time><time class="meta-date-modified" datetime="2017-11-17T13:29:03+00:00" itemprop="dateModified">November 17, 2017</time></span></div></div><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></div><div id="post-45334" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-2 clearfix"><a href="http://thevoiceslu.com/2017/09/american-airlines-miami-hub-closed-due-irma/" class="mp-image" rel="bookmark"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2017/09/American-Airlines1-600x400.jpg"  alt="" height="400" width="600"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/09/American-Airlines1.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="568"></div></a><div class="mp-content"><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/09/american-airlines-miami-hub-closed-due-irma/" title="View American Airlines Miami Hub Closed Due To Irma" rel="bookmark">American Airlines Miami Hub Closed Due To Irma</a></h2><div class="mp-article-meta"><span class="mp-date"><time datetime="2017-09-07T12:07:21+00:00" itemprop="datePublished">September 7, 2017 12:07 pm</time><time class="meta-date-modified" datetime="2017-11-27T14:18:03+00:00" itemprop="dateModified">November 27, 2017</time></span></div></div><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></div><div id="post-43817" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-3 clearfix"><a href="http://thevoiceslu.com/2017/07/persons-left-injured-after-multiple-car-crashes-in-the-north/" class="mp-image" rel="bookmark"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2017/07/white-Suzuki-mid-600x400.jpg"  alt="Image: White Suzuki, registration PG1733, veered into a vending hut." height="400" width="600"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/07/white-Suzuki-mid.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="664"></div></a><div class="mp-content"><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/07/persons-left-injured-after-multiple-car-crashes-in-the-north/" title="View Persons Left Injured After Multiple Car Crashes In The North" rel="bookmark">Persons Left Injured After Multiple Car Crashes In The North</a></h2><div class="mp-article-meta"><span class="mp-date"><time datetime="2017-07-30T14:16:28+00:00" itemprop="datePublished">July 30, 2017 2:16 pm</time><time class="meta-date-modified" datetime="2017-07-30T14:18:38+00:00" itemprop="dateModified">July 30, 2017</time></span></div></div><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Rochelle Gonzales"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></div><div id="post-43214" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-4 clearfix"><a href="http://thevoiceslu.com/2017/07/jimmy-quits-government/" class="mp-image" rel="bookmark"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2017/07/jimmy-resigns-600x400.jpg"  alt="Image of Minister in the Ministry for Agriculture, Fisheries, Physical Planning, Natural Resources and Co-operatives, Jimmy Henry" height="400" width="600"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/07/jimmy-resigns.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="577"></div></a><div class="mp-content"><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/07/jimmy-quits-government/" title="View Jimmy Quits Government!" rel="bookmark">Jimmy Quits Government!</a></h2><div class="mp-article-meta"><span class="mp-date"><time datetime="2017-07-12T12:41:55+00:00" itemprop="datePublished">July 12, 2017 12:41 pm</time><time class="meta-date-modified" datetime="2017-07-13T11:07:47+00:00" itemprop="dateModified">July 13, 2017</time></span></div></div><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Rochelle Gonzales"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></div></div></div><div id="text-43" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3020451291369633"
     data-ad-slot="5230402049"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="mnky_related_posts_widget-2" class="widget widget_mnky_related_posts_widget"><h3 class="widget-title">You May Also Like</h3><ul class="mnky-related-posts mrp-4 clearfix" ><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/11/veterans-football-starting-take-shape/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2017/11/Valley-Legends-mid-380x250.jpg"  alt="Image: Valley Legends had a 3 - 1 win over Marchand" height="250" width="380"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/11/Valley-Legends-mid.jpg"><meta itemprop="width" content="491"><meta itemprop="height" content="381"></div></div><h6 itemprop="headline">Veterans Football Starting To Take Shape</h6></a><time datetime="2017-11-28T11:22:13+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-11-28T11:22:13+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Anthony De Beauville"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/11/west-indians-stumble-final-day-drawn-tour-game/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2017/11/West-Indies-batsman-Sunil-Ambris-mid-380x250.jpg"  alt="Image: West Indies batsman Sunil Ambris scored 153 in the 1st innings" height="250" width="380"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/11/West-Indies-batsman-Sunil-Ambris-mid.jpg"><meta itemprop="width" content="491"><meta itemprop="height" content="381"></div></div><h6 itemprop="headline">West Indians Stumble On Final Day of Drawn Tour Game</h6></a><time datetime="2017-11-28T11:10:52+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-11-28T11:10:52+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/11/15-member-windies-team-selected-icc-u-19-world-cup-2018/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2017/11/West-Indies-to-defend-Under-19-World-Cup-380x250.jpg"  alt="Image: West Indies to defend Under-19 World Cup. (Getty Images)" height="250" width="380"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/11/West-Indies-to-defend-Under-19-World-Cup.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="489"></div></div><h6 itemprop="headline">15-Member Windies Team Selected For ICC U-19 World Cup 2018</h6></a><time datetime="2017-11-28T11:06:18+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-11-28T11:06:18+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/11/concacaf-league-nations-confirmed/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2017/11/CONCACAF-President-Victor-Montagliani-mid-380x250.jpg"  alt="Image of CONCACAF President Victor Montagliani" height="250" width="380"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/11/CONCACAF-President-Victor-Montagliani-mid.jpg"><meta itemprop="width" content="491"><meta itemprop="height" content="381"></div></div><h6 itemprop="headline">CONCACAF: League of Nations Confirmed</h6></a><time datetime="2017-11-28T11:00:27+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-11-28T11:00:27+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li></ul></div>			</div>
		</aside><!-- .page-sidebar -->				</div>			

		</div><!-- #container -->

	</div><!-- #main  -->

	
<footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter">

					<div class="footer-sidebar clearfix" itemscope itemtype="http://schema.org/WPSideBar">
				<div class="inner">
				<div class="vc_row wpb_row">
											<div class="vc_col-sm-3">
							<div class="widget-area">
								<div id="search-2" class="widget widget_search">	<div class="searchform-wrapper">
		<form method="get" class="searchform" action="http://thevoiceslu.com/">
			<input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Type and hit enter to search ..." name="s" class="search-input" />
		</form>
	</div></div><div id="text-52" class="widget widget_text">			<div class="textwidget"><img src="http://thevoiceslu.com/wp-content/uploads/2016/02/Voice-digital-logo-white.jpg"  alt="Footer logo" /></div>
		</div><div id="text-53" class="widget widget_text">			<div class="textwidget"><div style="padding-right:100px; padding-bottom:20px;">Thank you for visiting and we do hope you stay updated with us.</div>

<span style="margin-right:15px;">Follow us:</span><a href="http://facebook.com/thevoiceslu" target="_blank"><span class="mnky-font-icon change-color" style="color:#ffffff;"><i class="typcn typcn-social-facebook" style="font-size:30px; color:#333333; padding-left:0px; padding-right:10px;"></i></span></a><a href="http://twitter.com/thevoiceslu" target="_blank"><span class="mnky-font-icon change-color" style="color:#ffffff;"><i class="typcn typcn-social-twitter" style="font-size:30px; color:#333333; padding-left:0px; padding-right:10px;"></i></span></a><a href="https://plus.google.com/u/0/107831976936426517888" target="_blank"><span class="mnky-font-icon change-color" style="color:#ffffff;"><i class="typcn typcn-social-google-plus" style="font-size:30px; color:#333333; padding-left:0px; padding-right:10px;"></i></span></a></div>
		</div>							</div>
						</div>
					
											<div class="vc_col-sm-3">
							<div class="widget-area">
								<div id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://thevoiceslu.com/2017/11/'> November 2017 </option>
	<option value='http://thevoiceslu.com/2017/10/'> October 2017 </option>
	<option value='http://thevoiceslu.com/2017/09/'> September 2017 </option>
	<option value='http://thevoiceslu.com/2017/08/'> August 2017 </option>
	<option value='http://thevoiceslu.com/2017/07/'> July 2017 </option>
	<option value='http://thevoiceslu.com/2017/06/'> June 2017 </option>
	<option value='http://thevoiceslu.com/2017/05/'> May 2017 </option>
	<option value='http://thevoiceslu.com/2017/04/'> April 2017 </option>
	<option value='http://thevoiceslu.com/2017/03/'> March 2017 </option>
	<option value='http://thevoiceslu.com/2017/02/'> February 2017 </option>
	<option value='http://thevoiceslu.com/2017/01/'> January 2017 </option>
	<option value='http://thevoiceslu.com/2016/12/'> December 2016 </option>
	<option value='http://thevoiceslu.com/2016/11/'> November 2016 </option>
	<option value='http://thevoiceslu.com/2016/10/'> October 2016 </option>
	<option value='http://thevoiceslu.com/2016/09/'> September 2016 </option>
	<option value='http://thevoiceslu.com/2016/08/'> August 2016 </option>
	<option value='http://thevoiceslu.com/2016/07/'> July 2016 </option>
	<option value='http://thevoiceslu.com/2016/06/'> June 2016 </option>
	<option value='http://thevoiceslu.com/2016/05/'> May 2016 </option>
	<option value='http://thevoiceslu.com/2016/04/'> April 2016 </option>
	<option value='http://thevoiceslu.com/2016/03/'> March 2016 </option>
	<option value='http://thevoiceslu.com/2016/02/'> February 2016 </option>
	<option value='http://thevoiceslu.com/2016/01/'> January 2016 </option>
	<option value='http://thevoiceslu.com/2015/12/'> December 2015 </option>
	<option value='http://thevoiceslu.com/2015/11/'> November 2015 </option>
	<option value='http://thevoiceslu.com/2015/10/'> October 2015 </option>
	<option value='http://thevoiceslu.com/2015/09/'> September 2015 </option>
	<option value='http://thevoiceslu.com/2015/08/'> August 2015 </option>
	<option value='http://thevoiceslu.com/2015/07/'> July 2015 </option>
	<option value='http://thevoiceslu.com/2015/06/'> June 2015 </option>
	<option value='http://thevoiceslu.com/2015/05/'> May 2015 </option>
	<option value='http://thevoiceslu.com/2015/04/'> April 2015 </option>
	<option value='http://thevoiceslu.com/2015/03/'> March 2015 </option>
	<option value='http://thevoiceslu.com/2015/02/'> February 2015 </option>
	<option value='http://thevoiceslu.com/2015/01/'> January 2015 </option>
	<option value='http://thevoiceslu.com/2014/12/'> December 2014 </option>
	<option value='http://thevoiceslu.com/2014/11/'> November 2014 </option>

		</select>
		</div><div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thevoiceslu.com/2017/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td><a href="http://thevoiceslu.com/2017/11/02/" aria-label="Posts published on November 2, 2017">2</a></td><td><a href="http://thevoiceslu.com/2017/11/03/" aria-label="Posts published on November 3, 2017">3</a></td><td><a href="http://thevoiceslu.com/2017/11/04/" aria-label="Posts published on November 4, 2017">4</a></td><td>5</td>
	</tr>
	<tr>
		<td><a href="http://thevoiceslu.com/2017/11/06/" aria-label="Posts published on November 6, 2017">6</a></td><td><a href="http://thevoiceslu.com/2017/11/07/" aria-label="Posts published on November 7, 2017">7</a></td><td>8</td><td><a href="http://thevoiceslu.com/2017/11/09/" aria-label="Posts published on November 9, 2017">9</a></td><td><a href="http://thevoiceslu.com/2017/11/10/" aria-label="Posts published on November 10, 2017">10</a></td><td><a href="http://thevoiceslu.com/2017/11/11/" aria-label="Posts published on November 11, 2017">11</a></td><td>12</td>
	</tr>
	<tr>
		<td><a href="http://thevoiceslu.com/2017/11/13/" aria-label="Posts published on November 13, 2017">13</a></td><td><a href="http://thevoiceslu.com/2017/11/14/" aria-label="Posts published on November 14, 2017">14</a></td><td>15</td><td><a href="http://thevoiceslu.com/2017/11/16/" aria-label="Posts published on November 16, 2017">16</a></td><td><a href="http://thevoiceslu.com/2017/11/17/" aria-label="Posts published on November 17, 2017">17</a></td><td><a href="http://thevoiceslu.com/2017/11/18/" aria-label="Posts published on November 18, 2017">18</a></td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td><a href="http://thevoiceslu.com/2017/11/21/" aria-label="Posts published on November 21, 2017">21</a></td><td>22</td><td><a href="http://thevoiceslu.com/2017/11/23/" aria-label="Posts published on November 23, 2017">23</a></td><td><a href="http://thevoiceslu.com/2017/11/24/" aria-label="Posts published on November 24, 2017">24</a></td><td><a href="http://thevoiceslu.com/2017/11/25/" aria-label="Posts published on November 25, 2017">25</a></td><td><a href="http://thevoiceslu.com/2017/11/26/" aria-label="Posts published on November 26, 2017">26</a></td>
	</tr>
	<tr>
		<td><a href="http://thevoiceslu.com/2017/11/27/" aria-label="Posts published on November 27, 2017">27</a></td><td id="today"><a href="http://thevoiceslu.com/2017/11/28/" aria-label="Posts published on November 28, 2017">28</a></td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>							</div>	
						</div>
					
											<div class="vc_col-sm-3">
							<div class="widget-area">
								<div id="text-56" class="widget widget_text"><h3 class="widget-title">Our Partners</h3>			<div class="textwidget"><ul>
<a href="http://yomagazine.net" target="_blank"><li>Yo! Magazine</li></a>
<a href="http://silvershadowdance.com" target="_blank"><li>Silver Shadow Performing Arts</li></a>
</ul></div>
		</div>							</div>	
						</div>
					
											<div class="vc_col-sm-3">
							<div class="widget-area">
								<div id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Staff</h3><div class="menu-login-container"><ul id="menu-login-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="http://www.thevoiceslu.com/wp-login.php">Staff Login</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-894"><a href="https://login.secureserver.net/index.php?app=wbe&#038;domain=email.thevoiceslu.com">Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895"><a href="http://thevoiceslu.com/contact-us-2/">Send Feedback</a></li>
</ul></div></div>							</div>	
						</div>
									</div><!-- .vc_row -->
				</div><!-- .inner -->
			</div><!-- .footer-sidebar -->
			
		
			
			<div class="site-info" itemscope itemtype="http://schema.org/WPSideBar"> 
				<div class="inner">
					<div id="text-54" class="widget widget_text">			<div class="textwidget">© 2017 The Voice Publishing Co. (1953) LTD,  All rights reserved.

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-32225338-1', 'auto');
  ga('send', 'pageview');

</script></div>
		</div>				</div>
			</div>	
			
		
</footer><!-- .site-footer -->	
	<div id="mobile-menu-bg"></div>
</div><!-- #wrapper -->
	
<nav id="mobile-site-navigation">
	<span class="mobile-menu-header"><span class="mobile-menu-heading">Menu</span><i class="fa fa-times toggle-mobile-menu"></i></span>
	<ul id="menu-new-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36441"><a href="http://thevoiceslu.com/category/news/">News</a><span></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36575"><a href="http://thevoiceslu.com/category/editorial/">Editorial</a><span></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36442"><a href="http://thevoiceslu.com/category/features/">Features</a><span></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36574"><a href="http://thevoiceslu.com/category/a-face-in-the-crowd/">A Face In The Crowd</a><span></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45946"><a href="http://thevoiceslu.com/category/what-the-health/">What The Health</a><span></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36443"><a href="http://thevoiceslu.com/category/sports/">Sports</a><span></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36578"><a href="http://thevoiceslu.com/category/sportlight/">Sportlight</a><span></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36444"><a href="http://thevoiceslu.com/category/letters-opinion/">Letters &#038; Opinion</a><span></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36576"><a href="http://thevoiceslu.com/category/if-you-asked-me/">If You Asked Me</a><span></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36577"><a href="http://thevoiceslu.com/category/sounding-off/">Sounding Off</a><span></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36580"><a href="http://thevoiceslu.com/category/all-women/">All Women</a><span></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36581"><a href="http://thevoiceslu.com/category/woman-of-the-week/">Woman of the Week</a><span></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42220"><a href="http://thevoiceslu.com/kaiso/">Kaiso Views</a><span></span></li>
</ul>	
				<div id="mobile-menu-sidebar" class="clearfix">
			<div id="search-3" class="widget widget_search">	<div class="searchform-wrapper">
		<form method="get" class="searchform" action="http://thevoiceslu.com/">
			<input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Type and hit enter to search ..." name="s" class="search-input" />
		</form>
	</div></div>		</div>
			
	
</nav><!-- #mobile-site-navigation -->


<a href="#top" class="scrollToTop"><i class="fa fa-angle-up"></i></a>		
<link rel='stylesheet' id='vc_typicons-css'  href='http://thevoiceslu.com/wp-content/plugins/js_composer/assets/css/lib/typicons/src/font/typicons.min.css?ver=5.4.4' type='text/css' media='all' />
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/anti-spam/js/anti-spam-4.4.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/thevoiceslu.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/js/whatsapp-share.min.js?ver=1.5.3'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/themes/hush/js/init.js?ver=4.9'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/themes/hush/js/theia-sticky-sidebar.js?ver=4.9'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.4'></script>
<link rel="stylesheet" id="essb-social-followers-counter"  href="http://thevoiceslu.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="http://thevoiceslu.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'http://thevoiceslu.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript"></script></body>
</html>