<!DOCTYPE html>
<html lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="format-detection" content="telephone=no">
	<meta name="theme-color" content="#09a4c2">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://thevoiceslu.com/xmlrpc.php">
		
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Honouring Margaret Roberts Steele - St. Lucia News From The Voice</title>
	<meta name="description" content="Hon. Dr. Ernest Hilaire, Minister of Ministry of Tourism, Investment, Creative Industries, Information and Culture..." />
	<link rel="canonical" href="https://thevoiceslu.com/2022/08/honouring-margaret-roberts-steele/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Honouring Margaret Roberts Steele - St. Lucia News From The Voice" />
	<meta property="og:description" content="Hon. Dr. Ernest Hilaire, Minister of Ministry of Tourism, Investment, Creative Industries, Information and Culture..." />
	<meta property="og:url" content="https://thevoiceslu.com/2022/08/honouring-margaret-roberts-steele/" />
	<meta property="og:site_name" content="St. Lucia News From The Voice" />
	<meta property="article:publisher" content="https://www.facebook.com/thevoiceslu" />
	<meta property="article:published_time" content="2022-08-13T19:42:21+00:00" />
	<meta property="article:modified_time" content="2022-08-13T21:10:29+00:00" />
	<meta property="og:image" content="https://thevoiceslu.com/wp-content/uploads/2022/08/N-11-1.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="727" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="VP Digital" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thevoicestlucia" />
	<meta name="twitter:site" content="@thevoicestlucia" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="VP Digital" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="11 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thevoiceslu.com/#website","url":"https://thevoiceslu.com/","name":"St. Lucia News From The Voice","description":"The National Newspaper of St. Lucia since 1885","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thevoiceslu.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thevoiceslu.com/2022/08/honouring-margaret-roberts-steele/#primaryimage","url":"https://thevoiceslu.com/wp-content/uploads/2022/08/N-11-1.jpg","contentUrl":"https://thevoiceslu.com/wp-content/uploads/2022/08/N-11-1.jpg","width":1200,"height":727,"caption":"Honouring Margaret Roberts Steele"},{"@type":"WebPage","@id":"https://thevoiceslu.com/2022/08/honouring-margaret-roberts-steele/","url":"https://thevoiceslu.com/2022/08/honouring-margaret-roberts-steele/","name":"Honouring Margaret Roberts Steele - St. Lucia News From The Voice","isPartOf":{"@id":"https://thevoiceslu.com/#website"},"primaryImageOfPage":{"@id":"https://thevoiceslu.com/2022/08/honouring-margaret-roberts-steele/#primaryimage"},"image":{"@id":"https://thevoiceslu.com/2022/08/honouring-margaret-roberts-steele/#primaryimage"},"thumbnailUrl":"https://thevoiceslu.com/wp-content/uploads/2022/08/N-11-1.jpg","datePublished":"2022-08-13T19:42:21+00:00","dateModified":"2022-08-13T21:10:29+00:00","author":{"@id":"https://thevoiceslu.com/#/schema/person/8a1ef4d7535e398a7cc029362f11399f"},"description":"Hon. Dr. Ernest Hilaire, Minister of Ministry of Tourism, Investment, Creative Industries, Information and Culture...","breadcrumb":{"@id":"https://thevoiceslu.com/2022/08/honouring-margaret-roberts-steele/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thevoiceslu.com/2022/08/honouring-margaret-roberts-steele/"]}]},{"@type":"BreadcrumbList","@id":"https://thevoiceslu.com/2022/08/honouring-margaret-roberts-steele/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thevoiceslu.com/"},{"@type":"ListItem","position":2,"name":"All Articles","item":"https://thevoiceslu.com/all-articles/"},{"@type":"ListItem","position":3,"name":"Honouring Margaret Roberts Steele"}]},{"@type":"Person","@id":"https://thevoiceslu.com/#/schema/person/8a1ef4d7535e398a7cc029362f11399f","name":"VP Digital","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thevoiceslu.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/0b16995791db870bd1a036652e305798?s=96&d=identicon&r=pg","contentUrl":"https://secure.gravatar.com/avatar/0b16995791db870bd1a036652e305798?s=96&d=identicon&r=pg","caption":"VP Digital"},"sameAs":["https://thevoiceslu.com"],"url":"https://thevoiceslu.com/author/correspondent/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News From The Voice &raquo; Feed" href="https://thevoiceslu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News From The Voice &raquo; Comments Feed" href="https://thevoiceslu.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News From The Voice &raquo; Honouring Margaret Roberts Steele Comments Feed" href="https://thevoiceslu.com/2022/08/honouring-margaret-roberts-steele/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thevoiceslu.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://thevoiceslu.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.21' type='text/css' media='all' />
<link rel='stylesheet' id='ot-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,regular' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thevoiceslu.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='titan-adminbar-styles-css'  href='https://thevoiceslu.com/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thevoiceslu.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='crafty-social-buttons-styles-css'  href='https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/css/public.min.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://thevoiceslu.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.3.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='essb-social-followers-counter-css'  href='https://thevoiceslu.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://thevoiceslu.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://thevoiceslu.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='core-extend-css'  href='https://thevoiceslu.com/wp-content/plugins/core-extend/assets/css/core-extend.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://thevoiceslu.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://thevoiceslu.com/wp-content/themes/hush/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mnky_main-css'  href='https://thevoiceslu.com/wp-content/themes/hush-child/style.css?ver=6.0.1' type='text/css' media='all' />
<style id='mnky_main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vc_font_awesome_5_shims-css'  href='https://thevoiceslu.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/v4-shims.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5-css'  href='https://thevoiceslu.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/all.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mnky_google-font-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,300italic,300,400italic,500,500italic,700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://thevoiceslu.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://thevoiceslu.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<script type='text/javascript' src='https://thevoiceslu.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thevoiceslu.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thevoiceslu.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.3.3' id='tp-tools-js'></script>
<script type='text/javascript' src='https://thevoiceslu.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.3.3' id='revmin-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/thevoiceslu.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/thevoiceslu.com\/wp-json\/wordpress-popular-posts","ID":108089,"token":"96ad122f86","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://thevoiceslu.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.0.3' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://thevoiceslu.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thevoiceslu.com/wp-json/wp/v2/posts/108089" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thevoiceslu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thevoiceslu.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://thevoiceslu.com/?p=108089' />
<link rel="alternate" type="application/json+oembed" href="https://thevoiceslu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthevoiceslu.com%2F2022%2F08%2Fhonouring-margaret-roberts-steele%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thevoiceslu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthevoiceslu.com%2F2022%2F08%2Fhonouring-margaret-roberts-steele%2F&#038;format=xml" />

<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/thevoiceslu.com\/wp-admin\/admin-ajax.php","essb3_nonce":"df36190f07","essb3_plugin_url":"https:\/\/thevoiceslu.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/thevoiceslu.com\/","post_id":"108089"};</script>            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.3.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://thevoiceslu.com/wp-content/uploads/2016/02/cropped-Voice-fav-4-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thevoiceslu.com/wp-content/uploads/2016/02/cropped-Voice-fav-4-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thevoiceslu.com/wp-content/uploads/2016/02/cropped-Voice-fav-4-180x180.png" />
<meta name="msapplication-TileImage" content="https://thevoiceslu.com/wp-content/uploads/2016/02/cropped-Voice-fav-4-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
	
<body class="post-template-default single single-post postid-108089 single-format-standard essb-7.6 sticky-sidebar wpb-js-composer js-comp-ver-6.5.0 vc_responsive" id="site-body" itemscope itemtype="http://schema.org/WebPage">
	<div id="wrapper">
		


	<div id="top-bar-wrapper" class="clearfix">
		<div id="top-bar" itemscope itemtype="http://schema.org/WPSideBar">
		
							<div id="topleft-widget-area">
					<ul>
						<li id="text-51" class="widget-container widget_text">			<div class="textwidget"><div style="margin-top:-5px;"><a href="https://www.facebook.com/pg/thevoiceslu/posts/?ref=page_internal" target="_blank" rel="noopener"><span class="mnky-font-icon change-color" style="color:#09a4c2;"><i class="typcn typcn-social-facebook" style="font-size:22px; color:#333333; padding-left:0px; padding-right:10px;"></i></span></a><a href="http://twitter.com/thevoiceslu" target="_blank" rel="noopener"><span class="mnky-font-icon change-color" style="color:#09a4c2;"><i class="typcn typcn-social-twitter" style="font-size:22px; color:#333333; padding-left:0px; padding-right:10px;"></i></span></a><a href="https://www.instagram.com/thevoiceslu/" target="_blank" rel="noopener"><span class="mnky-font-icon change-color" style="color:#09a4c2;"><i class="typcn typcn-social-instagram" style="font-size:22px; color:#333333; padding-left:0px; padding-right:10px;"></i></span></a></div></div>
		</li>					</ul>
				</div>
				
			
							<div id="topright-widget-area" class="clearfix">
					<ul>
						<li id="nav_menu-6" class="widget-container widget_nav_menu"><div class="menu-login-container"><ul id="menu-login" class="menu"><li id="menu-item-893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="https://thevoiceslu.com/wp-login.php">Staff Login</a></li>
<li id="menu-item-894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-894"><a target="_blank" rel="noopener" href="https://login.secureserver.net/index.php?app=wbe&#038;domain=email.thevoiceslu.com">Email</a></li>
<li id="menu-item-895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895"><a href="https://thevoiceslu.com/contact-us-2/">Send Feedback</a></li>
</ul></div></li>					</ul>
				</div>
				

		</div>
	</div>
	
	
		
			


	
<header id="mobile-site-header" class="mobile-header">
<div id="mobile-site-logo">
<a href="https://thevoiceslu.com/"><img src="https://thevoiceslu.com/wp-content/uploads/2017/02/the-voice-logo-digital-mobile-sm2.png" alt="St. Lucia News From The Voice" /></a></div>	

			
	
<a href="#mobile-site-navigation" class="toggle-mobile-menu"><i class="fa fa-bars"></i></a>	
</header>	
	

		
	<header id="site-header" class="header-style-1" itemscope itemtype="http://schema.org/WPHeader">
		<div id="header-wrapper">
			<div id="header-container" class="clearfix">
				<div id="site-logo">
					<a href="https://thevoiceslu.com/"><img src="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg" alt="St. Lucia News From The Voice" /></a>				</div>			

				<div id="header-sidebar" class="clearfix">

					<ul class="header-widget-area">
					<li id="text-59" class="widget-container widget_text">			<div class="textwidget"><aside itemscope itemtype="https://schema.org/WPAdBlock" class="site-commerc" ><div class="commercial" style="max-width:720px;max-height:none;margin:0 auto;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3020451291369633"
     data-ad-slot="9046903648"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="label">Sponsored</div></div></aside>
</div>
		</li>			</ul>
			

</div>
			</div><!-- #header-container -->
		</div><!-- #header-wrapper -->	
	</header><!-- #site-header -->

	<div id="navigation-wrapper" class="header-style-1">
		<div id="navigation-container">
			<div id="navigation-inner" class="clearfix">
				
				<nav id="site-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-container"><ul id="menu-new-menu" class="menu"><li id="menu-item-36441" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36441"><a href="https://thevoiceslu.com/category/news/">News</a></li>
<li id="menu-item-36575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36575"><a href="https://thevoiceslu.com/category/editorial/">Editorial</a></li>
<li id="menu-item-36444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36444"><a href="https://thevoiceslu.com/category/letters-opinion/">Letters &amp; Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-36577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36577"><a href="https://thevoiceslu.com/category/sounding-off/">Sounding Off</a></li>
</ul>
</li>
<li id="menu-item-36443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36443"><a href="https://thevoiceslu.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-36578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36578"><a href="https://thevoiceslu.com/category/sportlight/">Sportlight</a></li>
</ul>
</li>
<li id="menu-item-36442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36442"><a href="https://thevoiceslu.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-105239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105239"><a href="https://thevoiceslu.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
	<li id="menu-item-104104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104104"><a href="https://thevoiceslu.com/category/business/">Business</a>
	<ul class="sub-menu">
		<li id="menu-item-100605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100605"><a href="https://thevoiceslu.com/category/purpose-and-profit/">Purpose and Profit</a></li>
	</ul>
</li>
	<li id="menu-item-106735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106735"><a href="https://thevoiceslu.com/category/inspiring-women/">Inspiring Women</a></li>
	<li id="menu-item-93254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93254"><a href="https://thevoiceslu.com/voice-special-issues/">Special Issues</a></li>
</ul>
</li>
<li id="menu-item-75921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75921"><a href="https://thevoiceslu.com/coronavirus/">Coronavirus</a></li>
<li id="menu-item-76618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76618"><a href="https://thevoiceslu.com/jobs-notices/">Jobs / Notices</a></li>
<li id="menu-item-84852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84852"><a href="https://thevoiceslu.com/contact-us-2/">Send Feedback</a></li>
</ul></div>				</nav><!-- #site-navigation -->
								
				<div id="site-utility">
																
											<button id="trigger-header-search" class="search_button" type="button">
							<i class="fa fa-search"></i>
						</button>
											
					
				</div>
									
									<div class="header-search">
							<div class="searchform-wrapper">
		<form method="get" class="searchform" action="https://thevoiceslu.com/">
			<input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Type and hit enter to search ..." name="s" class="search-input" />
		</form>
	</div>					</div>
										
			</div><!-- #navigation-inner -->
		</div><!-- #navigation-container -->
	</div><!-- #navigation-wrapper -->
		
	
		

	
			
		<div class="pre-content" style="height:auto;max-width:1200px">
					
							<div class="pre-content-html"><div  class="wpb_widgetised_column wpb_content_element">
		<div class="wpb_wrapper">
			
			<div class="textwidget"><aside itemscope itemtype="https://schema.org/WPAdBlock" class="site-commerc" ><div class="commercial" style="max-width:none;max-height:none;margin:0 auto;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide ad Trial -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-3020451291369633"
     data-ad-slot="6130641965"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="label">Sponsored</div></div></aside>
</div>
		</div>
	</div>
</div>
					</div>
		
				
		
		
		
		
		<div id="main" class="clearfix">
			
		<div id="container" class="clearfix">

				<div id="content" class="float-left">
				
					
						
	<article itemtype="http://schema.org/Article" itemscope="" id="post-108089" class="single-layout clearfix post-108089 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-story" >
	
	<link itemprop="mainEntityOfPage" href="https://thevoiceslu.com/2022/08/honouring-margaret-roberts-steele/" />
					<header class="entry-header clearfix">
					
									<h5><a href="https://thevoiceslu.com/category/news/" rel="category tag">News</a>, <a href="https://thevoiceslu.com/category/top-story/" rel="category tag">Top Story</a></h5>
								<h1 itemprop="headline" class="entry-title">Honouring Margaret Roberts Steele</h1>
				<div class="entry-meta"><span class="meta-author-image"><img alt='' src='https://secure.gravatar.com/avatar/0b16995791db870bd1a036652e305798?s=50&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0b16995791db870bd1a036652e305798?s=100&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></span><a class="meta-author url" href="https://thevoiceslu.com/author/correspondent/" title="View all posts by VP Digital" rel="author"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">VP Digital</span></span></a><span class="meta-date"><time class="published" datetime="2022-08-13T15:42:21-04:00" itemprop="datePublished">2 hours ago</time><time class="meta-date-modified updated" datetime="2022-08-13T17:10:29-04:00" itemprop="dateModified">August 13, 2022</time></span><span class="meta-comments"><a href="https://thevoiceslu.com/2022/08/honouring-margaret-roberts-steele/#respond" title="Comments">0</a></span><meta itemprop="interactionCount" content="UserComments:0"/></div>				<aside id="post-header-sidebar" class="clearfix">

			

</aside>			</header><!-- .entry-header -->
				
						
			
					
				
					
	
				
		
				<aside id="post-content-top-sidebar" class="clearfix">
			<div class="post-widget-area">
					<div id="text-71" class="widget widget_text">			<div class="textwidget"><aside itemscope itemtype="https://schema.org/WPAdBlock" class="site-commerc" ><div class="commercial" style="max-width:900px;max-height:none;margin:0 auto;"><a href="https://bit.ly/3MHxIGO" target="_blank" itemprop="url" rel="noopener"> <img class="commerc-img" width=900 height=257 src="https://thevoiceslu.com/wp-content/uploads/2017/02/SEI-degrees-September-2022-intake.jpg" alt="" itemprop="image"></a><div class="label">Sponsored | Article continues below</div></div></aside>
</div>
		</div>			</div>
		</aside>
			
		
			
		
		<div itemprop="articleBody" class="entry-content">
			<div class="crafty-social-buttons crafty-social-share-buttons crafty-social-buttons-size-3 crafty-social-buttons-align-left crafty-social-buttons-caption-inline-block"><span class="crafty-social-caption">Share this post:</span><ul class="crafty-social-buttons-list"><li><a href="https://www.facebook.com/sharer/sharer.php?u=https://thevoiceslu.com/2022/08/honouring-margaret-roberts-steele/" class="crafty-social-button csb-facebook hover-brighten" title="Share via Facebook" target="_blank"><img  class="crafty-social-button-image" alt="Share via Facebook" width="35" height="35" src="https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/ribbons/facebook.png" /></a></li><li><a href="http://twitter.com/share?url=https://thevoiceslu.com/2022/08/honouring-margaret-roberts-steele/&#038;text=Honouring+Margaret+Roberts+Steele" class="crafty-social-button csb-twitter hover-brighten" title="Share via Twitter" target="_blank"><img  class="crafty-social-button-image" alt="Share via Twitter" width="35" height="35" src="https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/ribbons/twitter.png" /></a></li><li><a href="whatsapp://send?text=Honouring+Margaret+Roberts+Steele:+https://thevoiceslu.com/2022/08/honouring-margaret-roberts-steele/" class="crafty-social-button csb-whatsapp hover-brighten" title="Share via WhatsApp" target="_blank"><img  class="crafty-social-button-image" alt="Share via WhatsApp" width="35" height="35" src="https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/ribbons/whatsapp.png" /></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://thevoiceslu.com/2022/08/honouring-margaret-roberts-steele/&#038;title=Honouring+Margaret+Roberts+Steele" class="crafty-social-button csb-linkedin hover-brighten" title="Share via LinkedIn" target="_blank"><img  class="crafty-social-button-image" alt="Share via LinkedIn" width="35" height="35" src="https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/ribbons/linkedin.png" /></a></li><li><a href="http://reddit.com/submit?url=https://thevoiceslu.com/2022/08/honouring-margaret-roberts-steele/&#038;title=Honouring+Margaret+Roberts+Steele" class="crafty-social-button csb-reddit hover-brighten" title="Share via Reddit" target="_blank"><img  class="crafty-social-button-image" alt="Share via Reddit" width="35" height="35" src="https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/ribbons/reddit.png" /></a></li><li><a title="Share via Pinterest" class="crafty-social-button csb-pinterest hover-brighten" href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img  class="crafty-social-button-image" alt="Share via Pinterest" width="35" height="35" src="https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/ribbons/pinterest.png" /></a></li><li><a href="mailto:?Subject=Honouring%20Margaret%20Roberts%20Steele&#038;Body=I%20thought%20you%20might%20like%20this:%20https://thevoiceslu.com/2022/08/honouring-margaret-roberts-steele/" class="crafty-social-button csb-email hover-brighten" title="Share via Email" ><img  class="crafty-social-button-image" alt="Share via Email" width="35" height="35" src="https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/ribbons/email.png" /></a></li></ul></div><figure id="attachment_108090" aria-describedby="caption-attachment-108090" style="width: 940px" class="wp-caption aligncenter"><img class="size-large wp-image-108090" src="https://thevoiceslu.com/wp-content/uploads/2022/08/N-11-1-1024x620.jpg" alt="" width="940" height="569" srcset="https://thevoiceslu.com/wp-content/uploads/2022/08/N-11-1-1024x620.jpg 1024w, https://thevoiceslu.com/wp-content/uploads/2022/08/N-11-1-300x182.jpg 300w, https://thevoiceslu.com/wp-content/uploads/2022/08/N-11-1-768x465.jpg 768w, https://thevoiceslu.com/wp-content/uploads/2022/08/N-11-1-600x364.jpg 600w, https://thevoiceslu.com/wp-content/uploads/2022/08/N-11-1.jpg 1200w" sizes="(max-width: 940px) 100vw, 940px" /><figcaption id="caption-attachment-108090" class="wp-caption-text">Honouring Margaret Roberts Steele</figcaption></figure>
<p><b>Hon. Dr. Ernest Hilaire, Minister of Ministry of Tourism, Investment, Creative Industries, Information and Culture</b></p>
<p>Today we pay homage to Mrs. Margaret Roberts-Steele, MBE, who gave a lifetime to broadcasting and inspired three generations of broadcasters to strive always to be their best, especially young women who had very few female examples to follow.  She gave 66 years of her life to broadcasting; and although born in Grenada, she, together with her husband, John, and son Tyrone, made Saint Lucia their home.  It is most fitting, I think, that we also claim Margaret as a Daughter of Saint Lucia</p>
<p>I extend my sincere condolence to her son, John Tyrone, and deepest sympathies to the Roberts and Steele families, relatives and close friends in Saint Lucia and Grenada.</p>
<p>Mrs. Steele entered the field of broadcasting having joined then newly created Windward Islands Broadcasting Service (WIBS) in 1956 just after being crowned Carnival Queen of Grenada. That team of early broadcasters can be considered not only pioneers of Caribbean airwaves but also pioneers of the unfolding integration movement that was marching on to the Federation as it was the WIBS policy at the time to bicycle its staff around the WIBS sub-stations in each of the four islands.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<aside itemscope itemtype="https://schema.org/WPAdBlock" class="site-commerc" ><div class="commercial" style="max-width:none;max-height:none;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-3020451291369633"
     data-ad-slot="6967770748"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="label">Sponsored | Article continues below</div></div></aside></div>

<p>Having excelled as an on-air talent at WIBS headquarters in Grenada, she received a British Council fellowship to attend the BBC London Training Centre where she trained in production techniques at the famous BBC Bush House studios.  The BBC’s philosophy was that good broadcasters are born, and they excel because they are MADE.”  She, like many of her time, were molded accordingly.  As a broadcaster, she had a keen sense of the &#8220;audio aesthetic&#8221; which were demonstrated in how she chose music to contrast and complement voices and speech, especially in her productions of some remarkable radio adaptations of popular West Indian short stories of the time.</p>
<p>On her 10th anniversary with WIBS, she was stationed in St. Lucia, making her the first woman in a supervisory/management position in broadcasting.  She went on to serve as Senior Programmes Officer at Radio Saint Lucia (RSL) after WIBS-Castries was reconstituted as the St. Lucia Broadcasting Corporation. She rode the waves of the ever-changing tides at RSL with calm and purpose.  She held on to the notion that professionalism trumped everything else, even after years in the field it was still a man’s world.  And on leaving active broadcasting she was in demand and sought after as a trainer of those who wished to excel in the field.</p>
<p>Margaret Roberts-Steele was the voice that epitomized broadcasting professionalism.  And many aspired to the high level of excellence she became known for.</p>
<p>Saint Lucians of all ages were endeared to her calm, well-paced and powerful voice because of her news reading at 6PM and on SLTV, and her voice became synonymous with quality interviews and OB (OUTSIDE Broadcasts) Commentaries, where her descriptions were vivid and on point, whether she commandeered the microphone at Carnival, a Military Parade, Remembrance Day observance at Derek Walcott Square or State Funerals.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<aside itemscope itemtype="https://schema.org/WPAdBlock" class="site-commerc" ><div class="commercial" style="max-width:none;max-height:none;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-3020451291369633"
     data-ad-slot="6967770748"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="label">Sponsored | Article continues below</div></div></aside></div>

<p>On behalf of the government and people of Saint Lucia, on behalf of the many who learned at her feet and who themselves went on to excel in the field and in one way or other carry the torch of her legacy; and on behalf of the thousands of listeners who have been warmed and moved by her distinctive voice and her calm personality, we thank you for your service and I salute you.</p>
<p>May you have eternal peace and rest.</p>
<p>One of a kind</p>
<p>Guy Ellis</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<aside itemscope itemtype="https://schema.org/WPAdBlock" class="site-commerc" ><div class="commercial" style="max-width:none;max-height:none;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-3020451291369633"
     data-ad-slot="6967770748"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="label">Sponsored | Article continues below</div></div></aside></div>

<p>Beautiful. Elegant. Classy. A soft cultured voice with impeccable diction, never at a loss for words. A commanding airwaves presence. An outstanding role model and pioneer.</p>
<p>If ever there was a title of “Queen of Caribbean Broadcasting” to be awarded, it would undoubtedly have been won by Margaret Roberts-Steele. I had the good fortune of growing up on good radio in the heyday of this medium starting in the late 1950s. With major stations booming from Trinidad and Tobago, Jamaica, Guyana and Barbados, the “small islands” refused to be left behind. It was the environment in which the Windward Islands Broadcasting Service (WIBS) was born, and Margaret Roberts emerged as one of its standard bearers.</p>
<p>Over more than five decades, through in-studio programmes and outside broadcasts, mainly at Radio St Lucia, she delivered a string of performances that informed and entertained the public and inspired generations of broadcasters—especially female broadcasters—which must have made her proud. Particularly memorable were her descriptive commentaries of public events when the listener at home became just as informed as the eyewitness on the scene. Margaret Roberts-Steele was indeed one of a kind.</p>
<p>A legend in her time</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<aside itemscope itemtype="https://schema.org/WPAdBlock" class="site-commerc" ><div class="commercial" style="max-width:none;max-height:none;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-3020451291369633"
     data-ad-slot="6967770748"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="label">Sponsored | Article continues below</div></div></aside></div>

<p>Jerry George</p>
<p>I first met Margaret when we both joined RCI – Radio Caribbean International.  The station started an experiment with all-day English service, instead of the day being split between French and English programming.  I had just left St. Mary’s College and got a position as a News Assistant. Margaret had already made a name for herself as one of the shining stars of the WIBS (Windward Islands Broadcasting Service) network in her homeland, Grenada. Margaret held the mid-morning shift (10am-2pm). Of course, I took advantage of having such a “celebrity” around by sneaking into Studio 1 and I remember asking her the proverbial one million and one questions about succeeding in a career in broadcasting.  She answered every question with patience and honesty.</p>
<p>When the RCI experiment ended, a year later, we both moved to Radio Saint Lucia where she was no stranger to the RSL staff having managed the WIBS substation in the 60s and before adopting Saint Lucia as her permanent home.  At RSL, there was the opportunity to do more. Margaret was like a personal trainer and as she carved out a niche for herself as an Outside Broadcast Commentator, newsreader par excellence, interviewer (also on SLTV), I will always recall with profound gratitude the best advice she shared with me and which taught me to appreciate each and every listener.  She said: &#8220;Never think for a moment that a market vendor should be regarded less than a minister of government. As listeners, they should be treated the same.&#8221; I remember the words verbatim because I repeated them almost daily like a mantra, wrote them down in my favourite books, shared them with others; that was the inordinate impact they had on me.  As a matter of fact, it was another way of saying “You make programmes for your listeners/viewers not for yourself.”  Popularity, she intimated, will come once your listeners are happy. She charmed her way into the hearts of Saint Lucians on the airwaves and whenever her name is mentioned the first thing listeners remember is “that voice.”</p>
<p>Undeniably, Margaret Roberts-Steele was legendary for her time for her adherence to standards of broadcasting excellence, passing them down to upcoming generations who sought careers behind the microphone.  Her influence and inspiration are undeniable.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<aside itemscope itemtype="https://schema.org/WPAdBlock" class="site-commerc" ><div class="commercial" style="max-width:none;max-height:none;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-3020451291369633"
     data-ad-slot="6967770748"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="label">Sponsored | Article continues below</div></div></aside></div>

<p>Rest well Margaret.  Thank you for the life you shared so willingly.  Thank you for your 66 years of service and contribution to broadcasting.</p>
<p>The hallmark of excellence in Broadcasting</p>
<p>David Samuels</p>
<p>Margaret Roberts-Steele’s voice was unlike any other on radio in this region in the 60s, 70s and 80s; and trying to find the appropriate adjectives would just not be enough to describe its inimitable qualities. Her mentorship can easily be heard thru the vocal expression of generations of broadcasters spanning the 1970s to the beginning of the New Millennium. I am confident her Legacy will continue to find expression through those of us who benefited from her instruction and guidance for which we will be eternally grateful.</p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<aside itemscope itemtype="https://schema.org/WPAdBlock" class="site-commerc" ><div class="commercial" style="max-width:none;max-height:none;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-3020451291369633"
     data-ad-slot="6967770748"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="label">Sponsored | Article continues below</div></div></aside></div>

<p>My first recollection of Margaret was about 1969/70 when I was a rookie announcer at WIBS (Windward Islands Broadcasting Service) which later became Radio St. Lucia. Winston Hinkson, the programme manager at the time, had proceeded to the British Broadcasting Service (BBC) in London on a six -month course, so Margaret, who was based in Grenada, was seconded to St. Lucia to hold the fort so to speak. In those days I read the Jaycees Radio Bingo numbers several afternoons weekly, hosted DJ Date with Jeff Fedee (deceased) on Saturday evenings as well as the TTT Show (Top Twelve Tunes) on Sunday evenings.</p>
<p>During her stints at WIBS and then later RSL, Margaret always took the time to pass on gems of professionalism from her vast knowledge of broadcasting to us, the young on-air staff. We learned the importance of Diction, Articulation, Pronunciation, Intonation, Voice Modulation, how to read at a steady pace, conduct interviews properly and how to present programs of every musical genre. I vividly recall some of us participating in her Announcers Classes once or twice weekly at her home at La Clery, where she resided at the time. This was later to become a regular feature for budding announcers, when the move to the Morne studios was made.</p>
<p>Margaret was the hallmark of excellence which she eagerly passed on to the small group of us at WIBS/RSL. Many of us owe our eventual media successes to her patience and pioneering efforts with us.</p>
<p>Lucella Blanchard remembers Margaret</p>
<p>The news of Margaret Roberts Steele’s passing took me back in time to a really special period in my life, as the memories of my time at Radio St Lucia are very much tied to that of Margaret joining us. Her warmth shone through her voice.</p>
<p>She had that easy lilting tone that you could just keep on listening to. It was a pleasure to MC an event with Margaret and we did quite a few. It was such an easy flowing conversation between us, like weaving a pattern – whether we were describing the carnival bands in their colour and splendour making their way through the boulevard, or the energy and mystique of Masquerade at New Year’s or the serenity of a military parade at the Mindoo Philip Park. Margaret was demure in personality, generous in spirit and in her sharing of ideas for programming. She could hold her own, however, when that was needed. I will always remember fondly Margaret as she certainly added to the quality of my experience at Radio St Lucia.</p>
<p>A People’s Broadcaster</p>
<p>Cletus Springer</p>
<p>There was a time when we relied on our ears to feed our other senses; to help us see, smell, touch and imagine things. There was also a time when we relied on faceless voices riding nondescript airwaves, to inform educate and entertain us; voices that we came to admire, respect and trust.</p>
<p>Until the advent of the ubiquitous TV camera, the voice of Margaret Roberts-Steele was all that thousands of her admirers had to connect with her. We came to know her through her clear, perfectly pitched, inimitable voice with infallible diction that bespoke humility, honesty and fairness. Those of us who would meet her for the first time felt we knew her far more intimately than she knew us.</p>
<p>Margaret’s voice accurately broadcasted the essence of her being. To have heard it was pleasurable enough; but to have worked with her was like eating a slice of your favourite cake and hunkering for more. To learn from Margaret, it was enough to listen to her describe a scene, an event, a carnival costume or an evening dress. There was never anxiety in her voice, no hint of bias or subjectivity. She described what she saw. She would share her interpretation, but rarely would she give an unsolicited opinion.</p>
<p>Margaret Roberts Steele was the people’s broadcaster. She made us feel better about ourselves and our world.  And for that and more, we will miss her…dearly.</p>
<p>I offer sincere sympathies to Tyrone and to the Steele and Roberts family, in Grenada and elsewhere.</p>
<p>One of the Caribbean’s Best</p>
<p>Julian Rogers</p>
<p>In the annals of Caribbean broadcasting, many names must be chronicled, including Margaret Roberts Steele, an outstanding broadcaster who excelled for decades in Saint Lucia. Hers was a unique voice floating on the airwaves around the Caribbean at a time when AM Radio allowed for the sharing of the joy of radio, whether it was the world&#8217;s best music or the news of home and worldwide happenings. With its distinctive tone, timbre, diction, and command of the English language, Margaret&#8217;s voice also held listeners&#8217; attention with reassuring credibility on television. Many were attracted to broadcasting because of the highly regarded professionalism she exhibited. It was to Margaret they turned to hone their skills, and she readily shared with boundless generosity. She stands as an outstanding representative of Saint Lucia, the country which has given the world so much to admire and emulate. To her family and fans, my sincerest condolences and wish that her tenure in this realm is suitably immortalised.</p>
<p>Margaret Roberts Steele &#8211; A broadcast standard</p>
<p>Embert Charles</p>
<p>For those of us in the newsroom, who also prepared the scripts for production and broadcast, it was always reassuring that the people who read and presented would do justice to the work. Margaret Roberts Steele was one of that rare group who were effortless in their presentation of the story, yet delivered with the utmost sincerity and impact.</p>
<p>Notwithstanding the discomfort of the many situations and topics the broadcasters would face in our daily lives, her voice never cracked and she never went off cue, such was the depth of her professionalism. Margaret’s was the voice of the broadcaster as we were trained to recognize, filled with persuasion yet devoid of the boastful personal promotion, and as a co-worker and many times my senior at Radio Saint Lucia, she was always calm, helpful and provided guidance.</p>
<p>Not one to relish in accolades, she served dutifully and selflessly, she served our region for a long time, and she served well. May her family be comforted in the knowledge that she did all of us proud, and may she rest well.</p>
<style>.meta-author,.meta-author-image img{display: none;}</style>
<div class="crafty-social-buttons crafty-social-share-buttons crafty-social-buttons-size-3 crafty-social-buttons-align-left crafty-social-buttons-caption-inline-block"><span class="crafty-social-caption">Share this post:</span><ul class="crafty-social-buttons-list"><li><a href="https://www.facebook.com/sharer/sharer.php?u=https://thevoiceslu.com/2022/08/honouring-margaret-roberts-steele/" class="crafty-social-button csb-facebook hover-brighten" title="Share via Facebook" target="_blank"><img  class="crafty-social-button-image" alt="Share via Facebook" width="35" height="35" src="https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/ribbons/facebook.png" /></a></li><li><a href="http://twitter.com/share?url=https://thevoiceslu.com/2022/08/honouring-margaret-roberts-steele/&#038;text=Honouring+Margaret+Roberts+Steele" class="crafty-social-button csb-twitter hover-brighten" title="Share via Twitter" target="_blank"><img  class="crafty-social-button-image" alt="Share via Twitter" width="35" height="35" src="https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/ribbons/twitter.png" /></a></li><li><a href="whatsapp://send?text=Honouring+Margaret+Roberts+Steele:+https://thevoiceslu.com/2022/08/honouring-margaret-roberts-steele/" class="crafty-social-button csb-whatsapp hover-brighten" title="Share via WhatsApp" target="_blank"><img  class="crafty-social-button-image" alt="Share via WhatsApp" width="35" height="35" src="https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/ribbons/whatsapp.png" /></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://thevoiceslu.com/2022/08/honouring-margaret-roberts-steele/&#038;title=Honouring+Margaret+Roberts+Steele" class="crafty-social-button csb-linkedin hover-brighten" title="Share via LinkedIn" target="_blank"><img  class="crafty-social-button-image" alt="Share via LinkedIn" width="35" height="35" src="https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/ribbons/linkedin.png" /></a></li><li><a href="http://reddit.com/submit?url=https://thevoiceslu.com/2022/08/honouring-margaret-roberts-steele/&#038;title=Honouring+Margaret+Roberts+Steele" class="crafty-social-button csb-reddit hover-brighten" title="Share via Reddit" target="_blank"><img  class="crafty-social-button-image" alt="Share via Reddit" width="35" height="35" src="https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/ribbons/reddit.png" /></a></li><li><a title="Share via Pinterest" class="crafty-social-button csb-pinterest hover-brighten" href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img  class="crafty-social-button-image" alt="Share via Pinterest" width="35" height="35" src="https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/ribbons/pinterest.png" /></a></li><li><a href="mailto:?Subject=Honouring%20Margaret%20Roberts%20Steele&#038;Body=I%20thought%20you%20might%20like%20this:%20https://thevoiceslu.com/2022/08/honouring-margaret-roberts-steele/" class="crafty-social-button csb-email hover-brighten" title="Share via Email" ><img  class="crafty-social-button-image" alt="Share via Email" width="35" height="35" src="https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/ribbons/email.png" /></a></li></ul></div><!-- AI CONTENT END 1 -->
		</div><!-- .entry-content -->
				
				
					
							
			
				
				
				<div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2022/08/N-11-1.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="727"></div>
				
		<div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice">
		</div>		
	</article><!-- #post-108089 -->
	
					

	<aside id="after-post-sidebar" class="clearfix">

					<div class="after-post-widget-area">
					<div id="essbsocialfollowerscounterwidget-2" class="widget widget_essbsocialfollowerscounterwidget"><h3 class="content-widget-title">Follow us and get the latest news delivered to your timeline!</h3><div class="essbfc-container essb-followers-counter  essbfc-col-3 essbfc-template-modern"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/thevoiceslu/posts/?ref=page_internal" target="_blank" rel="noreferrer noopener nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook"></i><span class="essbfc-followers-count">7.8K</span><span class="essbfc-followers-text">Likes</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/thevoiceslu" target="_blank" rel="noreferrer noopener nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter"></i><span class="essbfc-followers-count">3.4K</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-instagram" data-profile="thevoiceslu"><a href="https://instagram.com/thevoiceslu" target="_blank" rel="noreferrer noopener nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-instagram"></i><span class="essbfc-followers-count">1.7k</span><span class="essbfc-followers-text">Followers</span></div></a></li></ul></div></div><div id="text-61" class="widget widget_text">			<div class="textwidget"><aside itemscope itemtype="https://schema.org/WPAdBlock" class="site-commerc" ><div class="commercial" style="max-width:970px;max-height:none;margin:0 auto;"><a href="https://discoverflow.co/saint-lucia/" target="_blank" itemprop="url" rel="noopener"> <img class="commerc-img"   src="https://thevoiceslu.com/wp-content/uploads/2017/02/flow-web.jpg" alt="" itemprop="image"></a><div class="label">Sponsored</div></div></aside>
</div>
		</div><div id="text-66" class="widget widget_text">			<div class="textwidget"><aside itemscope itemtype="https://schema.org/WPAdBlock" class="site-commerc" ><div class="commercial" style="max-width:none;max-height:none;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 2020 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3020451291369633"
     data-ad-slot="1317413618"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="label">Sponsored</div></div></aside>
</div>
		</div><div id="text-70" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block;" data-ad-format="autorelaxed" data-ad-client="ca-pub-3020451291369633" data-ad-slot="6947462823"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="mnky_related_posts_widget-3" class="widget widget_mnky_related_posts_widget"><h3 class="content-widget-title">Even More Stories!</h3><ul class="mnky-related-posts mrp-4 clearfix" ><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="https://thevoiceslu.com/2022/08/saint-lucian-wins-big-at-locarno-film-festival-in-switzerland/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://thevoiceslu.com/wp-content/uploads/2022/08/N-07-380x250.jpg"  alt="" height="250" width="380"/><meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2022/08/N-07.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="826"></div></div><h6 itemprop="headline">Saint Lucian wins big at Locarno Film Festival in Switzerland</h6></a><time datetime="2022-08-13T15:54:59-04:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2022-08-13T15:54:59-04:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="https://thevoiceslu.com/2022/08/venezuelan-ambassador-presents-her-credentials-to-the-government-of-saint-lucia/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://thevoiceslu.com/wp-content/uploads/2022/08/Her-Excellency-Leiff-Escalona-Venezuelas-Ambassador-to-Saint-Lucia-presenting-her-credentials-to-Governor-General-Charles-380x250.jpg"  alt="" height="250" width="380"/><meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2022/08/Her-Excellency-Leiff-Escalona-Venezuelas-Ambassador-to-Saint-Lucia-presenting-her-credentials-to-Governor-General-Charles.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="822"></div></div><h6 itemprop="headline">Venezuelan Ambassador presents her credentials to the Government of Saint Lucia</h6></a><time datetime="2022-08-13T15:52:17-04:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2022-08-13T15:52:17-04:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="https://thevoiceslu.com/2022/08/the-ubuntu-movement-outreachproject-incorporates-justice-and-healing-components/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://thevoiceslu.com/wp-content/uploads/2022/08/N-10-380x250.jpg"  alt="" height="250" width="380"/><meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2022/08/N-10.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="805"></div></div><h6 itemprop="headline">The Ubuntu Movement Outreach: Project Incorporates Justice and Healing Components</h6></a><time datetime="2022-08-13T15:46:50-04:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2022-08-13T17:16:04-04:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="https://thevoiceslu.com/2022/08/health-financing-a-major-concern-health-minister-jn-baptiste/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://thevoiceslu.com/wp-content/uploads/2021/01/Moses-Musa-Jn-Baptiste-feat-380x250.jpg"  alt="Image of Moses “Musa” Jn. Baptiste" height="250" width="380"/><meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2021/01/Moses-Musa-Jn-Baptiste-feat.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="612"></div></div><h6 itemprop="headline">Health Financing a Major Concern, Health Minister Jn Baptiste</h6></a><time datetime="2022-08-13T15:28:56-04:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2022-08-13T17:08:10-04:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice">
			</div></li></ul></div><div id="mnky_related_posts_widget-5" class="widget widget_mnky_related_posts_widget"><ul class="mnky-related-posts mrp-4 clearfix" ><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="https://thevoiceslu.com/2022/08/a-25-year-old-is-the-42-homicide-victim/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://thevoiceslu.com/wp-content/uploads/2022/01/shooting-gun-380x250.jpg"  alt="" height="250" width="380"/><meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2022/01/shooting-gun.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="822"></div></div><h6 itemprop="headline">A 25 Year-old is the 42 Homicide Victim</h6></a><time datetime="2022-08-12T14:32:57-04:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2022-08-12T18:08:38-04:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="https://thevoiceslu.com/2022/08/digicel-through-the-daren-sammy-foundation-equips-future-leaders-with-academic-scholarships/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://thevoiceslu.com/wp-content/uploads/2022/08/WhatsApp-Image-2022-08-11-at-9.15.07-AM-380x250.jpeg"  alt="" height="250" width="380"/><meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2022/08/WhatsApp-Image-2022-08-11-at-9.15.07-AM.jpeg"><meta itemprop="width" content="1600"><meta itemprop="height" content="1200"></div></div><h6 itemprop="headline">Digicel through the Daren Sammy Foundation Equips Future Leaders with Academic Scholarships</h6></a><time datetime="2022-08-12T03:09:32-04:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2022-08-12T11:37:37-04:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="https://thevoiceslu.com/2022/08/5-11-year-olds-to-receive-much-needed-protection-against-covid-19/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://thevoiceslu.com/wp-content/uploads/2021/02/Covid-corona-testing-380x250.jpg"  alt="" height="250" width="380"/><meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2021/02/Covid-corona-testing.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></div></div><h6 itemprop="headline">5 &#8211; 11 year Olds to receive Much-needed Protection against COVID-19</h6></a><time datetime="2022-08-12T02:59:54-04:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2022-08-12T10:53:26-04:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="https://thevoiceslu.com/2022/08/saint-lucia-records-52-new-cases-of-covid-19/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://thevoiceslu.com/wp-content/uploads/2022/03/corona-covid-woman-mask-380x250.jpg"  alt="" height="250" width="380"/><meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2022/03/corona-covid-woman-mask.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="822"></div></div><h6 itemprop="headline">Saint Lucia Records 52 New Cases of COVID-19</h6></a><time datetime="2022-08-11T06:08:45-04:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2022-08-11T17:45:17-04:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice">
			</div></li></ul></div><div id="text-62" class="widget widget_text">			<div class="textwidget"><aside itemscope itemtype="https://schema.org/WPAdBlock" class="site-commerc" ><div class="commercial" style="max-width:none;max-height:none;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3020451291369633"
     data-ad-slot="5230402049"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="label">Sponsored</div></div></aside>
</div>
		</div>			</div>
			

</aside>						
						
<div id="comments" class="comments-area">

	

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/honouring-margaret-roberts-steele/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thevoiceslu.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='108089' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1660425540" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2022" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.3.1" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --><p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->						
											
				</div><!-- #content -->
				
				<div itemscope itemtype="http://schema.org/WPSideBar" id="sidebar" class="float-right">
							<aside class="page-sidebar" itemscope itemtype="http://schema.org/WPSideBar">
			<div class="widget-area">
				<div id="text-67" class="widget widget_text">			<div class="textwidget"><aside itemscope itemtype="https://schema.org/WPAdBlock" class="site-commerc" ><div class="commercial" style="max-width:300px;max-height:none;margin:0 auto;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Video Square block 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3020451291369633"
     data-ad-slot="6069539584"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="label">Sponsored</div></div></aside>
</div>
		</div>
<div id="wpp-3" class="widget popular-posts">
<h3 class="widget-title">TRENDING</h3>            <div class="wpp-widget-placeholder" data-widget-id="wpp-3"></div>
            
</div>
<div id="text-58" class="widget widget_text">			<div class="textwidget"><aside itemscope itemtype="https://schema.org/WPAdBlock" class="site-commerc" ><div class="commercial" style="max-width:none;max-height:none;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 2020 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3020451291369633"
     data-ad-slot="1317413618"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="label">Sponsored</div></div></aside>
</div>
		</div><div id="wysija-2" class="widget widget_wysija"><h3 class="widget-title">Subscribe to our Newsletter</h3><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="1" />
    
 </form></div></div><div id="text-69" class="widget widget_text">			<div class="textwidget"><aside itemscope itemtype="https://schema.org/WPAdBlock" class="site-commerc" ><div class="commercial" style="max-width:none;max-height:none;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 2020 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3020451291369633"
     data-ad-slot="1317413618"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="label">Sponsored</div></div></aside>
</div>
		</div><div id="mnky_related_posts_widget-2" class="widget widget_mnky_related_posts_widget"><h3 class="widget-title">You May Also Like</h3><ul class="mnky-related-posts mrp-4 clearfix" ><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="https://thevoiceslu.com/2022/08/chastanet-and-hilaire-in-another-political-clash/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://thevoiceslu.com/wp-content/uploads/2018/03/Allen-Chastanet-Ernest-Hilaire-380x250.jpg"  alt="Image of Prime Minister Allen Chastanet &amp; MP Ernest Hilaire" height="250" width="380"/><meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2018/03/Allen-Chastanet-Ernest-Hilaire.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="645"></div></div><h6 itemprop="headline">Chastanet and Hilaire in Another Political Clash</h6></a><time datetime="2022-08-13T16:12:46-04:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2022-08-13T16:12:46-04:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="https://thevoiceslu.com/2022/08/two-new-variants-of-concern-ba4-and-bf5-recorded-in-saint-lucia/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://thevoiceslu.com/wp-content/uploads/2022/04/Corona-covid-virus-illustration-380x250.jpg"  alt="" height="250" width="380"/><meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2022/04/Corona-covid-virus-illustration.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="822"></div></div><h6 itemprop="headline">Two New Variants of Concern (BA4 and BF5) Recorded in Saint Lucia</h6></a><time datetime="2022-08-13T16:08:52-04:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2022-08-13T16:08:52-04:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="https://thevoiceslu.com/2022/08/the-uwi-open-campus-saint-lucia-and-bethel-tabernacle-collaborate-for-summer-book-exchange-initiative/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://thevoiceslu.com/wp-content/uploads/2022/04/law-books-380x250.jpg"  alt="" height="250" width="380"/><meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2022/04/law-books.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="822"></div></div><h6 itemprop="headline">The UWI Open Campus Saint Lucia and Bethel Tabernacle Collaborate for Summer Book Exchange Initiative</h6></a><time datetime="2022-08-13T16:05:58-04:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2022-08-13T16:05:58-04:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="https://thevoiceslu.com/2022/08/oecs-director-general-calls-for-youth-to-be-at-epicenter-of-development/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://thevoiceslu.com/wp-content/uploads/2022/08/OECS-380x250.jpg"  alt="" height="250" width="380"/><meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2022/08/OECS.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="774"></div></div><h6 itemprop="headline">OECS Director General calls for Youth  to be at Epicenter of  Development</h6></a><time datetime="2022-08-13T16:00:52-04:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2022-08-13T16:00:52-04:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="VP Digital"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice">
			</div></li></ul></div><div id="text-43" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3020451291369633"
     data-ad-slot="5230402049"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>			</div>
		</aside><!-- .page-sidebar -->				</div>			

		</div><!-- #container -->

	</div><!-- #main  -->

	
<footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter">

					<div class="footer-sidebar clearfix" itemscope itemtype="http://schema.org/WPSideBar">
				<div class="inner">
				<div class="vc_row wpb_row">
											<div class="vc_col-sm-3">
							<div class="widget-area">
								<div id="search-2" class="widget widget_search">	<div class="searchform-wrapper">
		<form method="get" class="searchform" action="https://thevoiceslu.com/">
			<input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Type and hit enter to search ..." name="s" class="search-input" />
		</form>
	</div></div><div id="text-52" class="widget widget_text">			<div class="textwidget"><p><img src="https://thevoiceslu.com/wp-content/uploads/2016/02/Voice-digital-logo-white.jpg" alt="Footer logo" /></p>
</div>
		</div><div id="text-53" class="widget widget_text">			<div class="textwidget"><div style="padding-right:100px; padding-bottom:20px;">Thank you for visiting and we do hope you stay updated with us.</div>

<span style="margin-right:15px;">Follow us:</span><a href="http://facebook.com/thevoiceslu" target="_blank" rel="noopener"><span class="mnky-font-icon change-color" style="color:#ffffff;"><i class="typcn typcn-social-facebook" style="font-size:30px; color:#333333; padding-left:0px; padding-right:10px;"></i></span></a>

<a href="http://twitter.com/thevoiceslu" target="_blank" rel="noopener"><span class="mnky-font-icon change-color" style="color:#ffffff;"><i class="typcn typcn-social-twitter" style="font-size:30px; color:#333333; padding-left:0px; padding-right:10px;"></i></span></a>

<a href="https://www.instagram.com/thevoiceslu/" target="_blank" rel="noopener"><span class="mnky-font-icon change-color" style="color:#ffffff;"><i class="typcn typcn-social-instagram" style="font-size:30px; color:#333333; padding-left:0px; padding-right:10px;"></i></span></a></div>
		</div>							</div>
						</div>
					
											<div class="vc_col-sm-3">
							<div class="widget-area">
								<div id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://thevoiceslu.com/2022/08/'> August 2022 </option>
	<option value='https://thevoiceslu.com/2022/07/'> July 2022 </option>
	<option value='https://thevoiceslu.com/2022/06/'> June 2022 </option>
	<option value='https://thevoiceslu.com/2022/05/'> May 2022 </option>
	<option value='https://thevoiceslu.com/2022/04/'> April 2022 </option>
	<option value='https://thevoiceslu.com/2022/03/'> March 2022 </option>
	<option value='https://thevoiceslu.com/2022/02/'> February 2022 </option>
	<option value='https://thevoiceslu.com/2022/01/'> January 2022 </option>
	<option value='https://thevoiceslu.com/2021/12/'> December 2021 </option>
	<option value='https://thevoiceslu.com/2021/11/'> November 2021 </option>
	<option value='https://thevoiceslu.com/2021/10/'> October 2021 </option>
	<option value='https://thevoiceslu.com/2021/09/'> September 2021 </option>
	<option value='https://thevoiceslu.com/2021/08/'> August 2021 </option>
	<option value='https://thevoiceslu.com/2021/07/'> July 2021 </option>
	<option value='https://thevoiceslu.com/2021/06/'> June 2021 </option>
	<option value='https://thevoiceslu.com/2021/05/'> May 2021 </option>
	<option value='https://thevoiceslu.com/2021/04/'> April 2021 </option>
	<option value='https://thevoiceslu.com/2021/03/'> March 2021 </option>
	<option value='https://thevoiceslu.com/2021/02/'> February 2021 </option>
	<option value='https://thevoiceslu.com/2021/01/'> January 2021 </option>
	<option value='https://thevoiceslu.com/2020/12/'> December 2020 </option>
	<option value='https://thevoiceslu.com/2020/11/'> November 2020 </option>
	<option value='https://thevoiceslu.com/2020/10/'> October 2020 </option>
	<option value='https://thevoiceslu.com/2020/09/'> September 2020 </option>
	<option value='https://thevoiceslu.com/2020/08/'> August 2020 </option>
	<option value='https://thevoiceslu.com/2020/07/'> July 2020 </option>
	<option value='https://thevoiceslu.com/2020/06/'> June 2020 </option>
	<option value='https://thevoiceslu.com/2020/05/'> May 2020 </option>
	<option value='https://thevoiceslu.com/2020/04/'> April 2020 </option>
	<option value='https://thevoiceslu.com/2020/03/'> March 2020 </option>
	<option value='https://thevoiceslu.com/2020/02/'> February 2020 </option>
	<option value='https://thevoiceslu.com/2020/01/'> January 2020 </option>
	<option value='https://thevoiceslu.com/2019/12/'> December 2019 </option>
	<option value='https://thevoiceslu.com/2019/11/'> November 2019 </option>
	<option value='https://thevoiceslu.com/2019/10/'> October 2019 </option>
	<option value='https://thevoiceslu.com/2019/09/'> September 2019 </option>
	<option value='https://thevoiceslu.com/2019/08/'> August 2019 </option>
	<option value='https://thevoiceslu.com/2019/07/'> July 2019 </option>
	<option value='https://thevoiceslu.com/2019/06/'> June 2019 </option>
	<option value='https://thevoiceslu.com/2019/05/'> May 2019 </option>
	<option value='https://thevoiceslu.com/2019/04/'> April 2019 </option>
	<option value='https://thevoiceslu.com/2019/03/'> March 2019 </option>
	<option value='https://thevoiceslu.com/2019/02/'> February 2019 </option>
	<option value='https://thevoiceslu.com/2019/01/'> January 2019 </option>
	<option value='https://thevoiceslu.com/2018/12/'> December 2018 </option>
	<option value='https://thevoiceslu.com/2018/11/'> November 2018 </option>
	<option value='https://thevoiceslu.com/2018/10/'> October 2018 </option>
	<option value='https://thevoiceslu.com/2018/09/'> September 2018 </option>
	<option value='https://thevoiceslu.com/2018/08/'> August 2018 </option>
	<option value='https://thevoiceslu.com/2018/07/'> July 2018 </option>
	<option value='https://thevoiceslu.com/2018/06/'> June 2018 </option>
	<option value='https://thevoiceslu.com/2018/05/'> May 2018 </option>
	<option value='https://thevoiceslu.com/2018/04/'> April 2018 </option>
	<option value='https://thevoiceslu.com/2018/03/'> March 2018 </option>
	<option value='https://thevoiceslu.com/2018/02/'> February 2018 </option>
	<option value='https://thevoiceslu.com/2018/01/'> January 2018 </option>
	<option value='https://thevoiceslu.com/2017/12/'> December 2017 </option>
	<option value='https://thevoiceslu.com/2017/11/'> November 2017 </option>
	<option value='https://thevoiceslu.com/2017/10/'> October 2017 </option>
	<option value='https://thevoiceslu.com/2017/09/'> September 2017 </option>
	<option value='https://thevoiceslu.com/2017/08/'> August 2017 </option>
	<option value='https://thevoiceslu.com/2017/07/'> July 2017 </option>
	<option value='https://thevoiceslu.com/2017/06/'> June 2017 </option>
	<option value='https://thevoiceslu.com/2017/05/'> May 2017 </option>
	<option value='https://thevoiceslu.com/2017/04/'> April 2017 </option>
	<option value='https://thevoiceslu.com/2017/03/'> March 2017 </option>
	<option value='https://thevoiceslu.com/2017/02/'> February 2017 </option>
	<option value='https://thevoiceslu.com/2017/01/'> January 2017 </option>
	<option value='https://thevoiceslu.com/2016/12/'> December 2016 </option>
	<option value='https://thevoiceslu.com/2016/11/'> November 2016 </option>
	<option value='https://thevoiceslu.com/2016/10/'> October 2016 </option>
	<option value='https://thevoiceslu.com/2016/09/'> September 2016 </option>
	<option value='https://thevoiceslu.com/2016/08/'> August 2016 </option>
	<option value='https://thevoiceslu.com/2016/07/'> July 2016 </option>
	<option value='https://thevoiceslu.com/2016/06/'> June 2016 </option>
	<option value='https://thevoiceslu.com/2016/05/'> May 2016 </option>
	<option value='https://thevoiceslu.com/2016/04/'> April 2016 </option>
	<option value='https://thevoiceslu.com/2016/03/'> March 2016 </option>
	<option value='https://thevoiceslu.com/2016/02/'> February 2016 </option>
	<option value='https://thevoiceslu.com/2016/01/'> January 2016 </option>
	<option value='https://thevoiceslu.com/2015/12/'> December 2015 </option>
	<option value='https://thevoiceslu.com/2015/11/'> November 2015 </option>
	<option value='https://thevoiceslu.com/2015/10/'> October 2015 </option>
	<option value='https://thevoiceslu.com/2015/09/'> September 2015 </option>
	<option value='https://thevoiceslu.com/2015/08/'> August 2015 </option>
	<option value='https://thevoiceslu.com/2015/07/'> July 2015 </option>
	<option value='https://thevoiceslu.com/2015/06/'> June 2015 </option>
	<option value='https://thevoiceslu.com/2015/05/'> May 2015 </option>
	<option value='https://thevoiceslu.com/2015/04/'> April 2015 </option>
	<option value='https://thevoiceslu.com/2015/03/'> March 2015 </option>
	<option value='https://thevoiceslu.com/2015/02/'> February 2015 </option>
	<option value='https://thevoiceslu.com/2015/01/'> January 2015 </option>
	<option value='https://thevoiceslu.com/2014/12/'> December 2014 </option>
	<option value='https://thevoiceslu.com/2014/11/'> November 2014 </option>
	<option value='https://thevoiceslu.com/2014/08/'> August 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>August 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td>1</td><td><a href="https://thevoiceslu.com/2022/08/02/" aria-label="Posts published on August 2, 2022">2</a></td><td><a href="https://thevoiceslu.com/2022/08/03/" aria-label="Posts published on August 3, 2022">3</a></td><td><a href="https://thevoiceslu.com/2022/08/04/" aria-label="Posts published on August 4, 2022">4</a></td><td><a href="https://thevoiceslu.com/2022/08/05/" aria-label="Posts published on August 5, 2022">5</a></td><td><a href="https://thevoiceslu.com/2022/08/06/" aria-label="Posts published on August 6, 2022">6</a></td><td>7</td>
	</tr>
	<tr>
		<td><a href="https://thevoiceslu.com/2022/08/08/" aria-label="Posts published on August 8, 2022">8</a></td><td><a href="https://thevoiceslu.com/2022/08/09/" aria-label="Posts published on August 9, 2022">9</a></td><td><a href="https://thevoiceslu.com/2022/08/10/" aria-label="Posts published on August 10, 2022">10</a></td><td><a href="https://thevoiceslu.com/2022/08/11/" aria-label="Posts published on August 11, 2022">11</a></td><td><a href="https://thevoiceslu.com/2022/08/12/" aria-label="Posts published on August 12, 2022">12</a></td><td id="today"><a href="https://thevoiceslu.com/2022/08/13/" aria-label="Posts published on August 13, 2022">13</a></td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://thevoiceslu.com/2022/07/">&laquo; Jul</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div>							</div>	
						</div>
					
											<div class="vc_col-sm-3">
							<div class="widget-area">
								<div id="text-56" class="widget widget_text"><h3 class="widget-title">Our Partners</h3>			<div class="textwidget"><ul>
<a href="http://yomagazine.net" target="_blank" rel="noopener"><li>Yo! Magazine</li></a>
<a href="http://silvershadowdance.org/" target="_blank" rel="noopener"><li>Silver Shadow Performing Arts</li></a>
</ul></div>
		</div>							</div>	
						</div>
					
											<div class="vc_col-sm-3">
							<div class="widget-area">
								<div id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Staff</h3><div class="menu-login-container"><ul id="menu-login-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="https://thevoiceslu.com/wp-login.php">Staff Login</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-894"><a target="_blank" rel="noopener" href="https://login.secureserver.net/index.php?app=wbe&#038;domain=email.thevoiceslu.com">Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895"><a href="https://thevoiceslu.com/contact-us-2/">Send Feedback</a></li>
</ul></div></div>							</div>	
						</div>
									</div><!-- .vc_row -->
				</div><!-- .inner -->
			</div><!-- .footer-sidebar -->
			
		
			
			<div class="site-info" itemscope itemtype="http://schema.org/WPSideBar"> 
				<div class="inner">
					<div id="text-54" class="widget widget_text">			<div class="textwidget">© 2022 The Voice Publishing Co. (1953) LTD,  All rights reserved. <a href="https://thevoiceslu.com/privacy-policy/">Privacy Policy</a>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-32225338-1', 'auto');
  ga('send', 'pageview');

</script></div>
		</div>				</div>
			</div>	
			
		
</footer><!-- .site-footer -->	
	<div id="mobile-menu-bg"></div>
</div><!-- #wrapper -->
	
<nav id="mobile-site-navigation">
	<span class="mobile-menu-header"><span class="mobile-menu-heading">Menu</span><i class="fa fa-times toggle-mobile-menu"></i></span>
	<ul id="menu-new-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36441"><a href="https://thevoiceslu.com/category/news/">News</a><span></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36575"><a href="https://thevoiceslu.com/category/editorial/">Editorial</a><span></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36444"><a href="https://thevoiceslu.com/category/letters-opinion/">Letters &amp; Opinion</a><span></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36577"><a href="https://thevoiceslu.com/category/sounding-off/">Sounding Off</a><span></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36443"><a href="https://thevoiceslu.com/category/sports/">Sports</a><span></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36578"><a href="https://thevoiceslu.com/category/sportlight/">Sportlight</a><span></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36442"><a href="https://thevoiceslu.com/category/features/">Features</a><span></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105239"><a href="https://thevoiceslu.com/category/arts-entertainment/">Arts &amp; Entertainment</a><span></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104104"><a href="https://thevoiceslu.com/category/business/">Business</a><span></span>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100605"><a href="https://thevoiceslu.com/category/purpose-and-profit/">Purpose and Profit</a><span></span></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106735"><a href="https://thevoiceslu.com/category/inspiring-women/">Inspiring Women</a><span></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93254"><a href="https://thevoiceslu.com/voice-special-issues/">Special Issues</a><span></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75921"><a href="https://thevoiceslu.com/coronavirus/">Coronavirus</a><span></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76618"><a href="https://thevoiceslu.com/jobs-notices/">Jobs / Notices</a><span></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84852"><a href="https://thevoiceslu.com/contact-us-2/">Send Feedback</a><span></span></li>
</ul>	
				<div id="mobile-menu-sidebar" class="clearfix">
			<div id="search-3" class="widget widget_search">	<div class="searchform-wrapper">
		<form method="get" class="searchform" action="https://thevoiceslu.com/">
			<input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Type and hit enter to search ..." name="s" class="search-input" />
		</form>
	</div></div>		</div>
			
	
</nav><!-- #mobile-site-navigation -->


<a href="#top" class="scrollToTop"><i class="fa fa-angle-up"></i></a>		
<script> var essbInstagramUpdater = {"nonce":"5bdab8ff4a","ajaxurl":"https:\/\/thevoiceslu.com\/wp-admin\/admin-ajax.php"};</script><script type="text/html" id="wpb-modifications"></script><link rel='stylesheet' id='vc_typicons-css'  href='https://thevoiceslu.com/wp-content/plugins/js_composer/assets/css/lib/typicons/src/font/typicons.min.css?ver=6.5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://thevoiceslu.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.3.1' id='anti-spam-script-js'></script>
<script type='text/javascript' src='https://thevoiceslu.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://thevoiceslu.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/thevoiceslu.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thevoiceslu.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/js/whatsapp-share.min.js?ver=1.5.3' id='crafty-social-buttons-whatsapp-script-js'></script>
<script type='text/javascript' src='https://thevoiceslu.com/wp-content/themes/hush/js/init.js?ver=6.0.1' id='mnky_main-js-js'></script>
<script type='text/javascript' src='https://thevoiceslu.com/wp-content/themes/hush/js/sticky-header-smart.js?ver=6.0.1' id='mnky_sticky-header-smart-js-js'></script>
<script type='text/javascript' src='https://thevoiceslu.com/wp-content/themes/hush/js/theia-sticky-sidebar.js?ver=6.0.1' id='theia_sticky-sidebar-js'></script>
<script type='text/javascript' src='https://thevoiceslu.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thevoiceslu.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'overlayOpacity':0.7,'overlayColor':'#000','showCloseButton':true,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://thevoiceslu.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://thevoiceslu.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.5.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://thevoiceslu.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.21' id='wysija-validator-lang-js'></script>
<script type='text/javascript' src='https://thevoiceslu.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.21' id='wysija-validator-js'></script>
<script type='text/javascript' id='wysija-front-subscribers-js-extra'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"https:\/\/thevoiceslu.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thevoiceslu.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.21' id='wysija-front-subscribers-js'></script>
<link rel="stylesheet" id="essb-social-followers-counter" href="https://thevoiceslu.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css" type="text/css" media="all" /><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://thevoiceslu.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script type="text/javascript"></script></body>
</html>