<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="format-detection" content="telephone=no">
	<meta name="theme-color" content="#09a4c2">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thevoiceslu.com/xmlrpc.php">
		
	<title>CDF Offers Summer Arts Programmes - St. Lucia News From The Voice St. Lucia</title>

<!-- This site is optimized with the Yoast SEO plugin v5.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="THE Cultural Development Foundation (CDF), mandated to nurture the skills of Saint Lucian creatives and support the development of artistic expression..."/>
<link rel="canonical" href="http://thevoiceslu.com/2017/07/cdf-offers-summer-arts-programmes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CDF Offers Summer Arts Programmes - St. Lucia News From The Voice St. Lucia" />
<meta property="og:description" content="THE Cultural Development Foundation (CDF), mandated to nurture the skills of Saint Lucian creatives and support the development of artistic expression..." />
<meta property="og:url" content="http://thevoiceslu.com/2017/07/cdf-offers-summer-arts-programmes/" />
<meta property="og:site_name" content="St. Lucia News From The Voice St. Lucia" />
<meta property="article:publisher" content="https://www.facebook.com/thevoiceslu" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2017-07-07T10:51:27-04:00" />
<meta property="og:image" content="http://thevoiceslu.com/wp-content/uploads/2017/07/Boys-learning-drum-skills-mid.jpg" />
<meta property="og:image:width" content="491" />
<meta property="og:image:height" content="381" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News From The Voice St. Lucia &raquo; Feed" href="http://thevoiceslu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News From The Voice St. Lucia &raquo; Comments Feed" href="http://thevoiceslu.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia News From The Voice St. Lucia &raquo; CDF Offers Summer Arts Programmes Comments Feed" href="http://thevoiceslu.com/2017/07/cdf-offers-summer-arts-programmes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thevoiceslu.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://thevoiceslu.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='ot-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,regular' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thevoiceslu.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='crafty-social-buttons-styles-css'  href='http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/css/public.min.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://thevoiceslu.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=2.3.45' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://thevoiceslu.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://thevoiceslu.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=2.3.45' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://thevoiceslu.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://thevoiceslu.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://thevoiceslu.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-followers-counter-css'  href='http://thevoiceslu.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thevoiceslu.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://thevoiceslu.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='core-extend-css'  href='http://thevoiceslu.com/wp-content/plugins/core-extend/assets/css/core-extend.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://thevoiceslu.com/wp-content/themes/hush/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mnky_main-css'  href='http://thevoiceslu.com/wp-content/themes/hush-child/style.css?ver=4.8' type='text/css' media='all' />
<style id='mnky_main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mnky_google-font-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,300italic,300,400italic,500,500italic,700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://thevoiceslu.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://thevoiceslu.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=2.3.45'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=2.3.45'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.3.45'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=2.3.45'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/photo-gallery/js/jquery.raty.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/photo-gallery/js/jquery.featureCarousel.js?ver=2.3.45'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/thevoiceslu.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/thevoiceslu.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"YTo0OntzOjI6IldDIjtzOjExNjQ6IihJRihzYS5hZF91c2VycyA9IDAsIFRSVUUsIChzYS5hZF91c2Vyc191bnJlZyA9IDEpKSkgQU5EICgoc2Eudmlld190eXBlID0gMSkgT1IgKHNhLnZpZXdfdHlwZSA9IDAgQU5EIChzYS52aWV3X3BhZ2VzKzAgJiA2KSkgT1IgKHNhLnZpZXdfdHlwZSA9IDIgQU5EIEZJTkRfSU5fU0VUKDQyOTc4LCBzYS52aWV3X2lkKSkpIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF9jYXRzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoImZlYXR1cmVzIiwgc2Eudmlld19jYXRzKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF9hdXRob3JzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoImNvcnJlc3BvbmRlbnQiLCBzYS52aWV3X2F1dGhvcnMpLCBUUlVFKSAgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF9jdXN0b21fdGF4X3Rlcm1zIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoImZlYXR1cmVzIiwgc2Eudmlld19jdXN0b21fdGF4X3Rlcm1zKSwgVFJVRSkgIEFORCBJRihzYS54X2lkLCBOT1QgRklORF9JTl9TRVQoNDI5NzgsIHNhLnhfdmlld19pZCksIFRSVUUpICBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EueF9jYXRzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgKE5PVCBGSU5EX0lOX1NFVCgiZmVhdHVyZXMiLCBzYS54X3ZpZXdfY2F0cykpLCBUUlVFKSAgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLnhfYXV0aG9ycyBBTkQgSUYoc2Eudmlld190eXBlID0gMCwgc2Eudmlld19wYWdlcyswICYgNiwgVFJVRSksIE5PVCBGSU5EX0lOX1NFVCgiY29ycmVzcG9uZGVudCIsIHNhLnhfdmlld19hdXRob3JzKSwgVFJVRSkgICBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EueF9hZF9jdXN0b21fdGF4X3Rlcm1zIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgKE5PVCBGSU5EX0lOX1NFVCgiZmVhdHVyZXMiLCBzYS54X3ZpZXdfY3VzdG9tX3RheF90ZXJtcykpLCBUUlVFKSI7czozOiJXQ1QiO3M6Mzg0OiIgQU5EIElGKHNhLmFkX3NjaGVkdWxlLCBDVVJEQVRFKCkgQkVUV0VFTiBzYS5hZF9zdGFydF9kYXRlIEFORCBzYS5hZF9lbmRfZGF0ZSwgVFJVRSkgQU5EIElGKHNhLmxpbWl0X2hpdHMsIHNhLmhpdHNfbGltaXQgPiAoU0VMRUNUIElGTlVMTChDT1VOVCgqKSwgMCkgRlJPTSB3cF90M3g5c2hyc3JzX3NhbV9zdGF0cyBzcyBXSEVSRSBzcy5pZCA9IHNhLmlkIEFORCBzcy5ldmVudF90eXBlID0gMCksIFRSVUUpIEFORCBJRihzYS5saW1pdF9jbGlja3MsIHNhLmNsaWNrc19saW1pdCA+IChTRUxFQ1QgSUZOVUxMKENPVU5UKCopLCAwKSBGUk9NIHdwX3QzeDlzaHJzcnNfc2FtX3N0YXRzIHNzIFdIRVJFIHNzLmlkID0gc2EuaWQgQU5EIHNzLmV2ZW50X3R5cGUgPSAxKSwgVFJVRSkiO3M6MzoiV0NXIjtzOjgwOiIgQU5EIElGKHNhLmFkX3dlaWdodCA+IDAsIChzYS5hZF93ZWlnaHRfaGl0cyoxMC8oc2EuYWRfd2VpZ2h0KjEwMDApKSA8IDEsIEZBTFNFKSI7czo0OiJXQzJXIjtzOjIyOiJBTkQgKHNhLmFkX3dlaWdodCA+IDApIjt9","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<link rel='https://api.w.org/' href='http://thevoiceslu.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thevoiceslu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thevoiceslu.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://thevoiceslu.com/?p=42978' />
<link rel="alternate" type="application/json+oembed" href="http://thevoiceslu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevoiceslu.com%2F2017%2F07%2Fcdf-offers-summer-arts-programmes%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thevoiceslu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevoiceslu.com%2F2017%2F07%2Fcdf-offers-summer-arts-programmes%2F&#038;format=xml" />

<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/thevoiceslu.com\/wp-admin\/admin-ajax.php","essb3_nonce":"8567154d36","essb3_plugin_url":"http:\/\/thevoiceslu.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/thevoiceslu.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":42978};</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thevoiceslu.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
	
<body class="post-template-default single single-post postid-42978 single-format-standard sticky-sidebar wpb-js-composer js-comp-ver-5.1.1 vc_responsive" id="site-body" itemscope itemtype="http://schema.org/WebPage">
	<div id="wrapper">
		


	<div id="top-bar-wrapper" class="clearfix">
		<div id="top-bar" itemscope itemtype="http://schema.org/WPSideBar">
		
							<div id="topleft-widget-area">
					<ul>
						<li id="text-51" class="widget-container widget_text">			<div class="textwidget"><div style="margin-top:-5px;"><a href="http://facebook.com/thevoiceslu" target="_blank"><span class="mnky-font-icon change-color" style="color:#09a4c2;"><i class="typcn typcn-social-facebook" style="font-size:22px; color:#333333; padding-left:0px; padding-right:10px;"></i></span></a><a href="http://twitter.com/thevoiceslu" target="_blank"><span class="mnky-font-icon change-color" style="color:#09a4c2;"><i class="typcn typcn-social-twitter" style="font-size:22px; color:#333333; padding-left:0px; padding-right:10px;"></i></span></a><a href="https://plus.google.com/u/0/107831976936426517888" target="_blank"><span class="mnky-font-icon change-color" style="color:#09a4c2;"><i class="typcn typcn-social-google-plus" style="font-size:22px; color:#333333; padding-left:0px; padding-right:10px;"></i></span></a></div></div>
		</li>					</ul>
				</div>
				
			
							<div id="topright-widget-area" class="clearfix">
					<ul>
						<li id="nav_menu-6" class="widget-container widget_nav_menu"><div class="menu-login-container"><ul id="menu-login" class="menu"><li id="menu-item-893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="http://www.thevoiceslu.com/wp-login.php">Staff Login</a></li>
<li id="menu-item-894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-894"><a href="https://login.secureserver.net/index.php?app=wbe&#038;domain=email.thevoiceslu.com">Email</a></li>
<li id="menu-item-895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895"><a href="http://thevoiceslu.com/contact-us-2/">Send Feedback</a></li>
</ul></div></li>					</ul>
				</div>
				

		</div>
	</div>
	
	
		
			


	
<header id="mobile-site-header" class="mobile-header">
<div id="mobile-site-logo">
<a href="http://thevoiceslu.com/"><img src="http://thevoiceslu.com/wp-content/uploads/2017/02/the-voice-logo-digital-mobile-sm2.png" alt="St. Lucia News From The Voice St. Lucia" /></a></div>	

			
	
<a href="#mobile-site-navigation" class="toggle-mobile-menu"><i class="fa fa-bars"></i></a>	
</header>	
	

		
	<header id="site-header" class="header-style-1" itemscope itemtype="http://schema.org/WPHeader">
		<div id="header-wrapper">
			<div id="header-container" class="clearfix">
				<div id="site-logo">
					<a href="http://thevoiceslu.com/"><img src="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg" alt="St. Lucia News From The Voice St. Lucia" /></a>				</div>			

				<div id="header-sidebar" class="clearfix">

					<ul class="header-widget-area">
					<li id="simple_ads_manager_widget-6" class="widget-container simple_ads_manager_widget"><div id='c7963_10_6' class='sam-container sam-place' data-sam='0'><a  id='a87_10' class='sam_ad' href='https://www.facebook.com/rubiscaribbean/app/227870667697506/?ref=page_internal' target='_blank'><img src='http://thevoiceslu.com/wp-content/uploads/2016/02/RUBIS-FINAL.jpg'  alt='Rubis promo, buy $50 fuel get a Voice newspaper free'  /></a></div></li>			</ul>
			

</div>
			</div><!-- #header-container -->
		</div><!-- #header-wrapper -->	
	</header><!-- #site-header -->

	<div id="navigation-wrapper" class="header-style-1">
		<div id="navigation-container">
			<div id="navigation-inner" class="clearfix">
				
				<nav id="site-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-container"><ul id="menu-new-menu" class="menu"><li id="menu-item-36441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36441"><a href="http://thevoiceslu.com/category/news/">News</a></li>
<li id="menu-item-36575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36575"><a href="http://thevoiceslu.com/category/editorial/">Editorial</a></li>
<li id="menu-item-36442" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36442"><a href="http://thevoiceslu.com/category/features/">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-36574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36574"><a href="http://thevoiceslu.com/category/a-face-in-the-crowd/">A Face In The Crowd</a></li>
</ul>
</li>
<li id="menu-item-36443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36443"><a href="http://thevoiceslu.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-36578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36578"><a href="http://thevoiceslu.com/category/sportlight/">Sportlight</a></li>
</ul>
</li>
<li id="menu-item-36444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36444"><a href="http://thevoiceslu.com/category/letters-opinion/">Letters &#038; Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-36576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36576"><a href="http://thevoiceslu.com/category/if-you-asked-me/">If You Asked Me</a></li>
	<li id="menu-item-36577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36577"><a href="http://thevoiceslu.com/category/sounding-off/">Sounding Off</a></li>
</ul>
</li>
<li id="menu-item-36580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36580"><a href="http://thevoiceslu.com/category/all-women/">All Women</a>
<ul  class="sub-menu">
	<li id="menu-item-36581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36581"><a href="http://thevoiceslu.com/category/woman-of-the-week/">Woman of the Week</a></li>
</ul>
</li>
<li id="menu-item-42220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42220"><a href="http://thevoiceslu.com/kaiso/">Kaiso Views</a></li>
</ul></div>				</nav><!-- #site-navigation -->
								
				<div id="site-utility">
																
											<button id="trigger-header-search" class="search_button" type="button">
							<i class="fa fa-search"></i>
						</button>
											
					
				</div>
									
									<div class="header-search">
							<div class="searchform-wrapper">
		<form method="get" class="searchform" action="http://thevoiceslu.com/">
			<input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Type and hit enter to search ..." name="s" class="search-input" />
		</form>
	</div>					</div>
										
			</div><!-- #navigation-inner -->
		</div><!-- #navigation-container -->
	</div><!-- #navigation-wrapper -->
		
	
		

	
		
		
		
		
		<div id="main" class="clearfix">
			
		<div id="container" class="clearfix">

				<div id="content" class="float-left">
				
					
						
	<article itemtype="http://schema.org/Article" itemscope="" id="post-42978" class="single-layout clearfix post-42978 post type-post status-publish format-standard has-post-thumbnail hentry category-features" >
	
	<link itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/07/cdf-offers-summer-arts-programmes/" />
					<header class="entry-header clearfix">
					
									<h5><a href="http://thevoiceslu.com/category/features/" rel="category tag">Features</a></h5>
								<h1 itemprop="headline" class="entry-title">CDF Offers Summer Arts Programmes</h1>
				<div class="entry-meta"><span class="meta-author-image"><img alt='' src='http://0.gravatar.com/avatar/0b16995791db870bd1a036652e305798?s=50&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/0b16995791db870bd1a036652e305798?s=100&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></span><a class="meta-author url" href="http://thevoiceslu.com/author/correspondent/" title="View all posts by ." rel="author"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">.</span></span></a><span class="meta-date"><time class="published" datetime="2017-07-07T10:51:27+00:00" itemprop="datePublished">10 mins ago</time><time class="meta-date-modified updated" datetime="2017-07-07T10:51:27+00:00" itemprop="dateModified">July 7, 2017</time></span><span class="meta-comments"><a href="http://thevoiceslu.com/2017/07/cdf-offers-summer-arts-programmes/#respond" title="Comments">0</a></span><meta itemprop="interactionCount" content="UserComments:0"/></div>				<aside id="post-header-sidebar" class="clearfix">

			

</aside>			</header><!-- .entry-header -->
				
						
			
					
		<div class="post-preview"><img width="491" height="381" src="http://thevoiceslu.com/wp-content/uploads/2017/07/Boys-learning-drum-skills-mid.jpg" class="attachment-large size-large wp-post-image" alt="Image of boys learning drum skills." srcset="http://thevoiceslu.com/wp-content/uploads/2017/07/Boys-learning-drum-skills-mid.jpg 491w, http://thevoiceslu.com/wp-content/uploads/2017/07/Boys-learning-drum-skills-mid-300x233.jpg 300w" sizes="(max-width: 491px) 100vw, 491px" /></div>		
					
	
				
		
			
		
			
		
		<div itemprop="articleBody" class="entry-content">
			<div class="crafty-social-buttons crafty-social-share-buttons crafty-social-buttons-size-3 crafty-social-buttons-align-left crafty-social-buttons-caption-block"><span class="crafty-social-caption">Share this</span><ul class="crafty-social-buttons-list"><li><a href="https://www.facebook.com/sharer/sharer.php?u=http://thevoiceslu.com/2017/07/cdf-offers-summer-arts-programmes/" class="crafty-social-button csb-facebook hover-brighten" title="Share via Facebook" target="_blank"><img  class="crafty-social-button-image" alt="Share via Facebook" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/facebook.png" /></a></li><li><a href="http://twitter.com/share?url=http://thevoiceslu.com/2017/07/cdf-offers-summer-arts-programmes/&#038;text=CDF+Offers+Summer+Arts+Programmes" class="crafty-social-button csb-twitter hover-brighten" title="Share via Twitter" target="_blank"><img  class="crafty-social-button-image" alt="Share via Twitter" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/twitter.png" /></a></li><li><a href="whatsapp://send?text=CDF+Offers+Summer+Arts+Programmes:+http://thevoiceslu.com/2017/07/cdf-offers-summer-arts-programmes/" class="crafty-social-button csb-whatsapp hover-brighten" title="Share via WhatsApp" target="_blank"><img  class="crafty-social-button-image" alt="Share via WhatsApp" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/whatsapp.png" /></a></li><li><a href="mailto:?Subject=CDF%20Offers%20Summer%20Arts%20Programmes&#038;Body=I%20thought%20you%20might%20like%20this:%20http://thevoiceslu.com/2017/07/cdf-offers-summer-arts-programmes/" class="crafty-social-button csb-email hover-brighten" title="Share via Email" ><img  class="crafty-social-button-image" alt="Share via Email" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/email.png" /></a></li><li><a href="https://plus.google.com/share?url=http://thevoiceslu.com/2017/07/cdf-offers-summer-arts-programmes/" class="crafty-social-button csb-google hover-brighten" title="Share via Google" target="_blank"><img  class="crafty-social-button-image" alt="Share via Google" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/google.png" /></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://thevoiceslu.com/2017/07/cdf-offers-summer-arts-programmes/&#038;title=CDF+Offers+Summer+Arts+Programmes" class="crafty-social-button csb-linkedin hover-brighten" title="Share via LinkedIn" target="_blank"><img  class="crafty-social-button-image" alt="Share via LinkedIn" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/linkedin.png" /></a></li><li><a title="Share via Pinterest" class="crafty-social-button csb-pinterest hover-brighten" href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img  class="crafty-social-button-image" alt="Share via Pinterest" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/pinterest.png" /></a></li><li><a href="http://www.stumbleupon.com/submit?url=http://thevoiceslu.com/2017/07/cdf-offers-summer-arts-programmes/&#038;title=CDF+Offers+Summer+Arts+Programmes" class="crafty-social-button csb-stumbleupon hover-brighten" title="Share via StumbleUpon" target="_blank"><img  class="crafty-social-button-image" alt="Share via StumbleUpon" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/stumbleupon.png" /></a></li><li><a href="http://reddit.com/submit?url=http://thevoiceslu.com/2017/07/cdf-offers-summer-arts-programmes/&#038;title=CDF+Offers+Summer+Arts+Programmes" class="crafty-social-button csb-reddit hover-brighten" title="Share via Reddit" target="_blank"><img  class="crafty-social-button-image" alt="Share via Reddit" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/reddit.png" /></a></li></ul></div><p><strong>PRESS RELEASE &#8211;</strong> THE Cultural Development Foundation (CDF), mandated to nurture the skills of Saint Lucian creatives and support the development of artistic expression, knows the enriching value of arts in people’s lives and its impact on the society.</p>
<figure id="attachment_42979" style="width: 350px" class="wp-caption alignleft"><img class="size-full wp-image-42979" src="http://thevoiceslu.com/wp-content/uploads/2017/07/Boys-learning-drum-skills.jpg" alt="Image of boys learning drum skills." width="350" height="440" srcset="http://thevoiceslu.com/wp-content/uploads/2017/07/Boys-learning-drum-skills.jpg 350w, http://thevoiceslu.com/wp-content/uploads/2017/07/Boys-learning-drum-skills-239x300.jpg 239w" sizes="(max-width: 350px) 100vw, 350px" /><figcaption class="wp-caption-text">Boys learning drum skills.</figcaption></figure>
<p>Through the implementation of our programmes, we work towards providing training to allow artists to reach proficient levels, thereby developing a more business-focused professional ready to share Saint Lucian arts and culture to the world.</p>
<p>This summer, the CDF is offering a schedule of activities in Vieux Fort, Soufriere and Castries for arts enthusiasts, spanning a range of genres in the arts.</p>
<p>Performing Arts will be the focus of the Summer Arts Training Programme offered in Vieux Fort, which will hone the talents of youngsters from 6–14 years old in an exciting two-week engagement (July 12–August 4). From 10:00 a.m.–2:00 p.m., Monday to Friday, participants will be tutored in the areas of Dance, Music and Drama.</p>
<p>Between July 24 and August 24, residents of Soufriere and surrounding communities will receive training in Music Theory and Practical in Steel Pan. The interactive Steel Pan Training sessions will be conducted Monday to Thursday from 10:00 a.m.–12:00 noon for interested persons from as young as 9 years old.</p>
<p>An opportunity for young people 8-17 years old to become involved in positive self-development through engagement in arts and culture will be made available from July 20-August 18from 9:00 a.m.–4:00 p.m. The Youth Summer Arts Platform (YSAP) will take place at the National Cultural Centre and will offer costume design, creative writing, photography, film, drumming, art and drama. The programme has the added attraction of face-to-face interaction with noted Saint Lucian cultural activists.</p>
<p>Parents and other interested persons are invited to call the CDF on 457 9021 for further details on the summer programmes and to register. The Cultural Development Foundation’s website (www.cdfstlucia.org) and Facebook page (https://www.facebook.com/Cultural.Development.Foundation/) can also be accessed for regular updates and CDF programmes.</p>
<style>.meta-author {display: none;}</style>
<div class="crafty-social-buttons crafty-social-share-buttons crafty-social-buttons-size-3 crafty-social-buttons-align-left crafty-social-buttons-caption-block"><span class="crafty-social-caption">Share this</span><ul class="crafty-social-buttons-list"><li><a href="https://www.facebook.com/sharer/sharer.php?u=http://thevoiceslu.com/2017/07/cdf-offers-summer-arts-programmes/" class="crafty-social-button csb-facebook hover-brighten" title="Share via Facebook" target="_blank"><img  class="crafty-social-button-image" alt="Share via Facebook" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/facebook.png" /></a></li><li><a href="http://twitter.com/share?url=http://thevoiceslu.com/2017/07/cdf-offers-summer-arts-programmes/&#038;text=CDF+Offers+Summer+Arts+Programmes" class="crafty-social-button csb-twitter hover-brighten" title="Share via Twitter" target="_blank"><img  class="crafty-social-button-image" alt="Share via Twitter" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/twitter.png" /></a></li><li><a href="whatsapp://send?text=CDF+Offers+Summer+Arts+Programmes:+http://thevoiceslu.com/2017/07/cdf-offers-summer-arts-programmes/" class="crafty-social-button csb-whatsapp hover-brighten" title="Share via WhatsApp" target="_blank"><img  class="crafty-social-button-image" alt="Share via WhatsApp" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/whatsapp.png" /></a></li><li><a href="mailto:?Subject=CDF%20Offers%20Summer%20Arts%20Programmes&#038;Body=I%20thought%20you%20might%20like%20this:%20http://thevoiceslu.com/2017/07/cdf-offers-summer-arts-programmes/" class="crafty-social-button csb-email hover-brighten" title="Share via Email" ><img  class="crafty-social-button-image" alt="Share via Email" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/email.png" /></a></li><li><a href="https://plus.google.com/share?url=http://thevoiceslu.com/2017/07/cdf-offers-summer-arts-programmes/" class="crafty-social-button csb-google hover-brighten" title="Share via Google" target="_blank"><img  class="crafty-social-button-image" alt="Share via Google" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/google.png" /></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://thevoiceslu.com/2017/07/cdf-offers-summer-arts-programmes/&#038;title=CDF+Offers+Summer+Arts+Programmes" class="crafty-social-button csb-linkedin hover-brighten" title="Share via LinkedIn" target="_blank"><img  class="crafty-social-button-image" alt="Share via LinkedIn" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/linkedin.png" /></a></li><li><a title="Share via Pinterest" class="crafty-social-button csb-pinterest hover-brighten" href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img  class="crafty-social-button-image" alt="Share via Pinterest" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/pinterest.png" /></a></li><li><a href="http://www.stumbleupon.com/submit?url=http://thevoiceslu.com/2017/07/cdf-offers-summer-arts-programmes/&#038;title=CDF+Offers+Summer+Arts+Programmes" class="crafty-social-button csb-stumbleupon hover-brighten" title="Share via StumbleUpon" target="_blank"><img  class="crafty-social-button-image" alt="Share via StumbleUpon" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/stumbleupon.png" /></a></li><li><a href="http://reddit.com/submit?url=http://thevoiceslu.com/2017/07/cdf-offers-summer-arts-programmes/&#038;title=CDF+Offers+Summer+Arts+Programmes" class="crafty-social-button csb-reddit hover-brighten" title="Share via Reddit" target="_blank"><img  class="crafty-social-button-image" alt="Share via Reddit" width="34" height="34" src="http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/buttons/arbenting/reddit.png" /></a></li></ul></div>		</div><!-- .entry-content -->
				
				
					
							
			
				
				
				<div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/07/Boys-learning-drum-skills-mid.jpg"><meta itemprop="width" content="491"><meta itemprop="height" content="381"></div>
				
		<div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
		</div>		
	</article><!-- #post-42978 -->
	
					

	<aside id="after-post-sidebar" class="clearfix">

					<div class="after-post-widget-area">
					<div id="text-48" class="widget widget_text">			<div class="textwidget"><strong>Follow us and get the latest news delivered to your timeline!</strong>
<div class="essbfc-container essbfc-container-profiles essbfc-col-profiles essbfc-template-metro"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/thevoiceslu" target="_blank" rel="nofollow" title=""><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook essbfc-icon-pulse"></i></div></a></li><li class="essbfc-twitter"><a href="https://twitter.com/thevoiceslu" target="_blank" rel="nofollow" title=""><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter essbfc-icon-pulse"></i></div></a></li><li class="essbfc-google"><a href="https://plus.google.com/u/0/107831976936426517888" target="_blank" rel="nofollow" title=""><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-google essbfc-icon-pulse"></i></div></a></li></ul></div></div>
		</div><div id="mnky_related_posts_widget-5" class="widget widget_mnky_related_posts_widget"><ul class="mnky-related-posts mrp-4 clearfix" ><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/07/by-all-means/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2015/03/tech-380x250.jpg"  alt="" height="250" width="380"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2015/03/tech.jpg"><meta itemprop="width" content="491"><meta itemprop="height" content="381"></div></div><h6 itemprop="headline">By All Means</h6></a><time datetime="2017-07-06T16:26:58+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-07-06T16:26:58+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="."></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/07/prime-minister-tours-slaspa/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2017/07/Prime-Minister-finds-out-about-concerns-of-staff-380x250.jpg"  alt="Image: Prime Minister finds out about concerns of staff." height="250" width="380"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/07/Prime-Minister-finds-out-about-concerns-of-staff.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="477"></div></div><h6 itemprop="headline">Prime Minister Tours SLASPA</h6></a><time datetime="2017-07-04T13:20:43+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-07-04T13:20:43+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="."></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/07/dennery-north-mp-seeking-legal-advice/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2017/07/sean-edward-380x250.jpg"  alt="Image of Sean Edward" height="250" width="380"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/07/sean-edward.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="696"></div></div><h6 itemprop="headline">Dennery North MP Seeking Legal Advice</h6></a><time datetime="2017-07-04T13:15:23+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-07-04T13:15:23+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="."></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/07/regional-testing-day-jamaica-gets-major-endorsements/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2017/07/Jamaicas-Health-Minister-380x250.jpg"  alt="Image: L-R: Jamaica’s Health Minister Dr. Christopher Tufton, Executive Director of the Jamaica National Family Planning Board Dr. Denise Chevannes, UNAIDS Country Director to Jamaica ManoelaManova and Hope McMillan Canaan |Scotiabank Jamaica‘s Public &amp; Corporate Affairs Manager at the Regional Testing Day event in Mandela Park on Friday June" height="250" width="380"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/07/Jamaicas-Health-Minister.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="446"></div></div><h6 itemprop="headline">Regional Testing Day In Jamaica Gets Major Endorsements</h6></a><time datetime="2017-07-04T13:08:03+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-07-04T13:08:03+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="."></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li></ul></div><div id="mnky_related_posts_widget-3" class="widget widget_mnky_related_posts_widget"><h3 class="content-widget-title">Even More Stories!</h3><ul class="mnky-related-posts mrp-4 clearfix" ><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/07/uwp-welcomes-fairmont-hotel-choiseul/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2016/10/Bradley-Felix-mid-380x250.jpg"  alt="Image: MINISTER for Commerce, International Trade, Enterprise Development, Investment and Consumer Affairs Bradley Felix" height="250" width="380"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2016/10/Bradley-Felix-mid.jpg"><meta itemprop="width" content="491"><meta itemprop="height" content="381"></div></div><h6 itemprop="headline">UWP Welcomes Fairmont Hotel in Choiseul</h6></a><time datetime="2017-07-07T10:27:13+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-07-07T10:27:13+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="."></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/07/salvation-army-presents-evening-sax-strings/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2017/07/Ronald-boo-hinkson-380x250.jpg"  alt="Image of Ronald ‘Boo’ Hinkson" height="250" width="380"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/07/Ronald-boo-hinkson.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="474"></div></div><h6 itemprop="headline">Salvation Army Presents ‘An Evening  Of Sax &#038; Strings’</h6></a><time datetime="2017-07-07T10:22:38+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-07-07T10:29:15+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="."></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/07/jeanelle-merius-loving/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2017/07/Jeanelle-Merius-mid-380x250.jpg"  alt="" height="250" width="380"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/07/Jeanelle-Merius-mid.jpg"><meta itemprop="width" content="491"><meta itemprop="height" content="381"></div></div><h6 itemprop="headline">Jeanelle Merius &#8211; Loving All Of Me</h6></a><time datetime="2017-07-06T16:58:09+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-07-06T16:58:09+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="By: Rochelle Gonzales"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/07/should-we-call-the-ambulance/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2017/07/ambulance-380x250.jpg"  alt="" height="250" width="380"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/07/ambulance.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="567"></div></div><h6 itemprop="headline">Should We Call The Ambulance?</h6></a><time datetime="2017-07-06T16:40:17+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-07-06T16:40:17+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="."></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li></ul></div>			</div>
			

</aside>						
						
<div id="comments" class="comments-area">

	

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/cdf-offers-summer-arts-programmes/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thevoiceslu.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='42978' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->						
											
				</div><!-- #content -->
				
				<div itemscope itemtype="http://schema.org/WPSideBar" id="sidebar" class="float-right">
							<aside class="page-sidebar" itemscope itemtype="http://schema.org/WPSideBar">
			<div class="widget-area">
				<div id="mnky_article_block_widget-2" class="widget widget_mnky_article_block_widget"><h3 class="widget-title">Trending</h3><div class="mnky-posts clearfix mp-layout-3 mp-one-column mp-widget" ><div id="post-42421" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-1 clearfix"><a href="http://thevoiceslu.com/2017/06/photographer-robbed-job/" class="mp-image" rel="bookmark"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2017/06/Ashley-Anzie-mid-600x400.jpg"  alt="Image of Ashley Anzie" height="400" width="600"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/06/Ashley-Anzie-mid.jpg"><meta itemprop="width" content="491"><meta itemprop="height" content="381"></div></a><div class="mp-content"><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/06/photographer-robbed-job/" title="View Photographer Robbed On The Job (Updated)" rel="bookmark">Photographer Robbed On The Job (Updated)</a></h2><div class="mp-article-meta"><span class="mp-date"><time datetime="2017-06-23T15:11:58+00:00" itemprop="datePublished">June 23, 2017 3:11 pm</time><time class="meta-date-modified" datetime="2017-06-24T14:53:12+00:00" itemprop="dateModified">June 24, 2017</time></span></div></div><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="By: Rochelle Gonzales"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></div><div id="post-39176" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-2 clearfix"><a href="http://thevoiceslu.com/2017/04/domestic-bloodshed-continues/" class="mp-image" rel="bookmark"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2017/04/community-in-peril-600x400.jpg"  alt="Image: Community in peril after tragedy" height="400" width="600"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/04/community-in-peril.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="638"></div></a><div class="mp-content"><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/04/domestic-bloodshed-continues/" title="View Domestic Bloodshed Continues" rel="bookmark">Domestic Bloodshed Continues</a></h2><div class="mp-article-meta"><span class="mp-date"><time datetime="2017-04-09T13:25:40+00:00" itemprop="datePublished">April 9, 2017 1:25 pm</time><time class="meta-date-modified" datetime="2017-04-09T14:01:07+00:00" itemprop="dateModified">April 9, 2017</time></span></div></div><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="."></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></div><div id="post-38045" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-3 clearfix"><a href="http://thevoiceslu.com/2017/03/barre-denis-youth-stabbed-friend/" class="mp-image" rel="bookmark"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2017/03/stabbing-600x400.jpg"  alt="" height="400" width="600"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/03/stabbing.jpg"><meta itemprop="width" content="491"><meta itemprop="height" content="381"></div></a><div class="mp-content"><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/03/barre-denis-youth-stabbed-friend/" title="View Barre Denis Youth Stabbed By Friend" rel="bookmark">Barre Denis Youth Stabbed By Friend</a></h2><div class="mp-article-meta"><span class="mp-date"><time datetime="2017-03-11T16:26:59+00:00" itemprop="datePublished">March 11, 2017 4:26 pm</time><time class="meta-date-modified" datetime="2017-03-11T16:26:59+00:00" itemprop="dateModified">March 11, 2017</time></span></div></div><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="."></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></div><div id="post-37887" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-4 clearfix"><a href="http://thevoiceslu.com/2017/03/ciceron-murder-suspect-detained/" class="mp-image" rel="bookmark"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2017/03/police-station-600x400.jpg"  alt="" height="400" width="600"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/03/police-station.jpg"><meta itemprop="width" content="491"><meta itemprop="height" content="381"></div></a><div class="mp-content"><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/03/ciceron-murder-suspect-detained/" title="View Ciceron Murder: Suspect Detained" rel="bookmark">Ciceron Murder: Suspect Detained</a></h2><div class="mp-article-meta"><span class="mp-date"><time datetime="2017-03-08T11:17:34+00:00" itemprop="datePublished">March 8, 2017 11:17 am</time><time class="meta-date-modified" datetime="2017-03-08T11:17:34+00:00" itemprop="dateModified">March 8, 2017</time></span></div></div><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="."></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></div></div></div><div id="text-43" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3020451291369633"
     data-ad-slot="5230402049"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="mnky_related_posts_widget-2" class="widget widget_mnky_related_posts_widget"><h3 class="widget-title">You May Also Like</h3><ul class="mnky-related-posts mrp-4 clearfix" ><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/07/performances-make-us-proud-jn-baptiste/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2015/10/Minister-of-Agriculture-Moses-Jn-Baptiste-mid-380x250.jpg"  alt="Minister of Agriculture Moses Jn. Baptiste" height="250" width="380"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2015/10/Minister-of-Agriculture-Moses-Jn-Baptiste-mid.jpg"><meta itemprop="width" content="491"><meta itemprop="height" content="381"></div></div><h6 itemprop="headline">‘Performances Make Us Proud’ – Jn. Baptiste</h6></a><time datetime="2017-07-07T10:56:42+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-07-07T10:56:42+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="."></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/07/clean-campaign-fond-st-jacques/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2017/05/Volunteers-during-last-weekends-clean-up-380x250.jpg"  alt="Image of volunteers during last weekend’s clean-up" height="250" width="380"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/05/Volunteers-during-last-weekends-clean-up.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="566"></div></div><h6 itemprop="headline">Clean-up Campaign For Fond St. Jacques</h6></a><time datetime="2017-07-07T10:45:45+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-07-07T10:45:45+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="."></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/07/ecfh-divests-shares-bosvg/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2015/05/bosl-mid-380x250.jpg"  alt="" height="250" width="380"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2015/05/bosl-mid.jpg"><meta itemprop="width" content="491"><meta itemprop="height" content="381"></div></div><h6 itemprop="headline">ECFH Divests Shares In BOSVG</h6></a><time datetime="2017-07-07T10:43:20+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-07-07T10:43:20+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="."></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="http://thevoiceslu.com/2017/07/city-police-officers-get-high-level-training/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://thevoiceslu.com/wp-content/uploads/2017/07/CEO-Anselma-Calderon-380x250.jpg"  alt="Image: (From left to right) -- CEO Anselma Calderon, Officer Joshua Lubin, Mayor Peterson D. Francis, and Sergeant YoneCamchon." height="250" width="380"/><meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/07/CEO-Anselma-Calderon.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="568"></div></div><h6 itemprop="headline">City Police Officers Get High-Level Training</h6></a><time datetime="2017-07-07T10:35:38+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-07-07T10:35:38+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="."></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://thevoiceslu.com/wp-content/uploads/2017/02/Voice-Digital-logo.jpg">
			<meta itemprop="width" content="385">
			<meta itemprop="height" content="90">
			</div>
			<meta itemprop="name" content="St. Lucia News From The Voice St. Lucia">
			</div></li></ul></div><div id="text-39" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3020451291369633"
     data-ad-slot="5230402049"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>			</div>
		</aside><!-- .page-sidebar -->				</div>			

		</div><!-- #container -->

	</div><!-- #main  -->

	
<footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter">

					<div class="footer-sidebar clearfix" itemscope itemtype="http://schema.org/WPSideBar">
				<div class="inner">
				<div class="vc_row wpb_row">
											<div class="vc_col-sm-3">
							<div class="widget-area">
								<div id="search-2" class="widget widget_search">	<div class="searchform-wrapper">
		<form method="get" class="searchform" action="http://thevoiceslu.com/">
			<input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Type and hit enter to search ..." name="s" class="search-input" />
		</form>
	</div></div><div id="text-52" class="widget widget_text">			<div class="textwidget"><img src="http://thevoiceslu.com/wp-content/uploads/2016/02/Voice-digital-logo-white.jpg"  alt="Footer logo" /></div>
		</div><div id="text-53" class="widget widget_text">			<div class="textwidget"><div style="padding-right:100px; padding-bottom:20px;">Thank you for visiting and we do hope you stay updated with us.</div>

<span style="margin-right:15px;">Follow us:</span><a href="http://facebook.com/thevoiceslu" target="_blank"><span class="mnky-font-icon change-color" style="color:#ffffff;"><i class="typcn typcn-social-facebook" style="font-size:30px; color:#333333; padding-left:0px; padding-right:10px;"></i></span></a><a href="http://twitter.com/thevoiceslu" target="_blank"><span class="mnky-font-icon change-color" style="color:#ffffff;"><i class="typcn typcn-social-twitter" style="font-size:30px; color:#333333; padding-left:0px; padding-right:10px;"></i></span></a><a href="https://plus.google.com/u/0/107831976936426517888" target="_blank"><span class="mnky-font-icon change-color" style="color:#ffffff;"><i class="typcn typcn-social-google-plus" style="font-size:30px; color:#333333; padding-left:0px; padding-right:10px;"></i></span></a></div>
		</div>							</div>
						</div>
					
											<div class="vc_col-sm-3">
							<div class="widget-area">
								<div id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://thevoiceslu.com/2017/07/'> July 2017 </option>
	<option value='http://thevoiceslu.com/2017/06/'> June 2017 </option>
	<option value='http://thevoiceslu.com/2017/05/'> May 2017 </option>
	<option value='http://thevoiceslu.com/2017/04/'> April 2017 </option>
	<option value='http://thevoiceslu.com/2017/03/'> March 2017 </option>
	<option value='http://thevoiceslu.com/2017/02/'> February 2017 </option>
	<option value='http://thevoiceslu.com/2017/01/'> January 2017 </option>
	<option value='http://thevoiceslu.com/2016/12/'> December 2016 </option>
	<option value='http://thevoiceslu.com/2016/11/'> November 2016 </option>
	<option value='http://thevoiceslu.com/2016/10/'> October 2016 </option>
	<option value='http://thevoiceslu.com/2016/09/'> September 2016 </option>
	<option value='http://thevoiceslu.com/2016/08/'> August 2016 </option>
	<option value='http://thevoiceslu.com/2016/07/'> July 2016 </option>
	<option value='http://thevoiceslu.com/2016/06/'> June 2016 </option>
	<option value='http://thevoiceslu.com/2016/05/'> May 2016 </option>
	<option value='http://thevoiceslu.com/2016/04/'> April 2016 </option>
	<option value='http://thevoiceslu.com/2016/03/'> March 2016 </option>
	<option value='http://thevoiceslu.com/2016/02/'> February 2016 </option>
	<option value='http://thevoiceslu.com/2016/01/'> January 2016 </option>
	<option value='http://thevoiceslu.com/2015/12/'> December 2015 </option>
	<option value='http://thevoiceslu.com/2015/11/'> November 2015 </option>
	<option value='http://thevoiceslu.com/2015/10/'> October 2015 </option>
	<option value='http://thevoiceslu.com/2015/09/'> September 2015 </option>
	<option value='http://thevoiceslu.com/2015/08/'> August 2015 </option>
	<option value='http://thevoiceslu.com/2015/07/'> July 2015 </option>
	<option value='http://thevoiceslu.com/2015/06/'> June 2015 </option>
	<option value='http://thevoiceslu.com/2015/05/'> May 2015 </option>
	<option value='http://thevoiceslu.com/2015/04/'> April 2015 </option>
	<option value='http://thevoiceslu.com/2015/03/'> March 2015 </option>
	<option value='http://thevoiceslu.com/2015/02/'> February 2015 </option>
	<option value='http://thevoiceslu.com/2015/01/'> January 2015 </option>
	<option value='http://thevoiceslu.com/2014/12/'> December 2014 </option>
	<option value='http://thevoiceslu.com/2014/11/'> November 2014 </option>

		</select>
		</div><div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thevoiceslu.com/2017/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://thevoiceslu.com/2017/07/01/" aria-label="Posts published on July 1, 2017">1</a></td><td>2</td>
	</tr>
	<tr>
		<td><a href="http://thevoiceslu.com/2017/07/03/" aria-label="Posts published on July 3, 2017">3</a></td><td><a href="http://thevoiceslu.com/2017/07/04/" aria-label="Posts published on July 4, 2017">4</a></td><td>5</td><td><a href="http://thevoiceslu.com/2017/07/06/" aria-label="Posts published on July 6, 2017">6</a></td><td id="today"><a href="http://thevoiceslu.com/2017/07/07/" aria-label="Posts published on July 7, 2017">7</a></td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>							</div>	
						</div>
					
											<div class="vc_col-sm-3">
							<div class="widget-area">
								<div id="text-56" class="widget widget_text"><h3 class="widget-title">Our Partners</h3>			<div class="textwidget"><ul>
<a href="http://yomagazine.net" target="_blank"><li>Yo! Magazine</li></a>
<a href="http://silvershadowdance.com" target="_blank"><li>Silver Shadow Performing Arts</li></a>
</ul></div>
		</div>							</div>	
						</div>
					
											<div class="vc_col-sm-3">
							<div class="widget-area">
								<div id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Staff</h3><div class="menu-login-container"><ul id="menu-login-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-893"><a href="http://www.thevoiceslu.com/wp-login.php">Staff Login</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-894"><a href="https://login.secureserver.net/index.php?app=wbe&#038;domain=email.thevoiceslu.com">Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-895"><a href="http://thevoiceslu.com/contact-us-2/">Send Feedback</a></li>
</ul></div></div>							</div>	
						</div>
									</div><!-- .vc_row -->
				</div><!-- .inner -->
			</div><!-- .footer-sidebar -->
			
		
			
			<div class="site-info" itemscope itemtype="http://schema.org/WPSideBar"> 
				<div class="inner">
					<div id="text-54" class="widget widget_text">			<div class="textwidget">© 2017 The Voice Publishing Co. (1953) LTD,  All rights reserved.

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-32225338-1', 'auto');
  ga('send', 'pageview');

</script></div>
		</div>				</div>
			</div>	
			
		
</footer><!-- .site-footer -->	
	<div id="mobile-menu-bg"></div>
</div><!-- #wrapper -->
	
<nav id="mobile-site-navigation">
	<span class="mobile-menu-header"><span class="mobile-menu-heading">Menu</span><i class="fa fa-times toggle-mobile-menu"></i></span>
	<ul id="menu-new-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36441"><a href="http://thevoiceslu.com/category/news/">News</a><span></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36575"><a href="http://thevoiceslu.com/category/editorial/">Editorial</a><span></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36442"><a href="http://thevoiceslu.com/category/features/">Features</a><span></span>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36574"><a href="http://thevoiceslu.com/category/a-face-in-the-crowd/">A Face In The Crowd</a><span></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36443"><a href="http://thevoiceslu.com/category/sports/">Sports</a><span></span>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36578"><a href="http://thevoiceslu.com/category/sportlight/">Sportlight</a><span></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36444"><a href="http://thevoiceslu.com/category/letters-opinion/">Letters &#038; Opinion</a><span></span>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36576"><a href="http://thevoiceslu.com/category/if-you-asked-me/">If You Asked Me</a><span></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36577"><a href="http://thevoiceslu.com/category/sounding-off/">Sounding Off</a><span></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36580"><a href="http://thevoiceslu.com/category/all-women/">All Women</a><span></span>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36581"><a href="http://thevoiceslu.com/category/woman-of-the-week/">Woman of the Week</a><span></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42220"><a href="http://thevoiceslu.com/kaiso/">Kaiso Views</a><span></span></li>
</ul>	
				<div id="mobile-menu-sidebar" class="clearfix">
			<div id="search-3" class="widget widget_search">	<div class="searchform-wrapper">
		<form method="get" class="searchform" action="http://thevoiceslu.com/">
			<input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Type and hit enter to search ..." name="s" class="search-input" />
		</form>
	</div></div>		</div>
			
	
</nav><!-- #mobile-site-navigation -->


<a href="#top" class="scrollToTop"><i class="fa fa-angle-up"></i></a>		
<link rel='stylesheet' id='vc_typicons-css'  href='http://thevoiceslu.com/wp-content/plugins/js_composer/assets/css/lib/typicons/src/font/typicons.min.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/thevoiceslu.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/crafty-social-buttons/js/whatsapp-share.min.js?ver=1.5.3'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/themes/hush/js/init.js?ver=4.8'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/themes/hush/js/theia-sticky-sidebar.js?ver=4.8'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://thevoiceslu.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.1.1'></script>
<link rel="stylesheet" id="essb-social-followers-counter"  href="http://thevoiceslu.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="http://thevoiceslu.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-social-followers-counter-animations"  href="http://thevoiceslu.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/hover.css" type="text/css" media="all" /><script type="text/javascript">var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (typeof(essb_abtesting_logger) != "undefined") { essb_abtesting_logger(oService, instance_post_id, oInstance); } var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (oService == "subscribe" || oService == "comments") return; if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } if (typeof(after_share_easyoptin) != "undefined") { essb_toggle_subscribe(after_share_easyoptin); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); };</script></body>
</html>